Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

RTX 3090

Af Ny på siden MadsOlsvig | 17-09-2021 17:31 | 1775 visninger | 23 svar, hop til seneste
Hey Guys! Jeg har et lille problem med min pc, som jeg ikke helt ved hvad jeg skal gøre ved.. Og måske nogen herinde fra har haft samme problem.Når jeg f.eks spiller, så oplever jeg at mine spil "lagger" Det vil sige - ca. en gang i minuttet, så går det hele i stå i 1-2 sekunder, min fps falder markant og også stiger den derefter til "normal" igen.For et lille år siden fik jeg mit MSI RTX 3090 i mit daværende setup:Asus Prime z370-a ii Intel i5-8600k (ikke overclocket) Samme tid som jeg købte ny GPU købte jeg også ny PSU på 1200W.Men da min CPU kørte ofte kørte 95/100% usage bestemte jeg mig for at opgradere til noget bedre.Så nu har jeg:?Asus Rog Crosshair viii Dark Hero WIFIAMD 9 5900x (ikke overclocked)Og nu køre CPU usage på maks. 30% i de mest krævende spil - dog oplever jeg stadig problemet med at spillet "lagger"Har jeg forsøgt nedenstående:Formateret alle diskeNulstillet BIOS Installeret Windows 10 (pro) på ny Forsøgt at downclocke mine ram. Forsøgt at overclocke mine ram.Opdateret og hentet div. versioner af drivers (både til Chipsæt og GPU) Jeg har også undersøgt at min? Corsair 1200W PSU er stor nok.Det ser nemlig "kun" ud til at den bruger 500-650 W i de mest krævende spil.Jeg har også undersøgt i forhold til temperature. Jeg har et lian li pc-o11 dynamic, hvor i at der er 10 x 120 mm noctua fans.Så hverken CPU, MB eller GPU kommer over 70 grader, heller ikke under stress test af de forskellige komp.Jeg har kørt en full memtest86, uden fejl.Jeg har stress testet CPU og GPU og tallende ser helt fine ud der.Jeg forsøgte at sende GPU ind til Proshop, hvor jeg købte det, men de sendte retur og skrev tilbage at de test som de havde lavede så fine ud og det performede som det skulle.
--
#1
dr_schlemer
Maxi Supporter
17-09-2021 17:36

Rapporter til Admin
Hvilken SSD bruger du? Hvor meget er den fyldt op?
--
AMD Ryzen 9 5950X | Asus Strix B550 F-WIFI | Noctua NH-U14S | 4x16GB Kingston 3200MHz | Gigabyte RTX 3070 8GB | 0.96 TB MP510 SSD | Seasonic 750W Gold
#2
Murphs
Superbruger
17-09-2021 18:09

Rapporter til Admin
Bruger du et Riser kort så dit grafikkort står vertikalt?
--
[email protected] | ROG MAXIMUS XI GENE | 3080 STRIX OC | ROG STRIX 850G WHITE
#3
FlyingHippo
Giga Supporter
17-09-2021 19:37

Rapporter til Admin
Har du installeret en masse bloatware apps? Fjern evt. alt andet ASUS software, installer kun deres drivere. Installerer jeg ASUS Armoury Crate, genstarter min pc af og til...
--
var d = new Date(); if(d.getMonth()!=11 || d.getDate()!=24){ $('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide()}
#4
XMP
Gæst
17-09-2021 20:00

Rapporter til Admin
Prøv at slå XMP fra. Det lyder som en typisk "mine RAM har problemer med at køre XMP" fejl.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#5
BoreBissen
Super Nørd
17-09-2021 20:42

Rapporter til Admin
#0 Jeg ville prøve at give RAM lidt mere volt. Du kan sagtens give dem 1,45v. Og ellers prøv at slå XMP fra i BIOS.
--
Ryzen™ 5600x | MSI B550m Mortar™Wifi | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#6
gasolin
Guru
17-09-2021 20:50

Rapporter til Admin
for lidt vcore til cpuen ?
--
#7
BoreBissen
Super Nørd
17-09-2021 20:52

Rapporter til Admin
#6 Den er ikke OCed. Ergo har OP ikke rodet med VCORE, tænker jeg.
--
Ryzen™ 5600x | MSI B550m Mortar™Wifi | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#8
Qax
Giga Nørd
17-09-2021 21:20

Rapporter til Admin
Det er ikke XMP, for det er ikke Intel. Det lyder næsten mere som om at DOCP er slået til, så dine RAM kører 2133 MHz.
--
ASUS B550M TUF - 5800X - NZXT Kraken X62 G.Skill 2x8gb 3200Mhz CL14 Asus 3080 TUF - Acer XB271HU Adata XPG SX8200 Pro 1TB
#9
gasolin
Guru
17-09-2021 21:25

Rapporter til Admin
#7 Selv om man ikke ocer kan man godt prøve at sænke vcore til lavest mulig, til gavn for temperaturen
--
Sidst redigeret 17-09-2021 21:25
#10
BoreBissen
Super Nørd
17-09-2021 21:28

Rapporter til Admin
#9 Og det tror du OP har gjort? Så havde han sikkert skrevet det, tænker jeg.
--
Ryzen™ 5600x | MSI B550m Mortar™Wifi | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#11
MadsOlsvig
Ny på siden
18-09-2021 18:58

Rapporter til Admin
#1 Mit :C drev er en Samsung 980 Evo 1TB #2 Det startet jeg med at gøre, men fandt ud af at riser'en kun understøttet PCIE 3.0 - så det har jeg pillet ud igen. Da der overhovet ikke kom output fra GPU #3 Bloatware, er der ingen ting af - heller ikke ASUS Armoury Crate - det er et helt ren windows 10 install #4 XMP er forsøgt - på til og fra :-/ #5 Jeg er har ikke sat mig super meget ind i overclocking - men vil da forsøgt med det du skriver. XMP er forsøgt slået fra :-) #8 Har prøvet at sætte "Ai Overclock Tuner" til Manual og derefter sætte "memory Frequency til de 3200mhz. #10 Computer er som udgangspunkt ikke overclocket - da jeg ikke har sat mit ordentlig ind i det - har dog forsøgt en smule - men som den står lige nu, så har jeg lige loadet "optimized defaults". Som skrevet har jeg ikke den store forstand på overclocking. Så hvis i har nogle gode guide eller videoer til at kunne lære lidt mere omkring dette, så send dem gerne.
--
#12
puma99dk|
Ultrabruger
18-09-2021 20:13

Rapporter til Admin
#11 Hvilken bios version bruger du? Kan se Asus i beta bios 3001 tilføjede: Add Resizable BAR support for Nvidia RTX 30 series cards to potentially deliver more performance to gamers in select titles. og den nyeste non-beta bios er 3004 måske du skulle prøve beta 3001 el. den nyeste 3004 hvis det ikke er prøvet. Link: https://www.asus.com[...]
--
#13
Murphs
Superbruger
18-09-2021 20:19

Rapporter til Admin
Ud fra hvad jeg kan læse mig til. Skal du formatere dit drev igen, lave en frisk Windows installation. Her er det VIGTIGT at du overhovedet ikke installere noget fra Asus. Luk menu fra bundkort der popper op i Windows efter en frisk install. Hent drivers direkte fra AMD, Nvidia. Test herefter. Lig eventuelt drivers over på en USB pind hav dem klar til når Windows installation er færdig, forbind ikke PC til nettet under installation/opsætning af Windows. Før du har installeret drivers du selv har hentet er gjort
--
[email protected] | ROG MAXIMUS XI GENE | 3080 STRIX OC | ROG STRIX 850G WHITE
#14
JBK89
Juniorbruger
19-09-2021 15:21

Rapporter til Admin
Jeg ville nok prøve at opdaterer BIOS til 3801 fra https://rog.asus.com[...] Og installerer nyeste driver fra AMD https://www.amd.com[...] Når bios er reset ville jeg sætte XMP profilen til på ram + at sætte din FCLK clock manuelt til den hastighed dine ram kører divideret med 2 så hvis det er 3200mhz ram så skal den kører 1600mhz Jeg har selv Dark Hero, for at få din riser til at virke hvis det er en 3.0 så skal du ind i bios og ændre indstillingen på den PCIE port du bruger fra AUTO til Gen3 da den ikke selv kan finde ud af dette når GPU'en er Gen4 og riseren er Gen3 Add Resizable BAR kan også aktiveres i Bios, det kræver dog muligvis en firmware opdatering til din GPU alt efter hvor gammel den er
--
Sidst redigeret 19-09-2021 15:22
#15
JBK89
Juniorbruger
19-09-2021 15:30

Rapporter til Admin
For resten så oplevede jeg også nogle underlige GPU fejl på mit build til at starte med, du har vel tilfældigvis ikke kun 1 power kabel fra din PSU til GPU'en? Mit problem forsvandt efter at jeg satte 2 separate kabler i
--
#16
Den Skrækkelige Vandpyt
Ultra Supporter
19-09-2021 16:32

Rapporter til Admin
Tjekket RAM temp på 3090?
--
#17
Mazer
Monsterbruger
20-09-2021 08:23

Rapporter til Admin
#0 Har du checket om din PSU er en del af Corsair's recall? Der har været problemer med nogle hx1200(i) med lot koder fra 2030XXXX til 2041XXXX. Dog er dit beskrevet problem lidt anderledes. Dog værd at checke. https://forum.corsair.com[...]
--
#18
MadsOlsvig
Ny på siden
20-09-2021 18:08

Rapporter til Admin
#12 Mener det er 3001 jeg har lige nu. Jeg har ihverfald " Resizable Bar" funktionen. Men kunne prøve at opdatere til 3004. #13 Det normalt sådan jeg installere windows - jeg henter bare drivers online efter gennemført offline windows installation. Så tænker ikke at der er den store forskel? #14 Prøver at sætte FCLK manuelt. Også vender jeg lige tilbage om det har jeg gjort en forskel. #15 Har godt læst nogle steder, at folk har haft problemer, når de kun har brugt ét kabel. Men jeg har tre separate kabeler fra Cablemod. #16 Jeps - kan ikke lige huske hvad temps var på, men kan lige vende tilbage. #17 Hmm - nej det har jeg ikke undersøgt, men det vil da gøre som det første.
--
#19
JBK89
Juniorbruger
20-09-2021 18:29

Rapporter til Admin
#18 Jeg er måske lidt forvirret men den #12 linker til er et Intel MB. Er det ikke Dark Hero + AMD cpu du har?
--
#20
MadsOlsvig
Ny på siden
20-09-2021 19:33

Rapporter til Admin
#18 Jo det er AMD CPU. ... Min husker tog fejl - jeg har bios version 3401
--
#21
MadsOlsvig
Ny på siden
20-09-2021 22:35

Rapporter til Admin
#16 Ligger på maks 80 grader ved spil af Warzone med aktiveret Raytracing og alt på "high" og "ultra
--
#22
MadsOlsvig
Ny på siden
22-09-2021 14:07

Rapporter til Admin
Hej igen! Problemet ser umiddelbart ud til at være løst. Bios er blevet opdateret. Windows er installeret på ny. Alt Bloatware som der er forsøgt installeret fra start er blevet afvist. FCLK clock er indstillet manuelt. Drivers hentet fra Asus's egen hjemmeside og importeret fra USB.
--
#23
Martin Lohse
Supporter Aspirant
22-09-2021 15:52

Rapporter til Admin
#22 Super dejligt med respons, og godt du fik det til at virke igen :)
--

Opret svar til indlægget: RTX 3090

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning