Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Ny PSU, vil ikke tænde

Af Juniorbruger JRN72 | 22-07-2021 11:40 | 327 visninger | 8 svar, hop til seneste
Hej folkens, har købt en Argus 750w psu da jeg opgraderer gpu, problemet er at jeg lige har installeret den og det eneste der sker når jeg tænder er at blæsere spinner et split sekund og så er den død, jeg har naturligvis efterset alle stik og kabler, prøvet at pille alt fra osv intet hjælper, er den doa mon ?
--
Ryzen 5 1600, 16GB, 250GB SSD, GTX 760 MacBook Pro 2012, I5 3210m, 8GB, 120GB SSD
#1
ToFFo
Guru
22-07-2021 11:43

Rapporter til Admin
Argus? Uden at kende mærket lyder det som et billigt produkt. Det er muligt du har fået en DOA. Prøv at tage grafikkort ud af computeren, og tag strømmen fra. Starter den så? Det har ikke betydning om du får billede. Det vi tester nu er om strømforsyningen overhovedet vil holde computeren i live.
--
- Indsæt signatur -
#2
ZulfoDK
Maxi Supporter
22-07-2021 11:55

Rapporter til Admin
Det havde måske også været rart at få at vide hvad det er du prøver at sætte ild til... Jeg ville prøve at tage strøm fra alt pånær bundkortet, og se om du får noget liv... Er der ikke diagnosedioder eller lignende på bundkortet?
--
----------------- Lars B. / ZulfoDK
#3
JRN72
Juniorbruger
22-07-2021 12:01

Rapporter til Admin
Argus = inter-tech så ja et mærke i den billige ende, den pus jeg havde i er samme model bare kun en 600w og virker glimrende iøvrigt. #1 har prøvet uden gpu, samme resultat #2 Ryzen 5 1600, gtx 760 (større pus købt da jeg har et rtx 2080 på vej) og en håndfuld diske, så absolut ikke nok til at den skulle have problemer, der er prøvet med alt pillet fra.
--
Ryzen 5 1600, 16GB, 250GB SSD, GTX 760 MacBook Pro 2012, I5 3210m, 8GB, 120GB SSD
#4
waskustobaskus
Super Nørd
22-07-2021 12:19

Rapporter til Admin
Du kan også teste om den psu kan starte op. I det store 24 pin stik er der en grøn og sort ledning. Sluk psu, put et stykke ledning eller en papirklip i mellem den grønne og sorte. Start psu. Så skal den starte op. Gør den ikke er den defekt.
--
#5
BoreBissen
Nørd
22-07-2021 12:25

Rapporter til Admin
Hellere betale lidt mere og få en nogenlunde PSU, det er trods alt PSU'en som skal levere strøm til ens (dyre) komponenter - og gerne den rette mængde.
--
Ryzen™ 5600x | MSI B550m Motar™ | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black M.2 500 GB
#6
Mr. WoLF
Guru
22-07-2021 12:45

Rapporter til Admin
Jumpstart kun med et drev eller fan til
--
#7
JRN72
Semibruger
22-07-2021 12:51

Rapporter til Admin
#4 det er lige prøvet, den klikker og intet andet så tænker jeg må konstatere at den er doa >.<
--
Ryzen 5 1600, 16GB, 250GB SSD, GTX 760 MacBook Pro 2012, I5 3210m, 8GB, 120GB SSD
#8
Porphyra
Mega Supporter
22-07-2021 19:20

Rapporter til Admin
Få sendt den retur, og køb en bedre strømforsyning, hjælper ikke så meget at gå op i watt hvis det er noget bras der købes. :-) Jeg vil anbefale en Seasonic, så får du noget af det bedste der kan købes: https://www.pricerunner.dk[...] Der er billigere alternativer, men jeg vil mene at det er prisen værd, tænk også på det som en langsigtet investering du kan genbruge i dit næste system om nogle år. Hvis du ikke går så meget op i strømeffektivitet (omend hvis du bruger PC'en hver dag så bør du) så er der også en billigere Gold rated version: https://www.pricerunner.dk[...]
--
Sidst redigeret 22-07-2021 19:22

Opret svar til indlægget: Ny PSU, vil ikke tænde

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning