Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

ny computer problem

Af Super Nørd Humolus | 10-05-2021 14:10 | 748 visninger | 11 svar, hop til seneste
Har et virkeligt sært problem Har lige samlet ny computer med et gigabyte x 570 elite, amd 5600x, gskill trident z 3600 cl 16 og et gigabyte rtx 3070 eagle OC Grafikkortet har kørt i en tidligere PC uden problemer. Skærmen har kørt uden problemer i den gamle computer. Computeren har været nulstillet to gange i min søgen, det er samme problem men 1 eller 2 ramblokke, samme problem med 2133 og 3600MHz på ramne, har ikke prøvet andre ram. Problemet er når jeg tænder PC'en, så kan jeg fra skærmens højtaler høre at der kommer strøm, skærmen tænder, men siger så "intet input mini displayport" Så kan jeg ikke gøre andet end at slukke computeren igen. Hvis jeg trykker på del tænder skærmen og jeg kommer ind i bios, hvis jeg vel at mærke trykker på "del" inden skærmen når at slukke helt. Hvis jeg slukker skærmen fysisk og tænder den igen og så tænder computeren så starter computeren normalt og booter til windows. Hvis jeg activerer "ultrafast boot" så kører det hele uden problemer, men så skal jeg pille batteriet ud for at cleare cmos hver gang jeg skal i bios. Og så skal alt sættes op på ny derinde. Der virker som om at skærmen får signal fra grafikkortet til at tænde, men at der går så lang tid før den rent faktisk får et signal så den når at slukke igen. Computeren starter så ikke op fordi der ikke er en skærm. Nogen som har prøvet dette og fundet et fix? jeg har ikke prøvet med alm displayport eller HDMI på skærmen, det hele virkede som sagt på den gamle maskine.
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#1
waskustobaskus
Nørd
10-05-2021 17:47

Rapporter til Admin
Har du opdateret BIOS?
--
#2
Humolus
Super Nørd
10-05-2021 19:28

Rapporter til Admin
Ja mobo kom med version f30, jeg har opdateret til f33, samme problem
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#3
mr doc22
Elitebruger
10-05-2021 20:57

Rapporter til Admin
I menuen til skærmen har du noget "timeout" setting?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#4
Humolus
Super Nørd
10-05-2021 22:02

Rapporter til Admin
#3 nej
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#5
mr doc22
Elitebruger
11-05-2021 14:17

Rapporter til Admin
Det jeg mente "I menuen på skærmen" er der ikke noget "timeout".
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#6
Humolus
Super Nørd
11-05-2021 15:03

Rapporter til Admin
#5 har kun en on screen display timeout, men det er hvor lang tid der går før menuen selv forsvinder for indstillingerne på skærmen. har nu også prøvet nyt strømkabel og displayport-kabel samme resultat
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#7
mr doc22
Elitebruger
11-05-2021 15:29

Rapporter til Admin
Hvad er navn og type på skærmen?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#8
Humolus
Super Nørd
14-05-2021 08:26

Rapporter til Admin
ASUS MG279Q det er er ved at være en ældre dame
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#9
mr doc22
Elitebruger
14-05-2021 13:42

Rapporter til Admin
Under "System Setup / ECO Mode" har du "disable" det?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#10
Jakob
Gæst
14-05-2021 15:59

Rapporter til Admin
Har samme bundkort og skærm - dog kun en ryzen 3700x - og havde ligende udfordring i sidste uge, da jeg forsøgte en opdatering af bios fra f30 til f33, der var ingen input til skærmen ved opstart, men engang i mellem kunne jeg komme i bios. Endte med at hoppe ned til bios f32, og med den version har jeg ingen problemer med opstarten og konfigurationen.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#11
Humolus
Super Nørd
17-05-2021 17:54

Rapporter til Admin
¤4 Har prøvet begge. #10 jeg havde selv overvejet det, men giver op og har sat den til ultrafast boot nu.
--
Man skal ikke kaste med sten, når man selv er i en hashrus

Opret svar til indlægget: ny computer problem

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning