Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Internet \ Netværk

Port forwarding med fast IP problemer (Fastspeed)

Af Maxibruger Prozel | 08-07-2024 14:19 | 572 visninger | 7 svar, hop til seneste
Jeg bokser lidt med at få port forwarding til at fungere. Udbyder: Fastspeed Fast IP: Ja Router: Technicolor CGA4233-EU Tilslutning: Coax Jeg har gjort følgende for at få det til at fungere: - Under Connection -> Devices har jeg reseveret den lokale IP-adresse, så den er statisk for min stationær - Under Connection-> WAN har jeg rettet connection mode fra DHCP til Static IP, og udfyldt felter som WAN IP, Internet IP address, default gateway osv. Jeg har DNS fra NextDNS som også er udfyldt, men ved ikke om det er relevant? - Under Connection -> Port Forward har jeg som test tilføjet port 25565 (Minecraft) for både TCP/UDP og tilknyttet den statiske lokale IP. - Testede porten på https://www.yougetsignal.com[...] Men det virker fortsat ikke. Har forsøgt at google problemet, og har læst et par tråde herfra, men har ikke fundet en løsning. Det sidste skud var at tilføje min lokale IP under Connection -> DMZ, men det hjalp heller ikke. Nogen der ved hvad jeg kan prøve?
--
#1
Mike1266
Gigabruger
08-07-2024 14:26

Rapporter til Admin
1. sæt din WAN Ip tilbage til DHCP, lad vær med at have den til Static IP. Selvom du har Fast IP. har du lige fået Fast ip eller haft det længere tid?
--
#2
Prozel
Maxibruger
08-07-2024 14:47

Rapporter til Admin
Modtaget. Det retter jeg. Har haft fast IP et par måneder, men det først nu jeg er begyndt at rode med port forwarding.
--
#3
NCProbst
Gigabruger
08-07-2024 15:53

Rapporter til Admin
Jeg har Fastspeed med fast IP. Opsætning af port forwarding var som #1 er inde på kun et spørgsmål om at give klienten en fast lokal IP, og så eller forwarde porten. Jeg har forskellige porte på WAN og LAN. WAN siden (port 65xxx), forwardes til port 22 på LAN siden. Som en sidenote kan jeg fortælle at min router er en TP-Link Archer jeg købte i Harald Nyborg til ingen penge. Den er på listen over routere der kan køre OpenWRT, som giver dig fuld kontrol over dit grej. Din Technicolor er desværre ikke understøttet, men du kan købe billige (og gode) routere som understøtter det.
--
Ryzen 5600X | 32 GB RAM 3200 MHz Gigabyte B550 Aorus Elite | Samsung 980 2 TB Powercolor Hellhound RX 7800 XT | NZXT C750 | BeQuiet Purebase DX500
#4
Prozel
Maxibruger
08-07-2024 16:23

Rapporter til Admin
#3 Ok, så køber jeg nok en god router som jeg kan installere OpenWRT på, og efterfølgende sætter min Technicolor i bridge mode. Så håber jeg det løser problemerne.
--
#5
Porphyra
Elite Supporter
08-07-2024 19:02

Rapporter til Admin
#0 Siden du bruger udbyderens router, prøv at kontakte dem inden du investerer i udstyr? Kan være de kan hjælpe.
--
Du er altid velkommen til at sende en besked hvis jeg ikke ser din kommentar
#6
Langi
Nørd
08-07-2024 19:33

Rapporter til Admin
#0 har du husket at enten slukke windows firewall eller at tilføje en undtagelse derinde? Jeg kan ikke tælle hvor mange gange jeg har set det være et problem for folk
--
~Man skal ikke kaste med tændstikker når man selv bor i et gashus~
#7
Prozel
Maxibruger
09-07-2024 11:04

Rapporter til Admin
#5 Nu havde en undskyldning for at købe en router og prøve at lege med OpenWRT. Skulle det stadigvæk ikke virke må jeg ringe til dem. #6 Havde ikke tilføjet porten derinde, men det prøvede jeg og det virkede heller ikke. Nu ser vi hvad der sker med en ny router. :)
--

Opret svar til indlægget: Port forwarding med fast IP problemer (Fastspeed)

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning