Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Internet \ Netværk

VLAN rookie med Unifi needs help

Af Guru CV | 03-12-2022 18:47 | 947 visninger | 14 svar, hop til seneste
Hey. Jeg forsøger at føre min WAN linie fra min stue og op til mit rackskab via VLAN/Trunking på mit Unifi netværk. Har aldrig rodet med VLAN før, så jeg gør helt sikkert noget forkert. Jeg har oprettet et VLAN11 til wan passthrough. https://ibb.co[...] I stuen har jeg en 8 ports Unifi switch hvor WAN kører ind i port 8 som er sat til VLAN11. I samme switch er der forbindelse til min UDM-SE via port 7, som er sat til "All" profil. På min UDM kører linjen fra stuen ind i Port 5, som også er sat til "All" Og i samme UDM har jeg kørt et kabel fra port 7 til port 9 som er WAN porten i UDM'en. Port 7 er sat til VLAN11 profilen. Det er selvfølgelig ikke så simpelt. Det virker i hvert fald ikke. Nogen der er 100-meter mester i VLAN og kan forklare mig hvordan det gøres i det nye Unifi UI?
--
#1
Pico
Maxi Nørd
03-12-2022 20:00

Rapporter til Admin
Jeg kan ikke lige svare på dit spørgsmål, men hvis du er på Facebook, så søg efter gruppen Ubiquiti Danmark. Derinde kan du med garanti få svar på dit spørgsmål :)
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|1080 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM
#2
RecycledBits
Gigabruger
03-12-2022 20:30

Rapporter til Admin
Jeg har et meget lign. setup bortset fra at jeg har en UDM Pro og WAN linjer til både port 9 og 10. Dengang jeg satte det op kunne jeg ikke få det til at virke hvis jeg kørte direkte fra port 1-8 på UDM'en til WAN portene. Det virker fint hvis jeg har en switch ekstra ind imellem UDM'en og switchen i kontoret og så kablede fra den til WAN portene på UDM'en.
--
#3
CV
Guru
03-12-2022 20:52

Rapporter til Admin
#2 Er da et forsøg værd at prøve og flytte WAN linjen ned i min pro-24-poe og se om det giver en forskel.
--
#4
rene-rasmussen
Supporter Aspirant
04-12-2022 12:18

Rapporter til Admin
Jeg synes det du forklarer burde virke, og også sådan jeg selv havde det sat op, har du "ticked" vlan only, mener jeg man skulle ?
--
Du har selv bestilt musikken til din egen fest ! :D
#5
RecycledBits
Gigabruger
04-12-2022 13:23

Rapporter til Admin
#4: Det er ekstremt vigtigt at få sat VLAN settingen rigtigt!
--
#6
benjamin7
Junior Supporter
04-12-2022 14:31

Rapporter til Admin
Det burde kunne lade sig gøre :), men du skal have alt konfigureret ved din wan forbindelse før du kan flytte det. jeg bor i 8740 og vil gerne give et forsøg på at hjælpe dig hvis det ikke er for langt herfra :)
--
#7
Klump
Supporter Aspirant
04-12-2022 14:53

Rapporter til Admin
Switch: Port 8 - VLAN11, Port 7 VLAN11 UDM-SE: WAN Port, VLAN11 alle de andre porte på din UDM-SE skal du bare lad vær default, da WAN Porten i din UDM agere DHCP / Router. Kabel fra Port 7 sætter du WAN Porten på din UDM. Derefter burde det virke. Kan ikke lige se hvorfor du har et kabel fra Port 7 til port 9 i din UDM?
--
#8
CV
Guru
04-12-2022 16:19

Rapporter til Admin
#5 VLAN only er valgt. :) Prøvede hele aftenen i går, og kan ikke få det til at virke. Mistænker at det måske giver noget ballade at det er internet fra Hiper som jeg kører direkte på, uden at bruge routeren fra Hiper. Så min WAN port på UDM'en er konfigureret til VLAN ID 101 som Hiper kræver hvis man ikke bruger deres router. , #7 Det er sådan jeg har set andre gøre det. Altså køre WAN ind i UDM switch delen på et VLAN, og ud igen og over i WAN porten. Flere på Ubiquiti reddit siger også det burde virker som det er sat op, og andre har kommer med små ændrings forslag. Men intet af det virker. Lader ikke til at jeg får en IP fra Hiper når WAN forbindelsen køres ind på et VLAN.
--
Sidst redigeret 04-12-2022 16:22
#9
Klump
Supporter Aspirant
04-12-2022 16:22

Rapporter til Admin
Ah ja! Porten på din switch hele vejen frem til din UDM skal være VLAN101. Switch: Port 8 - VLAN101, Port 7 VLAN101 UDM-SE: WAN Port, VLAN101 Deres udstyr på centralen forventer VLAN101 på den tilsluttet port, så port 8 på din switch skal være VLAN101.
--
#10
CV
Guru
04-12-2022 16:24

Rapporter til Admin
#9 Ja det slog mig også da jeg rodede med det i går. Men selvom jeg ændrede VLAN'et til 101, og satte det VLAN på port 8 på switchen, får jeg stadig ingen IP eller net adgang. Det længste jeg er kommet er at Unifi har genkendt Icotera boksen fra Fibia som internettet bliver leveret igennem. Men ingen IP.
--
#11
RecycledBits
Gigabruger
04-12-2022 17:48

Rapporter til Admin
Trafikken der kommer fra din ISP router er allerede tagget med VLAN101. Det skal du fortælle Ubiquiti ved at lave en profil på porten hvor du fortæller at VLAN101 er "native" på switch porten hvor din ISP router er forbundet.
--
#12
RecycledBits
Gigabruger
04-12-2022 17:55

Rapporter til Admin
Ups.. Omvendt.. Du skal sætte VLAN101 til allowed og "none" på native.
--
#13
benjamin7
Junior Supporter
04-12-2022 19:52

Rapporter til Admin
Du skal også lave et netværk til det, og her skal du slå DHCP fra :)
--
#14
RecycledBits
Gigabruger
06-12-2022 10:15

Rapporter til Admin
Fik du det til at virke?
--

Opret svar til indlægget: VLAN rookie med Unifi needs help

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE