Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Tablet vil pludselig ikke afspille HD/Full HD

Af Guru PeterAA | 20-06-2021 22:12 | 680 visninger | 12 svar, hop til seneste
Hej Alle Jeg har en Samsung Tab 10.5, som vist nok er fra 2016. Den bliver kun brugt til filmstreaming, TV og YouTube. Inden for den sidste uges tid, vil den pludselig ikke afspille videoer fra YouTube i høje opløsninger. Hvis den står til 720p eller 1080/1440, så står den bare og snurre uden at afspille videoen. Det virker som om at den ikke “buffer”, eller loader videoerne inden den når til afspilningen. I løbet af få sekunder indhenter afspilningen den smule den har loadet, og så er det slut med afspilning. Her hjemme har vi intet ændret på vort internet. Vi har 1000/1000mb fra HIPER og med 5khz bånd, har jeg cirka 200mb download på min tablet. Jeg har lige givet den en total nulstilling, men det hjalp ikke. Anyone med et godt råd, ud over at købe en ny mere moderne tablet. Problemet er som nævnt kommet inden for få uger. Først på en bestemt videokanal, nu på alle .
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#1
LARMY85
Giga Supporter
20-06-2021 22:22

Rapporter til Admin
Du har sikkert allerede prøvet, men har du lavet en speedtest via din tablet (bare for at få den med internettet helt ud)? :-)
--
I am not a bot .-. .- - ... 01110000 01101001 01100101
#2
PeterAA
Guru
20-06-2021 22:41

Rapporter til Admin
Tak #1, ja. Bruger Speedtest og Wifi analyser for at se om der er nogle kanaler der ligger dårligt ift. naboer osv. men alt er clean, og har som sagt omkring 200mb i op/download :-(
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#3
Mentalias
Maxibruger
20-06-2021 23:49

Rapporter til Admin
Clear cache fra browser/apps? Tjek evt. updates? Se om der kører unødvendige apps, som æder processorkraft?
--
Sidst redigeret 20-06-2021 23:49
#4
LARMY85
Giga Supporter
21-06-2021 07:01

Rapporter til Admin
#2. Ok, det tænkte jeg nok men værd et skud at foreslå :-) Nu har du jo restettet din tablet så clear cache af browser/app virker desværre nok ikke :-/ Hvilken version af Android kører du?
--
I am not a bot .-. .- - ... 01110000 01101001 01100101
#5
the688
Guru
21-06-2021 09:45

Rapporter til Admin
Har du et abonnement hos YT, eller er du bare på som gæst?
--
"ORK SATME!"
#6
PeterAA
Guru
21-06-2021 09:47

Rapporter til Admin
Jeg er logget ind med min Google konto, og betaler ikke abonnement.
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#7
Coff
Mega Supporter
21-06-2021 11:58

Rapporter til Admin
Har du tjekket at de videoer virker fint fra en anden maskine på dit netværk?
--
#8
PeterAA
Guru
21-06-2021 12:21

Rapporter til Admin
Ja. På min bærbare computer og min store gamer computer, virker det fint ??
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#9
filthat
Bruger
21-06-2021 15:28

Rapporter til Admin
Har du prøvet browser versionen af youtube på din tablet? Det kan godt være youtube app'en der bare er mærkelig.
--
#10
PeterAA
Guru
21-06-2021 15:31

Rapporter til Admin
Tak #9, det har jeg faktisk ikke prøvet at gøre. Det prøver jeg lige i aften.
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#11
LARMY85
Giga Supporter
21-06-2021 18:33

Rapporter til Admin
Har du forresten kontrolleret, at "præferencer for videokvalitet" inde i appens indstillinger ikke er sat til"datasparefunktion"?
--
I am not a bot .-. .- - ... 01110000 01101001 01100101
#12
PeterAA
Guru
21-06-2021 18:46

Rapporter til Admin
Jeg har nu tjekket med YouTube via browser. Desværre er det ikke bedre :-( jeg har også tjekket at både på wifi og 4G, står den på højere billedkvalitet og ikke på dataspare.
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]

Opret svar til indlægget: Tablet vil pludselig ikke afspille HD/Full HD

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning