Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor

Mærkelige temps - Ryzen 5 5600x

Af Ultrabruger Rekly | 19-06-2021 15:35 | 1147 visninger | 32 svar, hop til seneste
Hey! Jeg fik i går installeret en Ryzen 5 5600x, sammen med nyt motherboard og cpu køler. Men jeg synes, at temps er mærkelige. Min core 3 og core 4 er meget afvigende fra de resterende. Ville i høre om i evt. har en løsning eller måske bare et svar på, hvorfor? Billede fra hardwaremonitor; https://snipboard.io[...] Tak på forhånd.
--
Me? I'm wild
#1
pederlk
Guru
19-06-2021 15:39

Rapporter til Admin
Hvilket program har du brugt til at måle med? Edit: Kan se at du har brugt HWmonitor :D Og har du prøvet at tage køleren af og montere den igen?
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 15:42
#2
Rekly
Ultrabruger
19-06-2021 15:45

Rapporter til Admin
#1 Jeg har brugt Open Hardware Monitor. Og nej. Har ikke forsøgt mig med at skille den ad, og samle den igen. Burde jeg sætte ny køle pasta på i samme omgang?
--
Me? I'm wild
#3
ToFFo
Guru
19-06-2021 15:48

Rapporter til Admin
32 - Altid ny kølepasta når du har haft din køler afmonteret. Hvad laver du med din computer når du får de målinger du viser her? Er det mens den bare står og laver ingenting? Det er normalt der er forskellige temperaturer på kernerne. Det er ikke alle kerner der er aktive samtidig, hvis computeren ikke har ret meget at arbejde med.
--
- Indsæt signatur -
#4
pederlk
Guru
19-06-2021 15:52

Rapporter til Admin
#2 Prøv med HWmonitor istedet (den du bruger er sidst udgivet sidste år): https://www.cpuid.com[...] Jeps ny kølepasta, men prøv lige med HWmonitor inden du kaster dig ud i det
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 15:53
#5
Rekly
Ultrabruger
19-06-2021 15:53

Rapporter til Admin
#3 Da billede blev taget, havde jeg lige lukket CS:GO. Men jeg kan læse mig frem til, at CORE 0/1 burde være den der var højere end de andre, og ikke core 3 som i det her tilfælde. Jeg er dog ikke klogere end hvad jeg kan læse mig til. Men tak for tippet ift. Ny kølepasta.
--
Me? I'm wild
#6
Rekly
Ultrabruger
19-06-2021 15:58

Rapporter til Admin
#4 Det prøver jeg lige. Loader lige GTA V op og ser hvad HWMonitor siger istedet. Har tøffet rundt i små 5 minutter nu her, og det er hvad den siger: https://snipboard.io[...] Underligt, at den ene core konstakt kører så lav temp. Kan det være en ødelagt sensor?
--
Me? I'm wild
#7
petbanand25
Semibruger
19-06-2021 16:07

Rapporter til Admin
#6 Core 4 er helt sikker en fejlmelding spørgsmålet er om core 3 også er en fejl. Prøv hwinfo
--
#8
Porphyra
Maxi Supporter
19-06-2021 16:09

Rapporter til Admin
Prøv en cpu stress test som OCCT eller prime95, ved ikke hvor mange kerner de spil bruger. CS bruge i hvert fald ikke alle så ved en stresstest får du aktiveret dem alle. Når du stresstester så se om der er fuld CPU load, bare for at udelukke at en enkelt core ikke er aktiv. Hvilken cpu køler er det?
--
Sidst redigeret 19-06-2021 16:10
#9
pederlk
Guru
19-06-2021 16:15

Rapporter til Admin
#6 Du kigger det forkerte sted inde i HWmonitor Prøv at scrolle længere ned til der hvor der står Temperatures - Package - Core 0 - 5# eller hvad der nu står hos dig Sådan står den ved mig: https://snipboard.io[...]
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 16:18
#10
Rekly
Ultrabruger
19-06-2021 16:16

Rapporter til Admin
#7 Den siger dette: https://snipboard.io[...] .. Så samme resultat ift. den lave temp. #8 Jeg prøver lige at lave en stresstest. Den CPU-køler der er monteret er: https://www.proshop.dk[...]
--
Me? I'm wild
#11
Rekly
Ultrabruger
19-06-2021 16:18

Rapporter til Admin
#9 I HW monitor står der dette under temps: https://snipboard.io[...] - Ved ikke lige helt, hvad jeg skal gøre i denne situation. Det eneste sted, hvor jeg antager, at det er CPU temps, er under MBU temps, da det passer med antal core, og temps fra andre programmer.
--
Me? I'm wild
#12
pederlk
Guru
19-06-2021 16:24

Rapporter til Admin
#11 Der siger en af mine temps 93 grader, hvilket overhovedet ikke passer nogen steder hen
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#13
BoreBissen
Semi Nørd
19-06-2021 16:25

Rapporter til Admin
Lidt off topic og så alligevel ikke. Du skal manuelt undervolte din CPU (antager at du ikke kører med OC). 1,438v er alt for højt. Har selv samlet et 5600x system og oplevede samme høje VCORE.
--
Ryzen 5600x | MSI B550m Motar | Asus GTX 1660 6GB Phoenix 2 x 8 GB Corsair, 3200 MHz @ CL16 Corsair RM750 v2 | Western Digital Black M.2 500 GB
#14
Rekly
Ultrabruger
19-06-2021 16:28

Rapporter til Admin
#8 I OCCT bliver alle 6 kerner aktiviteret på 100%. https://snipboard.io[...] Og efter 8 minutters stresstest, er dette temps: https://snipboard.io[...] - Stadig 21 grader. #12 Det kan jeg godt se. Jeg burde bruge et andet program som standard istedetfor.
--
Me? I'm wild
#15
pederlk
Guru
19-06-2021 16:29

Rapporter til Admin
#15 Prøv lige med Aida64 (Dog en trial, men virker i 30 dage): https://www.aida64.com[...] Installer den og læs temps inde under Computer - Sensor
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 16:30
#16
Rekly
Ultrabruger
19-06-2021 16:29

Rapporter til Admin
#13 Har du en god guide du kan henvise mig til? For du har ret. Jeg OC'er ikke.
--
Me? I'm wild
#17
Rekly
Ultrabruger
19-06-2021 16:31

Rapporter til Admin
#15 Der ser det sådanne ud, og kan ikke se hvert enkelt core. https://snipboard.io[...]
--
Me? I'm wild
#18
pederlk
Guru
19-06-2021 16:37

Rapporter til Admin
#17 Giver ikke nogen mening at den ikke aflæser cores og derfor jeg ikke er sikker på at det er coretemps den læser i de andre programmer, hvilket du kan udelukke med programmet coretemp: https://www.alcpu.com[...] Kører du med seneste bios version, kan måske være at dit bundkort ikke understøtter din cpu 100% før efter en biosupdate eller noget i den retning
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 16:40
#19
Rekly
Ultrabruger
19-06-2021 16:38

Rapporter til Admin
#18 Det er jeg usikker på. Jeg skal lige have undersøgt hvordan jeg opdaterer BIOS, hvis der er en nyere version.
--
Me? I'm wild
#20
BoreBissen
Semi Nørd
19-06-2021 16:44

Rapporter til Admin
#16 Det allernemmeste er at benytte Ryzen Master. Se et par YT videoer og du er godt på vej. :)
--
Ryzen 5600x | MSI B550m Motar | Asus GTX 1660 6GB Phoenix 2 x 8 GB Corsair, 3200 MHz @ CL16 Corsair RM750 v2 | Western Digital Black M.2 500 GB
#21
Rekly
Ultrabruger
19-06-2021 16:44

Rapporter til Admin
#18 Det er opdateret.. https://snipboard.io[...]
--
Me? I'm wild
#22
Porphyra
Maxi Supporter
19-06-2021 17:41

Rapporter til Admin
#14 OCCT kan også vise temperaturer, viser den også lav temperatur på den ene kerne? Hvis den også gør så er det bare en fejlbehæftet sensor, det kan du ikke gøre noget ved, så længe cpu, ikke det store problem. Hvis der er noget der skal arbejdes på, så er det måske et undervolt for bedre temperaturer og levetid. Men gør det med curve optimizer i bios, giver generelt et bedre resultat uden at du taber ydelse: https://www.youtube.com[...]
--
Sidst redigeret 19-06-2021 17:44
#23
Jimminez
Mega Supporter
19-06-2021 17:56

Rapporter til Admin
for det første kigger du (stadig) det helt forkerte sted for Temps på CORES i det program du kigger under bundkorts temp når du kigger på CPU så er det CPU sokket du kigger på du skal Under CPU (Ryzen 5 5600x) og kigge på temps hvor der står Core 0 Core 1 Core 2 Core 3 osv og for det andet brug HWmonitor som er 100000 gange bedre og kig under CPU - TEMPS
--
Sidst redigeret 19-06-2021 17:59
#24
pederlk
Guru
19-06-2021 19:05

Rapporter til Admin
#23 Er han opmærksom på, men den viser det bare ikke hos ham, hvilket er meget mærkeligt Den viser kun det her: https://snipboard.io[...] Og han også prøvet med HWmonitor -_- Så er bange for at det er sensorerne på bundkortet den er helt galt med #22 Den læser ikke temps på kernerne, de temps den læser er nogle helt andre
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 19:11
#25
pederlk
Guru
19-06-2021 19:25

Rapporter til Admin
I forlængelse af #23 så har de temperaturer slet ikke noget at gøre med kernerne at gøre TMPIN 0 = MOTHERBOARD = SYS TMPIN 1 = CPU TMPIN 2 = MCH = Northbridge TMPIN 3 = Sensor near GPU/VRMs Kilde: https://forums.tomshardware.com[...] Det er temperaturerne under cores man skal aflæse, hvilket #0 ikke kan aflæse af en eller anden årsag
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-06-2021 19:25
#26
gasolin
Guru
19-06-2021 19:36

Rapporter til Admin
Prøv HWINFO64 sensor only https://www.hwinfo.com[...] Husk at lukke op så du kan se alle kerner https://i.imgur.com[...]
--
#27
Balanovic
Elite Nørd
19-06-2021 22:05

Rapporter til Admin
Mig bekendt kan du ikke se individuel Core temperatur på Ryzen. Du skal bare gå ud fra package temp.
--
#28
pederlk
Guru
20-06-2021 08:14

Rapporter til Admin
I forlængelse af #27 og denne side: https://forum.level1techs.com[...] Ser det ikke ud til at Ryzen har indbygget sensorer som kan måle temps på kernerne Måske de har udeladt dem for at holde prisen nede på dem
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 20-06-2021 08:16
#29
Rekly
Ultrabruger
20-06-2021 18:19

Rapporter til Admin
#27 Jeg tænker, at det så er motherboardet der har indbygget sensorer. Jeg har ihvertfald skrevet en besked til ProShop hvor det er købt, for at forhøre mig hvad jeg skal stille op.
--
Me? I'm wild
#30
Balanovic
Elite Nørd
20-06-2021 18:32

Rapporter til Admin
I #11 kan du fint se temperaturen på CPU'en. Der er ikke noget galt. Ingen af de andre sensorer på bundkortet afviger fra tolerencen, så kan ikke se hvad du mener der fortsat er et problem..
--
#31
pederlk
Guru
20-06-2021 19:08

Rapporter til Admin
#29 Tror ikke der er ret meget at stille op, for enten er sensorerne ikke eksisterende, eller der bare ikke er adgang til dem Og kan se flere steder på nettet at der er flere som har det samme problem Eller få dem herinde der samme cpu (Ryzen 5 5600x) til at uploade et screenshot af deres core temps
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#32
Balanovic
Elite Nørd
20-06-2021 19:14

Rapporter til Admin
https://photos.app.goo.gl[...] Package temp rapporterer den højeste temperatur i kernerne. Gå ud fra den.
--

Opret svar til indlægget: Mærkelige temps - Ryzen 5 5600x

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning