Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Computerskærme

2x LG Oled mister forbindelse til 3080

Af Junior Supporter stenergut | 29-11-2022 22:34 | 1101 visninger | 11 svar, hop til seneste
Hej. Jeg har hhv LG C1 65" og LC C2 42" forbundet til 3080 med 2x HDMI 2.1 HDMI kabler virker som de skal. Min udfordring er at hvis jeg slukker begge skærme når computeren er tændt, så kan skærmkortet ofte ikke detekterer skærmene, når jeg tænder dem igen. Så bliver jeg nødt til at hard reboote min computer, fordi at jeg ganske enkelt ikke kan får signal tilbage, uanset om jeg tager HDMIs ud og ind af skærmkortet. Jeg har ikke oplevet samme problem med displayport. Men skærmene understøtter kun HDMI. Nogle gode råd?
--
#1
mindbuster
Elite Supporter
29-11-2022 22:40

Rapporter til Admin
Ikke en løsning men istedet for hard reboot har du prøvet at resette driverne ved at trykke WIN-SHIFT-CTRL-B samtidigt.
--
10900k, strix z490-gw, tuf3080s, 32gb lpx3200, 1tb sn750, rm750i d15s, lian li pc-a10 alu, aoc cu34g2x
--
Sidst redigeret 29-11-2022 22:41
#2
stenergut
Junior Supporter
29-11-2022 22:43

Rapporter til Admin
#1 Tak for tippet. Vil jeg prøve næste gang det sker.
--
Sidst redigeret 29-11-2022 22:43
#3
gæst
Gæst
30-11-2022 05:26

Rapporter til Admin
#0 kan godt smile lidt når du skriver "Jeg har ikke oplevet samme problem med displayport. Men skærmene understøtter kun HDMI." Det er jo så heller ikke sammen med dine tv : ) . 1 hvor lange er dine hdmi kabler ? 2 har du et link til dem ? er du sikker på de er god kvalitet. 3 har du prøvet med et kort hdmi kabel (maks 2 mtr)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
FlyingHippo
Ultra Supporter
30-11-2022 09:59

Rapporter til Admin
Jeg har exact samme problem med mit C1 55. Og et 3070 Har luret efter en løsning længe uden held. WIN-SHIFT-CTRL-B hjælper ikke. Med min Steam Deck har jeg et lignende problem: Hvis jeg tænder Deck'en før TV'et er der heller ingen forbindelse. Fixet her er så at hive min USB-C dock fra, og sætte den til igen.
--
var d = new Date(); if(d.getMonth()!=11 || d.getDate()!=24){ $('.t47-svar-top').find('b:contains("Comicsdk")').parent().parent().parent().hide()}
--
Sidst redigeret 30-11-2022 10:02
#5
tolagarf
Ultra Supporter
30-11-2022 10:49

Rapporter til Admin
#0: Hvad sker der hvis du trykker på PC'ens power knap en enkelt gang? Lukker PC'en så ned? Jeg oplever lidt af samme problem med min Alienware AW3418DW, at hvis jeg slukker på skærmen og senere tænder igen, så får jeg bare sort skærm, ligesom alt der er tilsluttet dens USB hub er dødt. Trykker jeg en enkelt gang på power knap, så vågner systemet helt op (istedet for at lukke ned). Men udover dette lyder det, som et firmware problem og du bør nok kontakte LG, om de har en løsning på det.
--
Sidst redigeret 30-11-2022 10:53
#6
Display
Gæst
30-11-2022 10:54

Rapporter til Admin
Jeg har noget ala sammen problem med min Asus skærm, bare ved display port. Nogle gange skal jeg tænde skærmen 1-3 gange før den får billede fra computeren, har afinstalleret og opdateret alle drivere samt skiftet kabel. Jeg tænker næsten at det må være noget med skærmen og ikke grafik kortet. Har samme problem med min bærbar, bare med HDMI og ikke display.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#7
FlyingHippo
Ultra Supporter
30-11-2022 10:57

Rapporter til Admin
#5 Pcen kører som den skal. Hvis jeg trykker på powerknappen, lukker den pænt ned.
--
var d = new Date(); if(d.getMonth()!=11 || d.getDate()!=24){ $('.t47-svar-top').find('b:contains("Comicsdk")').parent().parent().parent().hide()}
#8
stenergut
Junior Supporter
30-11-2022 19:49

Rapporter til Admin
PC'en kører som den skal. og begge skærme kører perfekt. 4k, 120hz, 12bit, 444 Croma etc. Men det er som om at GFX bare ikke kan "detecte" HDMI signal, hvis man har slukket begge TVs, og derefter tænder. "no signal" Har kigget under drivere og settings samt powermgmt i Win10. Måske kan jeg finde en HDMI settings på TVs...
--
#9
stenergut
Junior Supporter
30-11-2022 19:53

Rapporter til Admin
ok, nu har jeg aktiveret SIMPLINK under HDMI Settings og slået "Qick Start+" fra. ...fisk...
--
#10
FlyingHippo
Ultra Supporter
01-12-2022 02:44

Rapporter til Admin
#9 Du må lige melde tilbage om det gør en forskel
--
var d = new Date(); if(d.getMonth()!=11 || d.getDate()!=24){ $('.t47-svar-top').find('b:contains("Comicsdk")').parent().parent().parent().hide()}
#11
stenergut
Junior Supporter
01-12-2022 20:06

Rapporter til Admin
#10 Nej, desværre. Slukkede lige begge mine skærme, og gik en tur. Da jeg kom tilbage var det umuligt at få signal på. Blev nødt til at genstarte via reboot-knap på kabinet.
--

Opret svar til indlægget: 2x LG Oled mister forbindelse til 3080

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE