Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Off Topic \ Hyggekrogen
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

El løbehjul 500w motor underlig lyd og ingen power...

Af Ultra Supporter toebs | 07-07-2023 23:12 | 609 visninger | 4 svar, hop til seneste
Hej Jeg har et Kugoo M4 med en motor der ikke rigtigt virker. Er der nogen som kender et godt forum eller lign, hvor der er vidende folk indenfor reparation af electric scooters? Problemet kan ses/høres her https://vimeo.com[...] Der er en ledning til motoren, som er rimeligt bustet, den skal helt sikkert fikses, men jeg ved ikke om den kan lave problemet i sig selv, eller om motoren mon også er i stykker.
--
#1
wazer^
Super Nørd
07-07-2023 23:17

Rapporter til Admin
#0 Forventer du folk laver en konto for at se en video?
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#2
toebs
Ultra Supporter
07-07-2023 23:55

Rapporter til Admin
burde virke nu uden konto
--
#3
TheCyberCb
Ultrabruger
08-07-2023 00:05

Rapporter til Admin
Moteren kører sikkert med 3 faser og hvis den ene faser ikke er tilsluttet (det ødelagte kabel) så vil jeg tro, at det kan få moteren til at sige mærkelige lyde og helt sikkert kører og trække dårligt, da den så kunne kører på 2 af de 3 faser.
--
Threadripper 1920X, Asus Zenith Extreme, Corsair 2400Mhz 4x8GB, Asus RTX 3070 EKWB, XFX Pro Series 1000W, CM MasterBox CM694. Custom Vandkøling.
#4
Flagg
Monsterbruger
08-07-2023 09:52

Rapporter til Admin

Opret svar til indlægget: El løbehjul 500w motor underlig lyd og ingen power...

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login


ANNONCE