Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

M.2 synlig, men ej brugbar

Af Ultrabruger GingerDahl | 01-03-2021 18:37 | 484 visninger | 4 svar, hop til seneste
Hej Jeg har netop monteret en ny M.2 SSD som denne, https://www.komplett.dk[...] på et ASUS ROG Z70F bundkort med seneste BIOS. Der er allerede monteret en M.2 SSD i forvejen, som fungerer. Nu er jeg komemt så langt, at når jeg åbner stifinder, så kan jeg se SSD'en (mit tilfælde som drev /E:), men der er et spørgsmålstegn ud for det dér lille harddisklogo, som om den kan se SSD'en, men ikke genkende den. Jeg har prøvet følgende ind til videre: - Slå SATA-porte fra på for port 5 og 6 jf. manualen. - Valgt x4 i stedet for x2 jf. start-up info. Intet af dette hjælper dog. Hvad gør jeg forkert og hvad skal jeg gøre anderledes for at få mit system til at køre med begge M.2? Med venlig hilsen GingerDahl
--
#1
7430
Mega Nørd
01-03-2021 18:42

Rapporter til Admin
Click on start. Click on your search box and type: Disk man. Select from the search options results, create and format hard disk partitions. Click on the tab option in the new box that opens Action, Rescan Disks. Locate your M2 drive in the listings. Format it again by right clicking on the drive on the right window where the capacity is displayed. Once done right click again and select mark partition as active/ set to online. The left grayed out box should now say Online for the disk status mode. It should then show up in my computer or explorer.
--
jep jep
#2
ToFFo
Guru
01-03-2021 18:58

Rapporter til Admin
Har du lavet en partition til din nye SSD? Hold windowstasten nede og tryk X, så kommer der en lille menu op hvor du vælger Diskhåndtering. Se om du kan finde din SSD der. Med drevbogstav E skulle den gerne komme frem. Prøv at højreklikke på den og slet partitionen hvis der allerede er en. Og lav så en ny. Wild guess her... Har du købt den brugt? I så fald kan det være der er en partition på fra den tidligere ejer, som ikke har kørt med en partition Windows kan genkende.
--
- Indsæt signatur -
#3
GingerDahl
Ultrabruger
01-03-2021 19:03

Rapporter til Admin
#1 Tak , det virkede! #2 Der var ikke allokeret noget hukommelse på harddisken, som om at Windows godt kan se, at der ligger 1TB klar, men fordi jeg ikke selv har defineret, at jeg vil bruge pladsen til... ja, lager... så ville den heller ikke vise det. M.2'en er i øvrigt sprit ny. :-)
--
#4
ToFFo
Guru
01-03-2021 19:15

Rapporter til Admin
#3 - Ah well, det vigtigste er det virker :D
--
- Indsæt signatur -

Opret svar til indlægget: M.2 synlig, men ej brugbar

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login