Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Grafikkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

gtx 1080 pcie fejl x8 v1.1

Af Ultra Supporter Zune | 02-03-2019 18:49 | 903 visninger | 6 svar, hop til seneste
jeg har et lille issue, mit gtx 1080 kører kun x8 v1.1 istedet for x16 v3.0 som det burde. jeg har et screenshot fra gpuz.? https://gyazo.com[...] systemet er et intel x99 med en es cpu, jeg ved ikke om det er problemet.. alternativt så skal jeg prøve med en 5960x for at se om det kan afhjælpe det. bios kører stock. umiddelbart tænker jeg ikke at det er antal lanes der er problemet, ihvertfald ikke i hvis denne cpu også har de 40 lanes.. https://gyazo.com[...] på forhånd tak.
--
punktummer, store bogstaver og kommaer kan selv sættes efter behov;)

--
Sidst redigeret 02-03-2019 18:49
#1
Qax
Monster Supporter
02-03-2019 20:27

Rapporter til Admin
Tryk på spørgsmålstegnet. Så kører der lidt grafik og så skulle den gerne ændre sig til 16 og 3.0 Jeg har lige prøvet det. Min sagde 16 og 1.1 Da jeg klikkede på spørgsmålstegnet, så ændrede den sig.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU
#2
Akasut
Monster Nørd
02-03-2019 21:50

Rapporter til Admin
Display error.
--
#3
Zune
Ultra Supporter
02-03-2019 22:29

Rapporter til Admin
kan se det er en kombination af at den selv "drosler ned" når kortet er idle og så det faktum at hvis jeg bruger en bestemt slot så er der kun 8 lanes til gængelig til gpu, til trods for at cpu'en har 40 lanes.....
--
punktummer, store bogstaver og kommaer kan selv sættes efter behov;)
#4
Qax
Monster Supporter
03-03-2019 08:13

Rapporter til Admin
#3 Man bruger da altid det slot der er øverst/tættest på CPUen??!!
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU
#5
Zune
Ultra Supporter
04-03-2019 08:21

Rapporter til Admin
gpu sidder i 1. slot, men jeg har et x16 hypercard siddende i slot 3 og når det sidder der, så gør det at der kun er x8 tilgængeligt for slot 1.... selvom der er i overflod af lanes.
--
punktummer, store bogstaver og kommaer kan selv sættes efter behov;)
#6
EXIA
Nørd
04-03-2019 09:02

Rapporter til Admin
#5: Du skal kigge i manualen til dit bundkort for at se hvilke lanes kører hvilke hastigheder, når de er besatte.
--
1[Ci7 [email protected]|GTX 1080Ti SLi|MSI X99|32GB 2666MHz] 2[Ci7 [email protected]|RTX 2080 SLi|MSI X99|32GB 2666MHz] 3[PhII X4 955|GTX 1050Ti|16GB 1333MHz]

Opret svar til indlægget: gtx 1080 pcie fejl x8 v1.1

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE