Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Grafikkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Problem med nyt Grafikkort

Af Ny på siden Noodleman | 28-05-2023 08:58 | 1470 visninger | 53 svar, hop til seneste
Hej! Jeg fik endelig taget mig sammen og købte et nyt grafikkort Men problemet er at jeg har nogen problemer med at få det til at virke. Jeg kan sagtens sætte det i og starte pcen op uden problemer. Men når jeg derimod skal til at spille kommer problemet. Jeg kan sagtens starte spillene op og komme til "Main Menu" Men når jeg fx skal ind i en kamp i fx Mount and Blade Bannerlord 2 eller Total War Warhammer 3 Rebooter min pc bare. Og der går ikke mere end et 1 sekund eller 2 kan lige nå at se det bliver loadet og bum så genstarter pcen bare. Har prøvet at læse lidt på diverse sider. Og nogen mente det kunne være Bios der skulle resettes så det gjorde jeg. Plus jeg slettede Graffikort driverne helt og geninstallere uden held. Det drejer sig om dette kort GIGABYTE GeForce RTX 3070 EAGLE OC LHR Mit gamle 1060 virker uden problemer Håber der nogen der har en ide til hvad problemet kunne være Mine specs: AMD Ryzen 5 3600 16gb DDR4 Ram Tomahawk Max 2 B450 Samsung SSD 860 EVO 500gb Samsung SSD 980 Pro 1TB 750Watts PSU (5-6 gammel)
--
#1
Cykle35
Elite Supporter
28-05-2023 09:06

Rapporter til Admin
Lyder som PSU eller et problem med overophedning på gpu. Hælder mest til PSU. Har du brugt 2 udgange i PSU til GFX og ikke køre det på et enkelt kabel?
--
Strix B650-A WIFI + P500 DRGB + RM1000e Pulse 7900XTX + Ryzen 9 7900 2x16GB FURY Beast RGB 6000MHz
--
Sidst redigeret 28-05-2023 09:07
#2
Noodleman
Ny på siden
28-05-2023 09:09

Rapporter til Admin
Den køre på 2 udgange. Og læste også det nok kunne være et power spike når GPUen skulle "igang" Selvom der står på pakken at 650 watts skulle være nok. Men må nok bare ud og have fat i en 1000 watts.
--
#3
Activity
Mega Nørd
28-05-2023 09:15

Rapporter til Admin
Du behøver ikke en ny psu hvis alt virker med det gamle kort. hvis alt er korrekt med driver og kortet ses i enhedshåndstering og er ok så tænker jeg defekt kort. Det kan du dog selv teste hvis du har en makker med en pc du kan prøve det i. Der havde jeg gjort først, og ellers retur med det.
--
Signatur (Valgfrit)
#4
Noodleman
Ny på siden
28-05-2023 09:22

Rapporter til Admin
Det bliver set i enhedshåndtering og i selve Nvidia programmet. Har dog ikke nogen i nærheden at teste det på desværre
--
#5
coccmo
Ultrabruger
28-05-2023 09:39

Rapporter til Admin
#3 Du er da det mest uvidende menneske jeg har set på et forum nogensinde.. Det der er helt sikker en PSU der er for lille. Grow up, og lad være med at udtale dig om ting du egentlig ikke aner en skid om.
--
#6
Comicsdk
Super Nørd
28-05-2023 09:54

Rapporter til Admin
Det er da en udmærket idé at forsøge med en anden PC. Defekte kort eksisterer. I en anden tråd bliver nørderne enige om at 550W er rigeligt til alt muligt, her i tråden konkluderer man det modsatte og er vrissen samtidig. Virker kortet i en anden PC, har man udelukket kortet og skal ikke spilde mere tid på dét. Vi kan jo ikke allesammen være eksperter i fejlsøgning hjemme fra sofaen.
--
"...it's a song for the deaf, you can't even hear it!"
#7
Noodleman
Ny på siden
28-05-2023 10:16

Rapporter til Admin
Afprøver det min brors pc bare for at være på den sikre side! Tak for kommentarerne. Hold fast i det gode humor!
--
#8
Noodleman
Ny på siden
28-05-2023 10:32

Rapporter til Admin
Hvilken PSU ville i foreslå? har kigget på følgende. https://www.proshop.dk[...]
--
#9
Joller79
Elitebruger
28-05-2023 10:45

Rapporter til Admin
#8 be quiets pure/silent power fungerer godt herhjemme...knægten har en 650wat til hans 3060ti men afprøv nu i andenpc før du spilder penge på ny PSU
--
Asus tuf b460m wifi, 4X8GB hyperX RGB ram 10700kf, lenovo rtx 3070 Be quiet shadowrock 3 cpu køler/nr400 kabinet 2X m.2 ssd. Asus pg279q
--
Sidst redigeret 28-05-2023 10:46
#11
ReZel
Maxi Supporter
28-05-2023 10:56

Rapporter til Admin
750 watt er mere end nok til det setup så det er ikke for lidt watt der er problem og det lyder mere som gamle PSU der måske er ved og stå af eller har et problem Hvis din gamle PSU nu er en gamle multi rail PSU så er det måske derfor den slukker og problem kan muligvis løses ved og rykke rundt på dine kabler i PSU enden Hvad mærke og model er den 750 watt PSU når du bare skriver watt fortæller det os ingenting Og hold dig langt væk fra Gigabyte PSU´ere
--
Sidst redigeret 28-05-2023 10:57
#12
Noodleman
Ny på siden
28-05-2023 11:17

Rapporter til Admin
Det en Corsair CX750 Jeg er ikke kendt med hardware som sådan. Jeg starter min pc og spiller :P
--
Sidst redigeret 28-05-2023 11:20
#13
Noodleman
Ny på siden
28-05-2023 11:42

Rapporter til Admin
Skiftede rundt på kablerne og så så det ud til at virker i Ca 1min så rebootede pcen igen
--
Sidst redigeret 28-05-2023 11:43
#14
tramples
Ultrabruger
28-05-2023 12:00

Rapporter til Admin
#0 Har du OC på din CPU eller GPU ?
--
km
#15
Cykle35
Elite Supporter
28-05-2023 12:01

Rapporter til Admin
Prøv lige at tvinge kortet ned i effekt. Starter spillet op? Prøv en gevaldig undervolt. Sikkert en herinde der kan give dig nogle tal jeg er ikke selv så skarp på Nvidia. Evt sætte limit på fps til 30 bare for at se om det er for meget for PSU.
--
Strix B650-A WIFI + P500 DRGB + RM1000e Pulse 7900XTX + Ryzen 9 7900 2x16GB FURY Beast RGB 6000MHz
--
Sidst redigeret 28-05-2023 12:03
#16
Porphyra
Monster Supporter
28-05-2023 12:05

Rapporter til Admin
Hvis det bare er til at midlertidigt teste om lavere strømforbrug løser problemet, så kan man køre MSI afterburner, og sætte power limit til 50%
--
Du er altid velkommen til at sende en PM hvis jeg ikke ser din kommentar
--
Sidst redigeret 28-05-2023 12:05
#17
Cykle35
Elite Supporter
28-05-2023 12:06

Rapporter til Admin
#16 Nemlig.
--
Strix B650-A WIFI + P500 DRGB + RM1000e Pulse 7900XTX + Ryzen 9 7900 2x16GB FURY Beast RGB 6000MHz
#18
Noodleman
Ny på siden
28-05-2023 12:27

Rapporter til Admin
Det virkede i ca 5mins så rebootede den igen. Har kigget i windows Event Logs og kan se der er en fejl ved navn Kernal Power der siger således: Systemet har genstartet uden først at lukke korrekt ned. Denne fejl kan skyldes, at systemet er holdt op med at svare, er gået ned, eller at strømmen forsvandt uventet. Så tyder vel på det PSUen?
--
#19
tramples
Ultrabruger
28-05-2023 12:34

Rapporter til Admin
Du kan prøve at trykke på WINDOWS knappen og skrive "Core Isolation" og slå det enten fra eller til, jeg har selv slået min fra (Memory Integrity) Jeg ved ikke om det har nogen effekt, men det er forsøget værd
--
km
#20
Noodleman
Ny på siden
28-05-2023 12:41

Rapporter til Admin
Siger jeg ikke har understøttede funktioner og den ikke er tilgængelig :/
--
#21
tramples
Ultrabruger
28-05-2023 12:44

Rapporter til Admin
Mht. Core Isolation hvis det ikke virker kan det have noget at gøre med en driver som ikke fungere korrekt, jeg ved ikke om du har lyst til at prøve men jeg ville prøve at opdatere alle mine drivere
--
km
#22
Noodleman
Ny på siden
28-05-2023 12:46

Rapporter til Admin
Hvordan gør man det? Kender ikke til drivers som sådan Min GPU er dog fuld opdateret
--
Sidst redigeret 28-05-2023 12:46
#23
tramples
Ultrabruger
28-05-2023 12:48

Rapporter til Admin
https://www.msi.com[...] https://www.amd.com[...] MSI Center har en funktion hvor du kan opdatere flere drivere på en gang Og AMD linket er til din CPU, den er separat fra MSI linket
--
km
--
Sidst redigeret 28-05-2023 12:53
#24
Noodleman
Ny på siden
28-05-2023 12:59

Rapporter til Admin
Intet held. Endnu en Kernel-Power fejl.
--
#25
tramples
Ultrabruger
28-05-2023 13:01

Rapporter til Admin
Et lille skud mere kunne være at prøve at trykke WINDOWS knap og skrive "update" også installere alle windows opdateringerne Og derfra ville jeg forsøge at prøve med en anden PSU hvis du har mulighed for det Og WINDOWS knap "cmd" højreklik og åben som administrator, insæt "sfc /scannow" Se om den giver hint til nogle problemer
--
km
--
Sidst redigeret 28-05-2023 13:05
#26
Noodleman
Ny på siden
28-05-2023 13:02

Rapporter til Admin
Alt windows er updateret. Tjekker den dagligt :D
--
#27
tramples
Ultrabruger
28-05-2023 13:11

Rapporter til Admin
Du kan også prøve og downloade HWMonitor der kan du se temp's på dine forskellige dele Og prøve at sætte dine spil på low settings og se om den stadig genstarter I MSI Center kan du også opdatere BIOS under advanced tap i update mener jeg det er
--
km
--
Sidst redigeret 28-05-2023 13:14
#28
Noodleman
Ny på siden
28-05-2023 13:18

Rapporter til Admin
Kan jeg ikke finde kan kun installere en hel masse feature ting i MSI Center. Og stadig instant reboot på Low Settings Edit: Fandt det XD
--
Sidst redigeret 28-05-2023 13:19
#29
spj76
Semibruger
28-05-2023 13:25

Rapporter til Admin
90% sikker på at det er din psu, så fokus på det og ikke ligegyldige msi center updates. prøvede du msi afterburner med power settings på 50%
--
#30
spj76
Semibruger
28-05-2023 13:29

Rapporter til Admin
Personligt ville jeg se om nogen kunne låne mig en psu et par timer, ellers ned til nærmeste butik og en ny psu, 1000w er ikke nødvendigt , en 850 w er rigeligt til din 220 W gpu
--
#31
Noodleman
Ny på siden
28-05-2023 13:51

Rapporter til Admin
Ja det gav mig ca 5mins i spillet men så rebootede den igen. Altså MSI Afterburner
--
#32
Jesper Gæst
Maxi Supporter
28-05-2023 14:00

Rapporter til Admin
Uden at have tjekket op... Lyder som enten multirail PSU hvor ikke alle rail virker, men fejl på GFX er ikke udelukket. (Du kan kun udelukke GFX ved at få det testet i en anden pc, Afterburner giver ikke et konklusivt svar)
--
#33
gasolin
Guru
28-05-2023 14:03

Rapporter til Admin
Tjek om der er en dual bios, er der så prøv at skifte (nok bedst at gøre det når pcen er slukket) https://www.gigabyte.com[...]
--
#34
Noodleman
Bruger Aspirant
28-05-2023 14:04

Rapporter til Admin
Jeg har lige lavet GPU stress test på min brors computer uden problemer overhovedet. 100% ydelse på GPUen og ingen reboot her. Han har en 800watts så må være PSUen der er noget galt med. Er dog igang med at downloade et af de spil der rebootede min egen PC på hans for at teste med selve spil.
--
#35
gasolin
Guru
28-05-2023 14:08

Rapporter til Admin
Bruger du extension kabler ? Kan ikke finde tråden, men en herinde brugte dutzo extension kabler til sin pc og det var der gav ham problemer med grafikkortet
--
Sidst redigeret 28-05-2023 14:11
#36
Noodleman
Bruger Aspirant
28-05-2023 14:08

Rapporter til Admin
Står intet på kortet som vist på billedet
--
#37
Noodleman
Bruger Aspirant
28-05-2023 14:09

Rapporter til Admin
Jeg bruger de kabler der er i PSUen som standard
--
#38
Jesper Gæst
Maxi Supporter
28-05-2023 14:21

Rapporter til Admin
Kører spillet også problemfrit på din brors pc med dit GFX, så snerper det til om PSU. Vil du være helt sikker på det er PSU, så bytter du som test rundt på PSU hos din brors og din PC, så bør problemet følge med PSU.
--
Sidst redigeret 28-05-2023 14:21
#39
Noodleman
Bruger Aspirant
28-05-2023 14:59

Rapporter til Admin
Spillet køre smooth. Så køber en ny PSU på de 850Watts som folk har foreslået. Mange tak for al hjælpen! Tænker jeg vender tilbage når jeg har fået den nye PSU og alt køre som smurt :D
--
#40
ReZel
Maxi Supporter
28-05-2023 15:14

Rapporter til Admin
Er det den helt gamle CX med grønt klister mærke på siden eller den nyere med gråt? Hvis det er den gamle med grønt så overraske det mig ikke hvis der er noget galt med den de var aldrig super gode og de var også gruppestyret Du har heller ikke brug for mere watt 750 watt er allerede mere end nok alle andre der påstår alt muligt andet ved ikke hvad de snakker om Du kan godt købe mere hvis du syndes du har lyst til det men der er ikke krav på det da dit system ikke kræver særlig meget Alle de der strømkrav fra AMD og Nivdia er overdrevet så når de skriver 750 watt til dit 4070 så er det kun 540 watt ude i den virkelige verden Igen må du helt selv om nu er du blevet oplyst
--
Sidst redigeret 28-05-2023 15:14
#41
Noodleman
Bruger Aspirant
28-05-2023 15:14

Rapporter til Admin
Hvis jeg nu ville have en ny CPU køler med oveni nogen der kunne hjælpe med det? :D
--
#42
ReZel
Mega Supporter
28-05-2023 15:16

Rapporter til Admin
#41 Mugen 5 Rev C https://www.amazon.de[...] https://www.amazon.de[...] Priser på den i danmark er totalt FUBAR og jeg ved ikke hvorfor https://www.pricerunner.dk[...]
--
Sidst redigeret 28-05-2023 15:16
#43
Noodleman
Bruger Aspirant
28-05-2023 15:16

Rapporter til Admin
Ja okay det var lidt over mit budget :D Ved ikke om man kunne få en fornuftig en omkring de 500kr måske xD
--
Sidst redigeret 28-05-2023 15:18
#44
ReZel
Mega Supporter
28-05-2023 15:19

Rapporter til Admin
#43 køb den fra Amazon i Tyskland Ellers er der en Redux version af den gamle NH-U12S https://www.pricerunner.dk[...] Ikke noget super køler men til under 500 kr er den okey Igen er billigere og købe fra den tyske Amazon
--
#45
Jesper Gæst
Maxi Supporter
28-05-2023 15:20

Rapporter til Admin
Til en Ryzen 3600 er denne mere end rigelig. https://www.compumail.dk[...]
--
#46
Noodleman
Bruger Aspirant
28-05-2023 15:32

Rapporter til Admin
SÅ er delene bestilt igen mange tak for hjælpen!
--
#47
ReZel
Mega Supporter
28-05-2023 15:45

Rapporter til Admin
#46 du svarede aldrig på hvad for en CX du har grønt eller gråt klistermærke på siden?
--
#48
Noodleman
Bruger Aspirant
28-05-2023 16:01

Rapporter til Admin
#47 Den er med grøn
--
#49
ReZel
Mega Supporter
28-05-2023 16:05

Rapporter til Admin
#48 så er det godt du fik den skiftet for den er tusse gamle og gruppestyret
--
#50
xzioN
Semi Supporter
28-05-2023 17:06

Rapporter til Admin
Hvorfor er der ingen der tænker software fejl ? Alle er overbeviste om psu. hae du kørt ddu efter, hentet nyeste driver, og hvis det virkede, lavet ny install af Windows og lave en clear cmos. Så er man helt sikker og kan udelukke software.
--
I5 9600k @ 4.8ghz - RTX 2070 SUPER - 16 GB DDR4 Dual 3000 MHZ - TUF Z370 Plus Gaming II - Corsair RM 750x v2
#51
xzioN
Semi Supporter
28-05-2023 17:09

Rapporter til Admin
Ja og huske at hente nyeste bios Update
--
I5 9600k @ 4.8ghz - RTX 2070 SUPER - 16 GB DDR4 Dual 3000 MHZ - TUF Z370 Plus Gaming II - Corsair RM 750x v2
#52
Noodleman
Bruger Aspirant
28-05-2023 18:19

Rapporter til Admin
#50 har gjort samtlige mener også det bliver nævnt længere oppe i tråden. Men tak anyways
--
#53
Activity
Mega Nørd
29-05-2023 00:33

Rapporter til Admin
#5 Tak, en af grundene til jeg er blevet for gammel til hol. Håber du for korrekt hjælp. 750 watt psu er rigeligt til dit setup og dejligt kortet ikke er defekt, så kan du snart game igen med ny psu.
--
Signatur (Valgfrit)

Opret svar til indlægget: Problem med nyt Grafikkort

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning