Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

ASUS Phoenix RTX 3060 V2 crasher. Andre som har op...

Af Elitebruger pazia | 20-06-2022 00:19 | 906 visninger | 22 svar, hop til seneste
Hej HOL'ere. Er ved at gå ud af mit gode skind, så håber på lidt råd og vejledning- Har fået opgraderet mit RX580 til RTX 3060, men det er ikke gået helt som forventet. Startede naturligvis med at DDU drivere til RX580-grafikkortet. Slukkede computeren ned og installerede RTX 3060-kortet. Installerede drivere. Genstartede computeren for at spille lidt Vanguard. Spillet startede fint op. Skruede lidt op for grafik-indstillingerne til Ultra/High for at nyde de nye muligheder. Det gik okay i et par minutter, hvorefter jeg fik sort skærmbillede. Efter et par minutter, så genstartede computeren af sig selv. Jeg tænkte at jeg måtte have gjort noget forkert under installationen. Så startede op i fejlsikret tilstand igen, fjernede alle drivere og genstartede. Forsøgte igen med seneste version af GeForce drivere - men problemet fortsatte. Selv under Userbenchmark testen, så kører grafikkortet i et par sekunder, så crasher skærmen og computeren genstarter. Logbogen fortæller at det er DRIVER_IRQL_NOT_LESS_OR_EQUAL for nvlddmkm.sys. Fandt også fejl via ntoskrnl.exe fra BlueScreenView-programmet. Forsøgte at finde en løsning via Reddit og Nvidia, hvor flere anbefalede at undervolt grafikkortet. Uanset hvad jeg forsøgte, så kørte grafikkortet i nogle minutter/sekunder og crashede med samme fejl. Jeg installerede så ét GTX960 fra min søns PC, som fungerede uden problemer. Så vidste jeg da, at grafikkortsdriverne var nogenlunde okay til andet kort. Prøvede så at tilslutte 2x 6-pins til én 8-pins connector direkte i grafikkortet. Fortsat ingen ændring. Grafikkortet crashede igen. Jeg bemærkede lidt efter, at blæserne sprang direkte op på 100% når fejlen opstod - så tænker måske at det er et varme problem eller noget andet galt med grafikkortet eller driverne fra Nvidia. Temperaturen er ca. 70-75 grader under Heaven Benchmark 4.0-testen. Så prøvede jeg at undervolte grafikkortet, men problemet fortsatte. Skærmen blev sort under testen og computeren genstartede. Min strømforsyning er fra Corsair. Model VS650-modellen, som skulle levere nok strøm til det her. Resten af computeren er Ryzen 5 2600X, 16GB DDR4 3000MHz med seneste version af BIOS via ASUS B450 Prime Plus bundkort. Efter alt det her, så slettede jeg Nvidia. Satte mit RX580 tilbage i computeren og væk var alle problemerne. Er det et generelt problem med RTX3060-kortene med sort skærmbillede og genstart af computeren, eller har jeg været uheldig med et defekt grafikkort? Kan se på Nvidia og Reddit at flere brugere påpeger noget lignende og løsningsforslagene er mange. Har jeg glemt noget, så spørg endelig.
--
:o
#1
Martin.v.r
Guru
20-06-2022 00:26

Rapporter til Admin
har du overclock på din pc,kan det godt spille ind,nogle gange kan nogle bios setup ændre sig ved skift af gpuen
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#2
pazia
Elitebruger
20-06-2022 00:30

Rapporter til Admin
#1: Slet ikke. BIOS er indstillet til næsten default. Kun XMP er slået til for at RAM-blokkene kører med 3000 MHz som forventet.
--
:o
#3
Martin.v.r
Guru
20-06-2022 00:32

Rapporter til Admin
hmm okay ,har du et andet strøm stik du kan sætte i,kan være en fejl der,bare som vi er sikker det ikke er en fejl
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#4
Martin.v.r
Guru
20-06-2022 00:35

Rapporter til Admin
ellers prøv en ældre driver vilke mærke er dit RTX 3060/model
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 20-06-2022 00:39
#5
DriverIRQ
Gæst
20-06-2022 01:35

Rapporter til Admin
DRIVER_IRQL_NOT_LESS_OR_EQUAL er næsten altid RAM fejl. 3060'erens PCI-E 4.0 presser helt klart dine RAM mere end de PCI-E 3 kort du ellers har prøvet med. Dine muligheder: 1. Prøv at skrue lidt op for strøm til RAM'en. 2. Sænk hastigheden på RAM. 3. Køb bedre RAM.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
F4x
Monsterbruger
20-06-2022 08:34

Rapporter til Admin
Prøv en ældre driver og/eller kør en memtest på dine ram er begge gode råd her.
--
#7
waskustobaskus
Maxi Nørd
20-06-2022 09:34

Rapporter til Admin
Ind i bios og load default. Genstart og lad være med at slå xmp/docp til. Se om det ændre noget.
--
#8
Memtest er skod
Gæst
20-06-2022 15:38

Rapporter til Admin
@6 Memtest er lort og ubrugligt... Der findes så vidt jeg ved ikke et eneste Memory testing program der kan nærme sig real-world use på nogen som helst måde. Inden for de sidste 10år har jeg nok haft fingrene i mindst et par hundrede PC'er som har haft DRIVER_IRQL_NOT_LESS_OR_EQUAL fejl, men de består alle de Memory test jeg kan smide efter den, kører dem uden fejl i dagevis, men så snart man slår XMP fra eller sætter nye RAM moduler i, så stopper fejlen. I mine 20+ år som Support Medarbejder kan jeg ikke huske at Memtest86x nogensinde har fundet en fejl, så vi er holdt op med at bruge det. DRIVER_IRQL_NOT_LESS_OR_EQUAL = Skift RAM. Det har aldrig fejlet for os.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#9
Cykle35
Mega Supporter
20-06-2022 17:00

Rapporter til Admin
Har du afinstalleret drivere manuelt og derefter renset med DDU? Hvis jeg har haft et NVIDIA kort i maskinen og så skiftet til AMD så fucker mit PUBG mens alle andre spil ikke bliver berørt.
--
5800x+H115i+P500 DRGB+AX860i 6800XT Alphacool H2O 420mm+MSI B550 UNIFY-X 2x16Gb DR 3800cl14+Mi 34" Curved
#10
Qax
Ultra Nørd
20-06-2022 17:37

Rapporter til Admin
Det du nok oplever, er at dit nye grafikkort får din CPU/ram til at arbejde mere. Prøv på at fjerne XMP på dine ram og se hvad der sker. Udover at du nok får lidt stutter eller mister lidt FPS.
--
ASUS B550M TUF - 5800X - NZXT Kraken X62 G.Skill 2x8gb 3200Mhz CL14 3080 TUF OC - Acer XB271HU Adata XPG SX8200 Pro 1TB
#11
pazia
Elitebruger
20-06-2022 18:29

Rapporter til Admin
#4: ASUS RTX 3060 Phoenix V2. Link https://www.asus.com[...] #5: Tror simpelthen ikke at det er mine RAM-moduler som fucker det op. Men jeg kørte testen i morges, og efter et par timer blev der ikke observeret fejl. Her kørte RAM-modulerne i XMP-profil. #9: Nej, det har jeg godt nok ikke prøvet endnu. Tak for tippet. #10: CPU-forbrug under diverse spil og test starter ud i ca. 20-40% load, hvilket lader til at være "normalt". Så CPU lader til at kunne følge med. Jeg prøver lige at deaktivere XMP-profil for at undersøge om det hjælper på problemet. Indtil videre, så tak for hjælpen til alle. Jeg snakkede kortvarig med virksomheden som havde købt grafikkortet. De tilbød at jeg kunne returnere kortet og så ville de returnere på fortrydelsesretten - eller de kunne teste grafikkortet i én test-maskine for at se om de kunne fremprovokere fejlen, som jeg oplevede.
--
:o
#12
Clegg
Ultra Supporter
20-06-2022 19:04

Rapporter til Admin
Det er formentlig strømstikket til dit grafikkort du ikke har fået skubbet helt i.
--
#13
F4x
Monsterbruger
20-06-2022 19:06

Rapporter til Admin
#8 Snakkede egentlig om [email protected], huskede bare navnet forkert, men ja.
--
#14
pazia
Elitebruger
20-06-2022 19:58

Rapporter til Admin
#12 - Det er blevet tjekket over flere omgange. LED-dioden lyser op på grafikkortet, såfremt strømstikket ikke er tilsluttet korrekt. Dette er endnu ikke observeret. Lavede en Memtest via Windows, som kom med følgende besked: "The Windows Memory Diagnostic tested the computer's memory and detected no errors" Dette var med XMP-profil aktiveret.
--
:o
#15
Også Ubrugeligt
Gæst
20-06-2022 20:02

Rapporter til Admin
@13 [email protected] er lige så ubrugeligt. Jeg har set tusindvis af RAM moduler der klarer de tests i dagevis, men crasher så snart man spiller lidt Call of Duty eller whatever. Det svarer lidt til at køre en tur på landevejen med 80kmt i din bil for at lede efter en fejl der kun opstår når du kører over 130 på motorvejen, med anhænger på. ALLE Memory Test programmer er ubrugelige i denne situation, når fejlen kun opstår under full system load. Jeg er 110% sikker på at det er RAM'ene der ikke kan holde til det. De sidder med en 2600x, så det er sikkert en rimelig tidlig generation af DDR4 moduler, og de tidlige generationer er berygtede for ikke at kunne leve op til deres XMP "certifikationer".
--
Gæstebruger, opret dit eget login og få din egen signatur.
#16
Cykle35
Mega Supporter
20-06-2022 20:19

Rapporter til Admin
Hvis det er RAM fejl burde de kunne detekteres af HWINFO64 som WHEA fejl. Burde egentligt tælle enhver hardware fejl.
--
5800x+H115i+P500 DRGB+AX860i 6800XT Alphacool H2O 420mm+MSI B550 UNIFY-X 2x16Gb DR 3800cl14+Mi 34" Curved
--
Sidst redigeret 20-06-2022 20:20
#17
snowyy
Monsterbruger
20-06-2022 20:54

Rapporter til Admin
#15 [email protected] er på ingen måde ubruglig, har også kørt overclocked ram i uger og da det så blev testet med anta777 så fejlede den, men det virkede fint i spil. Men nu skal det også være anta777s absolut profile der skal bruges. Tvivler stærkt på du kan finde ram der kan klare en time med anta777 absolut og crashe i spil, spil tester ikke ram i nærheden af tm5... Og tm5 anta777 er sjovt nok full load altid.... men det ville du jo også vide hvis du havde prøvet det, du har måske ikke lagt mærke til cpuen går 100% på alle kerner?? men du tænker måske grafikkortet også skal være 99% hvilket er totalt irrelevant. 100% på alle cpu kerner er jo heller ikke specialt realistisk i spil...
--
RYZEN 7 5800X, RADEON 6900 XT, GIGABYTE X570 AORUS ITX, SCYTHE MUGEN 5, 2x8 GB PATRIOT 4000 MHZ CL16, CORSAIR SF750 PLATINUM, COOLERMASTER NR200P
--
Sidst redigeret 20-06-2022 20:58
#18
F4x
Monsterbruger
20-06-2022 22:00

Rapporter til Admin
#15 >Jeg har set tusindvis af RAM moduler der klarer de tests i dagevis, men crasher så snart man spiller lidt Call of Duty eller whatever lol ok. Så siger vi det.
--
#19
MashDK
Monsterbruger
21-06-2022 10:13

Rapporter til Admin
Lav en fejlsøgning: - Har du flere RAM moduler, så fjern alle undtagen én og test. Gentag efterfølgende med de andre moduler, for evt. at finde defekt modul. - Test med en anden strømforsyning hvis muligt - Opdater BIOS på bundkort og sæt til default. - Test grafikkort i en andens maskine. - Geninstaller Windows med friske drivere evt. på en anden disk, så du ikke mister din gamle installation. Er jo ikke sikkert det løser problemet.
--
#20
waskustobaskus
Maxi Nørd
21-06-2022 19:35

Rapporter til Admin
Test evt grafikkortet i en anden maskine. Crasher det også der så er det jo gfxkortet.. Crasher det ikke, ja så er der jo et problem et andet sted.
--
#21
pazia
Elitebruger
21-06-2022 21:53

Rapporter til Admin
#20: Det blev testet i anden PC, hvor problemet også opstod. Så butikken har fået kortet returneret. Lige pt. har de ikke bekræftet at kortet er defekt, men de har tilbudt ombytning eller andet kort.
--
:o
#22
pazia
Elitebruger
22-06-2022 20:37

Rapporter til Admin
Har netop hørt fra butikken, som informerede at grafikkort blev konstateret defekt. Der blev skrevet følgende på reklamationen: "Grafikkortet konstateret defekt. B-soder." Ved ikke helt hvad det betyder endnu :)
--
:o

Opret svar til indlægget: ASUS Phoenix RTX 3060 V2 crasher. Andre som har op...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE