Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Generel software

PC genstarter - Kernel 41 - id 63 (kun i WOW) - Betaler gerne for en som kan fikse problemet med garanti.

Af Monsterbruger Angelic | 16-11-2020 20:36 | 2416 visninger | 35 svar, hop til seneste
Hej alle sammen. Jeg har lige erhvervet mig en ret stærk custom vandkølet pc, men desværre er der et problem. Hver gang der spiller World of Warcraft og kune i specielle områder, så genstarter maskinen (ikke BSOD) - loggen melder det er en kernel 41 - id 63 kode Jeg har så forsøgt alle de gode råd på nettet omkring dette som inkl.: Total geninstallation af Windows & alle spil/programmer Opdatere alt firmware, drivers og opdateringer. Sat power til max performance - fjernet slumre. Jeg har kun oplevet fejlen kan genskabes i WoW i nogle specifikke områder, uanset om spillet er på ultra settings eller på laveste - det samme sker. Det sker f.eks ikke i Overwatch på hver højeste eller laveste settings. Jeg har kørt Heaven benchmark på extreme og der sker ikke noget. Specs er: Operating System Windows 10 Pro 64-bit CPU AMD Ryzen 7 3800X 45 °C Matisse 7nm Technology RAM 4 x 8 GB - ialt. 32,0GB Dual-Channel G.skill TridentZ Neo @ 3600MHz (16-19-19-39) Motherboard ASUSTeK COMPUTER INC. ROG STRIX X570-F GAMING (AM4) 36 °C Graphics C32HG7x ([email protected]) 8176MB ATI AMD Radeon RX 5700 XT (ATI) Storage 1Gb Corsair NVME 4th gen Optical Drives No optical disk drives detected Audio Realtek High Definition Audio PSU Corsair Rm 1000x Gold Alt vandkøling er EK WB - 8 x Lian Li Bora fans Nogen kloge hoveder der kan afhjælpe mig med dette problem. Jeg er ikke nogen haj og tør ikke pille for meget i BIOS, men er åben overfor en eventuel ekspert i Sjællands området, der kan fixe det imod betaling naturligvis - Eller som minumum med garanti kan pege på eventuel defekt hardware :)
--
- I never retreat, i merely advance in the opposite direction.

--
Sidst redigeret 16-11-2020 20:38
#1
SKYLINE
Giga Nørd
16-11-2020 20:45

Rapporter til Admin
Har du prøvet det de skriver her: https://answers.microsoft.com[...] Go to "Settings" Select "System" Select "Power and Sleep" Select "Additional Power Settings" Select "Choose what the power buttons do" Select "Change settings currently available" Ensure that "Turn on fast start up" is deselected (unticked) Click on "Save Changes"
--
#2
Angelic
Monsterbruger
16-11-2020 20:50

Rapporter til Admin
#1 Det er blevet gjort uden held, men tak :)
--
- I never retreat, i merely advance in the opposite direction.
#3
Mr. WoLF
Guru
16-11-2020 20:50

Rapporter til Admin
De gange jeg har oplevet kernel 41 fejl har det været PSU problem. Har en mistanke om dit måske ikke er PSU. Har du prøvet anden sidste her: https://answers.microsoft.com[...] Prøv at belaste dit system med prime95 og furmark samme tid og se om problemet opstår
--
Sidst redigeret 16-11-2020 20:51
#4
~DoN~
Mega Supporter
16-11-2020 20:53

Rapporter til Admin
Ved godt det ikke er relateret til din problem, men er det den her computer du har købt? https://www.youtube.com[...] Hvis ja, hvad måtte du slippe for den?
--
#5
petbanand25
Juniorbruger
16-11-2020 20:59

Rapporter til Admin
Kunne være et driver problem. tjek at du har de rigtige og sidst nye drivers evt prøv en ældre gpu driver. Som #3 siger prøv at stress teste
--
#6
Wut
Junior Nørd
16-11-2020 21:16

Rapporter til Admin
Prøv at køre Memtest86 i nogle timer. Alternativt opdater BIOS og se om det fortsætter. Dernæst sæt RAM til 2133 MHz (bare for at teste om det har en betydning). Instant reboots plejer at være noget dybereliggende end applikations/driver-problemer. Jeg mistænker mest en RAM-fejl... eller muligvis en semidød PSU, som man får presset lige ud over grænsen i nogle lastscenarier. Men hvis det er en PSU-fejl, så burde fejlen opstå i mange forskellige scenarier f.eks. Furmark mv.
--
FYI: https://www.youtube.com[...]
#7
Jimminez
Maxi Supporter
16-11-2020 21:16

Rapporter til Admin
tjek temps når du spiller wow... kan være et bad mount på GPU eller CPU
--
#8
Zapster
Ny på siden
16-11-2020 21:30

Rapporter til Admin
Hvad andre programmer har du installeret på din PC ? , jeg har oplevet nogle problemer med selv de mest uskyldige installationer, efter de efterfølgende blev fjernet forsvandt problemet, og der er nogle områder i WoW hvor strømforbruget ligepludselig går i vejret, specielt hvis du spiller classic, som f.x Feralas ved Camp Mojache eller generelt bare når det bare begynder at regne i den zone. Som andre foreslår kan det godt lyde som om du har en semi død PSU, men så igen hvis du har kørt benchmark programmer, vil jeg også foreslå Superposition Benchmark. Men i det den bare genstarter og ikke laver bsod , tyder meget på en død psu, hvis du kan låne en psu og teste med fra en, så ville det være forsøget værd.
--
#9
Ostenost
Maxi Supporter
16-11-2020 22:12

Rapporter til Admin
Har haft samme problem med wow og kernel 41. Har en ældre PSU men er ikke sikker på om det er det. Har prøvet at fjerne lyd driveren, for den gjorde det også i overwatch og among us. Har ikke spillet så meget wow på det seneste så kan ikke sige om en opdateret lyddriver har hjulpet. Men den har ikke gjort det i de sidste 2 dage i among us. Men følger lige med da...
--
#10
Porphyra
Monsterbruger
16-11-2020 23:24

Rapporter til Admin
Kernel 41 er typisk strømleverings fejl. Måske at CPU ikke får nok spænding hvis den er overclocket. Prøv at slå Precision Boost fra i Ryzen Master utility. Det er AMD's auto overclocks funktion, hvilket måske gør PC'en ustabil.
--
Sidst redigeret 16-11-2020 23:25
#11
Knocker
Supporter Aspirant
16-11-2020 23:33

Rapporter til Admin
Hvis du kender en, som har en PSU du kan låne til formålet, ville det klart være den billigste og hurtigste metode til at tjekke om denne er defekt eller ej. Har set flere cases som din, hvor PSU var problemet i sidste ende, efter skift af bundkort og whatnot.
--
Zombies eat brains. Don't worry, you're safe...
#12
BabaMac
Ultra Nørd
17-11-2020 06:53

Rapporter til Admin
Hvor på Sjælland? Jeg har psu-tester der kan kobles til uden at skille hele systemet ad, smid en pm hvis du ikke får det løst, så kan vi prøve at finde en dag du kan komme her eller jeg kan komme forbi dig... Har erfaring med(stort set)alt indenfor fejlsøgning :)
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#13
Madsen2204
Elitebruger
17-11-2020 10:07

Rapporter til Admin
Hej, Jeg havde lignende situation engang. Nu har jeg ikke meget forstand på det. Men mit problem var at mit bundkort ikke kunne arbejde sammen med mine ram. I vedhæftet kan jeg ikke se dine ram er kompatible med dit bundkort. https://pangoly.com[...] Beklager min sparsomme viden, men du kunne jo evt teste med nogle andre ram eller prøve at undersøge mere i denne retning.. Håber du får det fikset!
--
Asus GF GTX970 Strix, 4GB GDDR5 DP (Ny) Intel Core i7-2600K 3.4GHz 8MB 850W Corsair AX850W, 2x4G.Skill DDR3 BenQ XL2410T + BenQ XL2411Z (Ny)
#14
Angelic
Monsterbruger
19-11-2020 12:33

Rapporter til Admin
Hej alle sammen. Har haft lidt travlt på jobbet, så har ikke haft mulighed for at kigge alle jeres gode svar igennem, men prøver lige med en opdatering. #3 Har prøvet dit råd, men det ændrede desværre ikke på fejlen. #4 Det er lige præcis det build som Mads har lavet ja - Mads har også været super sød under hele processen og tilbyder gerne sin assistance 100% - han bor dog i Århus og jeg i Vallensbæk, så vil gerne prøve at spare ham for en tur, hvis det er et fix der kan laves uden at pille maskinen ad og teste hver enkelte dele. - Mht. pris, så lavede jeg en rigtig god handel med bytte på noget hardware, samt et fornuftigt beløb. - udover selve maskinen, så var jeg vild med bordet og dets unikke design. :) #5 Alt det er gennem kontrolleret #6 Det er prøvet - no luck.. #7 Temps er helt normale - max peak har været 80 grade på systemet. #8 Ingen andre addons eller lign, og har lavet en clean install hvor det kun var WoW som kørte for at genskabe fejlen. #9 Har prøvet ad, både med lyddriver installeret og ikke installeret. #10 CPU er ikke OC, men har ikke prøvet at slå præcisions boost fra.. det vil jeg lige prøve. #11 PSU er helt ny og det burde ikke være fejlen når det kun er specifikt i et spil og der ellers ikke sker noget ved stress test af hhv. ram / CPU & GPU.. eller tager jeg fejl ? #12 Hvis vi ikke kan finde en løsning med et "easy" fix så vil jeg meget gerne kunne have dig i baghånden - tusind tak :) (Bor i Vallensbæk, men kører gerne rundt på hele Sjælland) #13 De burde være kompatible - men tak for godt forslag :) Det er status pt - Tak for jeres mange gode input so far, er virkelig værdsat :)
--
- I never retreat, i merely advance in the opposite direction.
#15
Angelic
Monsterbruger
30-11-2020 00:05

Rapporter til Admin
Ok lidt nyt i sagen. Har fundet ud af hvis jeg let røre ved kablet der forbinder GPU til MB (sidder ikke direkte fast, da det er lagt ned i ved siden af. så opstår fejlen. Og det er denne fejl.: Lognavn: System Kilde: Microsoft-Windows-Kernel-Power Dato: 29-11-2020 23:59:17 Hændelses-id: 41 Opgavekategori:(63) Niveau: Kritisk Nøgleord: (70368744177664),(2) Bruger: SYSTEM Computer: DESKTOP-R78EH02 Beskrivelse: Systemet har genstartet uden først at lukke korrekt ned. Denne fejl kan skyldes, at systemet er holdt op med at svare, er gået ned, eller at strømmen forsvandt uventet. Hændelses-Xml: <Event xmlns="http://schemas.microsoft.com[...] <System> <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" /> <EventID>41</EventID> <Version>6</Version> <Level>1</Level> <Task>63</Task> <Opcode>0</Opcode> <Keywords>0x8000400000000002</Keywords> <TimeCreated SystemTime="2020-11-29T22:59:17.119640700Z" /> <EventRecordID>6455</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="8" /> <Channel>System</Channel> <Computer>DESKTOP-R78EH02</Computer> <Security UserID="S-1-5-18" /> </System> <EventData> <Data Name="BugcheckCode">278</Data> <Data Name="BugcheckParameter1">0xffff988eb6e19040</Data> <Data Name="BugcheckParameter2">0xfffff80782432230</Data> <Data Name="BugcheckParameter3">0xffffffffc0000001</Data> <Data Name="BugcheckParameter4">0x3</Data> <Data Name="SleepInProgress">0</Data> <Data Name="PowerButtonTimestamp">0</Data> <Data Name="BootAppStatus">0</Data> <Data Name="Checkpoint">0</Data> <Data Name="ConnectedStandbyInProgress">false</Data> <Data Name="SystemSleepTransitionsToOn">0</Data> <Data Name="CsEntryScenarioInstanceId">0</Data> <Data Name="BugcheckInfoFromEFI">false</Data> <Data Name="CheckpointStatus">0</Data> </EventData> </Event> Nogle kloge hoveder der kan komme frem til en eventuel fejl ?
--
- I never retreat, i merely advance in the opposite direction.
#16
Mr. WoLF
Guru
30-11-2020 00:07

Rapporter til Admin
Test med en anden psu
--
#17
DoSayThink
Ny på siden
30-11-2020 00:39

Rapporter til Admin
Nu hvor du har en AMD cpu, har du så downloaded AMD chipset drivers? det kan hjælpe med Windows 10 problemer
--
#18
DeeKay
Elite Nørd
30-11-2020 01:02

Rapporter til Admin
#15 Har du mulighed for at prøve med andet kabel fra PSU til GFX? (Eventuelt det originale kabel?). Prøv dertil med anden PSU og/eller andet GFX. Tænker umiddelbart fejlen vil være at finde et af de tre steder, nu når fejlen kan fremprovokeres ved at røre/rokke i strømkablet til GFX.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#19
Sven Bent
Ultra Nørd
30-11-2020 02:42

Rapporter til Admin
Kernel 41 er typsik et haardt hardware issues. dvs hele system gaar ned saa der er end ikke tid til at lave screendumsp. dvs et staekrt ucontrollere nedbrud sa sansynligt mere hardware end software problem #!5 hvilket kabler har du der forbinder din GPU til dit mb? Normttl kommer der ikke kabler til din GPU. og hvis du mener dit GFX gar de kabler sjældent til mobo. lyder umiddelbart som et loest stik
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#20
virus
Megabruger
30-11-2020 06:30

Rapporter til Admin
Jeg oplevede det samme flere år tilbage i wow, det kom ud af den blå luft, fra den ene dag til den anden Jeg prøvede ny PSU (uden held) Ny GPU (uden held) Ja CPU, bundkort og ram (så var problem væk) Men dit system er jo helt nyt, ville være ærgerligt at skulle den vej. Men da jeg søgte på diverse sider peger alt på PSU men næ nej ikke hos mig
--
#21
virus
Megabruger
30-11-2020 06:45

Rapporter til Admin
http://imgur.com[...] Det var de fejl jeg fik og i Windows fik jeg den 41 fejl id63 i loggen
--
Sidst redigeret 30-11-2020 06:51
#22
waskustobaskus
Nørd
30-11-2020 07:45

Rapporter til Admin
Jeg kunne også godt tænke mig at vise hvad kabel der går fra GPU til MB?
--
#23
Comicsdk
Maxi Supporter
30-11-2020 08:48

Rapporter til Admin
Prøv lige at tage et billede af de kabeltræk, det her er da voldsomt frustrerende.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#24
Thomas S
Monsterbruger
30-11-2020 13:12

Rapporter til Admin
Håber det er okay med #0 at jeg lige låner tråden, i stedet for at starte en ny med præcis samme problem. Jeg har præcis samme problem med crash og reboot, med kernel 41 og id 63 kode. Windows eventlog ser således ud: https://imgur.com[...] Jeg har dog aldrig fået BSOD som #20, computeren slukker bare instant, og genstarter så. Jeg har læst mig til et sted på google, at én fiksede problemet ved at opdatere hans driver til onboard gpu, som jeg vidst nok også har i min 4790k, men når jeg forsøger at opdatere denne, får jeg en fejlmeddelelse om, at at mit system ikke møder minimumskravene: https://imgur.com[...] Jeg har skrevet lidt med brugeren BabaMac om fejlsøgning, men indtil videre har jeg kun kørte 2 x 4 runs memtest, uden at finde nogen fejl. Any advice?
--
#25
nXil
Semibruger
30-11-2020 13:23

Rapporter til Admin
Jeg er før haft held til, at finde periodiske hardware problemer med SiSoftware Sandra herunder specifikke gfx fejl.
--
Setup.: Netværk Hiper router brigde mode. Mikrotik hEX PoE router, Mikrotik wAP AC Access point. NAS server: QNAP TS-251 med TR-004, samt IHC v3.
--
Sidst redigeret 30-11-2020 13:23
#26
Comicsdk
Maxi Supporter
30-11-2020 13:29

Rapporter til Admin
24 Fedt screenshot, godt taget. Men ligesom jeg efterhånden er begyndt at prædike stort set hver uge.. Hvis du vil have hele holdet på fejlsøgningsrejse, så start med at lave en komplet systembeskrivelse. Lige for tiden er der en del der har problemer med crash på 20H2-updaten, men det kan i bund og grund være alle mulige faktorer. 1. På med en systembeskrivelse. 2. Good luck.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#27
Thomas S
Monsterbruger
30-11-2020 14:14

Rapporter til Admin
#26 For lige at være sikker på jeg ikke er HELT tabt bag en vogn, går jeg ud fra du mener specs: Windows 10 Enterprise 64-bit (det andet af mine screenshots var fundet online) i7-4790k @ stock MSI z97 Gaming 7 mobo 4x4 gb hyperx genesis blue ram @ 1600 mhz 3 stk. SSD'er, 2x samsung 850 EVO og 1x 850 PRO PSU: CoolerMaster G650M Skærme er 1 Dell S2716DG og en ældgammel Samsung BX2350
--
#28
Angelic
Monsterbruger
30-11-2020 15:22

Rapporter til Admin
#27 Vil du ikke være sød at lave dit eget opslag, da det ikke er sikkert at fejle opstår pga det samme og de kun gør det mere forvirrende at løse 2 problemer i samme opslag :) #23 https://imgur.com[...]
--
- I never retreat, i merely advance in the opposite direction.
#29
Thomas S
Monsterbruger
30-11-2020 15:40

Rapporter til Admin
#28 Jo self, jeg fjerner mine svar, så ikke de forvirrer og opretter egen tråd - gl med det :)
--
#30
Angelic
Monsterbruger
30-11-2020 15:51

Rapporter til Admin
#29 Tak og lige over :)
--
- I never retreat, i merely advance in the opposite direction.
#31
DeeKay
Elite Nørd
30-11-2020 18:28

Rapporter til Admin
#28 Kan nu se at det er riser-kablet der er tale om som værende at når du rør ved det, så går der koks i maskineriet. Prøv og genmontér det i begge ender (dvs. både i bundkort og GFX) og ellers se om du kan låne et (eller køb nyt) og prøv dig frem med.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#32
Comicsdk
Maxi Supporter
01-12-2020 09:05

Rapporter til Admin
Det er da et forsøg værd at skifte det riser-kabel. Men på den anden side; hvis du lige har købt den, for Odin må vide hvilken uhyrlig sum, mener jeg at sælger må steppe op og tage bussen til Vallensbæk og få skidtet køreklart.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#33
Martin.v.r
Elite Nørd
01-12-2020 10:21

Rapporter til Admin
kig på dine ram,prøv med højre cl
--
Vandkølet I7 2600k[email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
#34
safad2144
Gæst
01-12-2020 11:08

Rapporter til Admin
Halløj! Jeg har haft samme fejl med CS:S for mange år siden. (Dust2 i sær) Havde sendt min computer til reparation og de fandt fejlen(e). Det konstaterede at min PSU var helt fucked og til dels bundkortet også. Fik desværre ikke en ydeligere forklaring på dette, men fik en ombytning.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#35
safad2144
Gæst
01-12-2020 11:10

Rapporter til Admin
+#34 Det var strøm fordelingen der var ustabil, som tidligere nævnt i tråden..
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: PC genstarter - Kernel 41 - id 63 (kun i WOW) - Betaler gerne for en som kan fikse problemet med garanti.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning