Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Software \ Generel software
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Opgradering af ESXi 5.1 til ESXi 6.0

Af Monsterbruger Dac | 15-12-2016 12:42 | 1515 visninger | 18 svar, hop til seneste
Hej HOL, Jeg skal opgradere en VMWare ESXi server fra version 5.1 til 6.0 Jeg har tænkt mig, at gøre det via CLI (Putty), og følge denne video fra 'tuben: youtube.com/watch?v=Xyrt99rQBhU I videoen opdaterer personen sin ESXi 6.0, men fremgangsmetoden skulle være det samme ved en opgradering. Jeg kan også se i kommentarfeltet, at en person har stået i samme situation som mig, og at det lykkedes ved den metode. Overordnet set føler jeg mig (nogenlunde) tryg, så længe jeg følger ovenstående guide. Jeg vil dog alligevel tillade mig, at høre jer holer, om der skulle være noget, jeg skal være ekstra opmærksom på? Det ville være ærgeligt, hvis jeg skulle bruge hele fredagen, og weekenden på at rette op på en fejl, som nemt kunne være undgået.
--
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.” ? Jeremy Clarkson
#1
MadsFerguson
Giga Supporter
15-12-2016 13:20

Rapporter til Admin
Det er for omstændigt. læs de 2 her: https://tinkertry.com[...] https://esxi-patches.v-front.de[...] Du er i mål. jeg er hoppet adskillige versioner på den måde. ingen grund til alt det du ser i den video der.
--
-- Drifter og udvikler 24/7 Datacenter operations om dagen, er supermand om aftenen.
#2
Harrimark
Semi Supporter
15-12-2016 13:50

Rapporter til Admin
Når du ikke har en VUM, plejer jeg bare at boote den nye ESXi version ISO og trykke upgrade, det har altid fungeret og tager ikke ret mange minutter.
--
Reference salgstråde: http://www.hardwareonline.dk[...] http://www.hardwareonline.dk[...]
--
Sidst redigeret 15-12-2016 13:50
#3
Master
Gæst
15-12-2016 14:02

Rapporter til Admin
Ville finde en ny usbstick og installere det på den. Går noget galt har du det gamle at falde tilbage på ;)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
Dac
Monsterbruger
15-12-2016 14:55

Rapporter til Admin
#1 Tak for input og links. Som jeg kan se, er det mere eller mindre den samme fremgangsmåde, udover at man ikke først skal hente installationen, men at serveren kan hente det direkte fra en side? #2 Undskyld min uvidenhed, men hvad menes der med VUM? #3 Jeg havde også overvejet, at gøre det med en USB/CD. Vil den ikke også "falde tilbage", hvis noget går galt med CLI?
--
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.” ? Jeremy Clarkson
#5
MadsFerguson
Giga Supporter
15-12-2016 14:59

Rapporter til Admin
#4 Hvis den ikke henter hele pakken via cli så fortsætter den ikke og intet forandres. jeg har opgraderet via CLI mange gange og på mange hosts.
--
-- Drifter og udvikler 24/7 Datacenter operations om dagen, er supermand om aftenen.
#6
Splint
Elite Supporter
15-12-2016 16:02

Rapporter til Admin
#4: vSphere Update Manager
--
https://egohumanisterne.dk[...]
--
Sidst redigeret 15-12-2016 16:02
#7
dgaa1991
Nørd Aspirant
15-12-2016 16:07

Rapporter til Admin
Husk nu for guds skyld at lave en backup af dine VM's :D
--
#8
JunkStar DeLuxe
Maxi Nørd
15-12-2016 21:34

Rapporter til Admin
VMware har lavet et perl script du kan bruge til at lave back/restore af din config, just in case...
--
http://www.l0rn.nu[...]
#9
dgaa1991
Nørd Aspirant
15-12-2016 22:17

Rapporter til Admin
#8 say what :D smider du ikke et link? Kender kun til ghettovbc
--
#10
Meaning
Maxi Supporter
16-12-2016 07:11

Rapporter til Admin
#9 - Det er embedded i systemet allerede. Du behøver ikke at hente det nogen steder. #4 - Hvis der er noget galt med systemet efter upgrade (uanset om det er via CLI eller ISO) kan du lave en rollback til den tidligere version.
--
#11
VicoN
Gæst
16-12-2016 09:37

Rapporter til Admin
Det kan godt betale sig at kigge dit hardware igennem om det er compliant til 6.0 jeg har haft et par IBM servere det fungerede fint på 5.0, 5.1, 5,5 men i 6.0 virkede driverene til netkortet ikke længere. Det kan godt være lidt bøvlet at få installeret nye hvis de ikke er med i ESXi.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#12
Dac
Monsterbruger
16-12-2016 11:47

Rapporter til Admin
#6 Okay, ja. Den kendte jeg godt til - bare ikke lige forkortelsen :) #7 Jeg har daglig backup - ud af huset, så den skulle være i vinkel, men tak for påmindelsen #8+10 Det er egentlig meget betryggende #11 Den køre på en HP server fra 2013, så mon ikke? #Alle - tak for jeres input! Fantastisk man lige har HOL, i sådanne situationer!
--
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.” ? Jeremy Clarkson
#13
Harrimark
Semi Supporter
16-12-2016 12:17

Rapporter til Admin
Husk at brug HP's VMWare version til din server.
--
Reference salgstråde: http://www.hardwareonline.dk[...] http://www.hardwareonline.dk[...]
#14
Dac
Monsterbruger
16-12-2016 13:49

Rapporter til Admin
#13 Hov.. Gad vide om jeg har et problem nu. Serveren er en HP Proliant DL385 G7 http://h20564.www2.hpe.com[...] ESXi 6.0 fremgår slet ikke på listen over OS. ESXi 5.1 gør heller ikke (det den nuværende version). Bliver det her nu et problem?
--
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.” ? Jeremy Clarkson
#15
MadsFerguson
Giga Supporter
16-12-2016 15:40

Rapporter til Admin
Den maskine er så gammel at den ikke er testet op mod de versioner, derfor står de ikke i listen. hvis du bruger en godkendt HBA så er du rimeligt sikker på at komme i mål.
--
-- Drifter og udvikler 24/7 Datacenter operations om dagen, er supermand om aftenen.
#16
JunkStar DeLuxe
Maxi Nørd
16-12-2016 17:15

Rapporter til Admin
#9 https://kb.vmware.com[...] Jeg har testet det på en ML350 G9 hvor jeg trak configgen, smed et nyt sd-kort i med en "blank" exsi hvor jeg kune havde sat root pw op. Der loadede jeg config'en uden problemer og dem kom online uden ekstra fuzz efter en reboot
--
http://www.l0rn.nu[...]
#17
JunkStar DeLuxe
Maxi Nørd
16-12-2016 17:16

Rapporter til Admin
Desuden kan jeg anbefale den embedded host client hvis du ikke kører med vCenter og gerne vil have ESXI funktionalitet https://labs.vmware.com[...]
--
http://www.l0rn.nu[...]
#18
JunkStar DeLuxe
Maxi Nørd
16-12-2016 17:25

Rapporter til Admin
ESXI 6 funktionalitet skulle der have stået..
--
http://www.l0rn.nu[...]

Opret svar til indlægget: Opgradering af ESXi 5.1 til ESXi 6.0

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning