Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Off Topic \ Anden computer snak

PC crasher jævnligt

Af Ny på siden TombStoneDK | 17-10-2020 19:36 | 528 visninger | 22 svar, hop til seneste
Hej, Jeg har nogle udfordringer med min PC. Når jeg spiller CS:GO eller Escape From Tarkov, så oplever jeg at hele pc'en fryser i 2-3 sekunder - Discord kører for eksempel stadig, kan sagtens høre teammates snakke, men de kan ikke høre mig. Efter de 2-3 sekunder så crasher min pc med BSOD, men den blå skærm kommer kun i et split sekund så jeg kan ikke nå og se hvad fejlkoden er. Når det sker, så kan jeg tage den ene ram stick ud, køre med 8GB ram og så kører jeg fint igennem CS:GO gamet eller kan spille videre i Tarkov. Det er dog ikke hvert spil det fejler i, men det er mere reglen end undtagelsen at jeg crasher. Fejlens frekvens sker oftere og oftere, jeg har også oplevet en enkelt gang at crashe med en ram stick i, det er dog kun sket en enkelt gang. Begge sticks er testet alene i A2 slottet på bundkortet. Jeg har også forsøgt at bruge A1 og B1, men samme resultat. Jeg har været inde og se i Windows loggen, men der står ikke noget i det interval fejlen er opstået. Jeg har ikke set hvilken farve LEDen har på bundkortet når det er crashet endnu da jeg har haft mere travlt over at banne og svovle over computeren når jeg lige var ved at line headshottet op. Jeg har forsøgt at skifte CPU og RAM, men har stadig samme fejl. Temps er også under kontrol, både på ram, bundkort, cpu og gpu. Der er også fjernet alle former for OC og XMP profiler. Nyt bundkort er bestilt, så det kan jeg teste med på Onsdag. Specs: Ryzen 5 3600 med vandkøling Asus Rog STRIX X470-F Corsair Vengenance RGB 3000Mhz EVGA 1080TI SC2 Corsair MP510 M.2 NVME 256gb Jeg er på bar bund, udover at forsøge med nyt bundkort, men da jeg har 2 dage inden det ankommer, ville jeg høre nogle kloge hoveder om der er andet jeg kan teste eller gøre. Venlig Hilsen
--
#1
Fc Junkies
Mega Nørd
17-10-2020 20:04

Rapporter til Admin
Geninstalleret pc’en?
--
Mvh Fc Junkies
#2
TombStoneDK
Ny på siden
17-10-2020 20:10

Rapporter til Admin
yes, windows er også blevet geninstalleret.
--
#3
Wut
Nørd Aspirant
17-10-2020 20:11

Rapporter til Admin
Prøv at køre Memtest86 nogle timer. Hvis den finder fejl, så byt rundt på slots og se, om fejlen følger modulet ellet slottet. Prøv evt at køre med 2 stænger RAM ved 2133 MHz for at se, om den stadig crasher. Hvilken spænding kører dine RAM ved? Det er muligt at skrue en lille anelse op (google) for at stabilisere dem. Jeg kører vist 1,35 V på mine for at de er helt stabile.
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 17-10-2020 20:12
#4
TombStoneDK
Ny på siden
17-10-2020 20:11

Rapporter til Admin
Memtest86 er også forsøgt hvor jeg booter fra USB pinden. Den fandt ingen fejl. Jeg sætter pris på jeres forslag.
--
#5
TombStoneDK
Ny på siden
17-10-2020 20:19

Rapporter til Admin
RAM kørte med 1.2 volt / Auto. Har sat dem til 1.35V. Jeg har fjernet XMP profilen så de kører standard med 2133Mhz, her sker der også fejl.
--
#6
TombStoneDK
Ny på siden
17-10-2020 20:22

Rapporter til Admin
Derudover har den lige crashet ved blot at spille Football manager og se fodbold kampen. Der kom ikke en farve i LED på bundkortet.
--
#7
GROSEN
Semi Supporter
17-10-2020 20:44

Rapporter til Admin
Har lige haft samme problem mere eller mindre.. Det blev værre og værre. nyt bundkort og CPU skulle der til. Havde åbenbart fået spændt CPU blokken for hårdt fast. så bundkortet var blevet en lille bitte smule warped.. Tænker stadig min gamle 9900K virker. men bundkortet gad ikke mere.. Fik alverdens BSOD. typisk i spil.. Reinstall af WIN10 hjalp ik en fis. Disable XMP hjalp en lille smule.. Memtest ingen fejl fundet. både med og uden XMP Så en dag gad den ikke boot. ud med RAM og 1 stick af gangen. ingen problem, fedt tænkte jeg. Så gik jeg videre med at teste DIMM porte. og der viser det sig så at den ene port tættetst på CPU'en er død :/ Så nu skal jeg bare ha mit 3000 series grafikkort. også har jeg en fin slave PC med 9900K på maximus bundkort med 2 RAM sticks og 1080 TI :P
--
Asus Maximus XII Formula - I9 10900K - G.Skill 4X8GB - EVGA Geforce 1080 TI - 3 X Samsung 970 1TB Nvme SSD - Samsung 840 1TB - EKWB køling
#8
Ramme13
Maxibruger
17-10-2020 21:05

Rapporter til Admin
Prøv lige at lukke discord helt ned og så se om det stadig gør det. Har før set problemer med discord og crash.
--
#9
BoreBissen
Ultra Supporter
17-10-2020 21:16

Rapporter til Admin
#0 Har du prøvet noget så simpelt som at nulstille CMOS? Og hvad med BIOS opdateringer, har du tjekket og set om der skulle være en ny version?
--
Corsair Carbide 275R | Ryzen 3400G XFX 5500XT 8GB | Dark Rock Pro 4 | MSI B450M 16 GB Corsair LPX 3200 MHz Corsair CV550 | 2 x 480 GB Kingston A400
#10
gasolin
Guru
17-10-2020 21:43

Rapporter til Admin
For lidt vcore (cpu) ?
--
#11
TombStoneDK
Ny på siden
17-10-2020 21:46

Rapporter til Admin
#9 Jeg har også nulstillet CMOS ja ;) Og tjekker løbende for BIOS opdateringer - Jeg har den nyeste. Vil forsøge med Discord helt lukket ned. Har haft mange bøvl med det for tiden for den melder JavaScrip hook fejl og så skal jeg trykke på OK omkring 10-12 gange før fejlbeskederne forsvinder. #7 Jeg synes nu ikke jeg har spændt vandblokken for hårdt, men det kan jo være et svagt punkt på lige dette bundkort samt jeg har skruet lidt for hårdt på. Jeg har næsten identisk oplevelse som dig. I Torsdags ville den slet ikke komme til POST. Jeg pillede alt ud af min PC, skiftede processor til en skralde Ryzen 3 1200 og satte alt i på ny igen. Så bootede den op. Men der kommer nyt ASRock X570 Taichi her på Onsdag og så skal jeg have en ny 5000 Ryzen CPU. Så må jeg bare passe lidt på med at spænde vandblokken på igen :D Tak for budende, jeg tester lige uden Discord åbent.
--
#12
TombStoneDK
Ny på siden
17-10-2020 21:47

Rapporter til Admin
#10 Den står på Auto i BIOS. Men jeg har kørt med 4.2Ghz OC med 1.4volt hvor det kørte stabilt, har også kørt 1.45volt i en kort periode, meeeen jeg synes CPUen blev lidt for varm i forhold til custom water loop - røg op og snusede til 80 grader.
--
#13
GROSEN
Semi Supporter
17-10-2020 22:20

Rapporter til Admin
#11 der skulle faktisk ikke ret meget til, har læst om flere der har prøvet det.. Har en EK blok på mit bundkort, og der er fjeder på til at regulere trykket.. jeg skuede jo selvfølgelig bare til da jeg monterede det.. tænkte fjedrene ville fordele trykket :/ Nu har jeg så bare skruet det nye på indtil jeg ikke kan rokke med blokken. så har den da ikke fået for meget :D
--
Asus Maximus XII Formula - I9 10900K - G.Skill 4X8GB - EVGA Geforce 1080 TI - 3 X Samsung 970 1TB Nvme SSD - Samsung 840 1TB - EKWB køling
#14
TombStoneDK
Ny på siden
17-10-2020 22:35

Rapporter til Admin
jeg har faktisk også en EK blok med skruer. Har deres FluidGaming kit, det der aluminium noget. Inden jeg gik big boy kobber. Det er højst sandsynligt fordi jeg har gjort det samme som dig så for jeg har også bare skruet helt i bund med de skruer der. Fejlen er først opstået senere hen, men har haft blokken af nok en 5-6 gange hvor jeg så bare har spændt blokken helt fast igen. Jeg passer hvert fald en del mere på med det næste :D
--
Sidst redigeret 17-10-2020 22:38
#15
GROSEN
Semi Supporter
17-10-2020 23:02

Rapporter til Admin
#14 Ja det lyder til det. mit kørte i 2 år før det gik helt galt.. Der er både armor foran og bagpå de formula bundkort jeg køber, så det kan være derfor det har taget lidt længere før mit gik til :) De første crashes startede vel for 10-12 måneder siden.. Det er dog ikke uhørt at man kan ordne det ved at løsne skruerne.. så kan man være heldig at PCB ikke er warped :/
--
Asus Maximus XII Formula - I9 10900K - G.Skill 4X8GB - EVGA Geforce 1080 TI - 3 X Samsung 970 1TB Nvme SSD - Samsung 840 1TB - EKWB køling
#16
Sven Bent
Ultra Nørd
18-10-2020 02:35

Rapporter til Admin
Hvilken version af memtest86 har du proevet? Der er forskel paa om do booter op paa .4x version imod 7.x versionen
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#17
TombStoneDK
Ny på siden
18-10-2020 11:44

Rapporter til Admin
#15 Jeg prøver. #16 Det kan jeg faktisk ikke lige finde svar på. Det er her jeg har hentet toolet https://www.memtest86.com[...] og så bare trykket på download. Smed det over på USB pinden og satte det igang via boot.
--
#18
TombStoneDK
Ny på siden
18-10-2020 12:03

Rapporter til Admin
Jeg fik sgu fanget fejlen ved at optage mens jeg startede et raid i Tarkov. Det trigger åbenbart fejlen uanset om jeg har 2 eller 1 stick ram i. Men umiddelbart læser jeg fejlen som lagring relateret. Altså at det er min disk som er problemet. https://ibb.co[...]
--
#19
waskustobaskus
Semi Nørd
18-10-2020 12:11

Rapporter til Admin
Så pil den nvme ud og smid en af dine gamle harddiske i og se om fejlen så er rettet. Du kan evt tage den nvme ud og sæt den forsigtigt i igen. Har oplevet 2 systemer med nvme2 diske, mærklig ustabilitet osv pga de sad lidt forkert, selvom det jo ikke burde kunne ske!:-)
--
#20
TombStoneDK
Ny på siden
18-10-2020 12:25

Rapporter til Admin
#19 jeg har haft begge diske ude og endda byttet rundt på dem. Først sad den hurtige NVME med windows i chipsæt M.2 porten, der havde jeg fejlen. Nu har jeg sat den i M.2 porten som går til CPUen, og jeg har har stadig fejlen. Har desværre ikke andre harddiske liggende og jeg har ikke lyst til at geninstallere windows på en ny maskine da jeg også bruger pc'en til at arbejde hjemmefra, så at skulle til at hente alle programmerne igen blot for at gøre det hele en gang til på Onsdag når jeg får bundkortet. Det er jeg ikke fan af. Så jeg må bare vente med at spille indtil jeg får det nye bundkort og den nye disk.
--
#21
TombStoneDK
Ny på siden
20-10-2020 16:33

Rapporter til Admin
Status update. Det var min NVME disk som var skyld i crashes. Udover det åbenlyse i fejlbeskeden så var PCB'et blevet warped/bøjet under heatsinken og jeg tror måske en sektor eller 2 var blevet dårlige på disken. Ny NVME disk i mit X470 ROG STRIX bundkort gjorde at jeg ikke længere havde nogen problemer. Takker for hjælpen til alle der bidrog med inputs :)
--
#22
waskustobaskus
Semi Nørd
21-10-2020 09:12

Rapporter til Admin
Super med Update på hvad dit problem var.
--

Opret svar til indlægget: PC crasher jævnligt

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning