Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

Fejl under opstart af PC

Af Giga Supporter All in the family | 15-06-2024 08:54 | 622 visninger | 14 svar, hop til seneste
Efter jeg har købt nye dele til pc så for jeg denne fejl nogen gange under opstart. Tænkte jo at hvis jeg formatere så ville det gå væk men nej. https://imgur.com[...]
--
(Asus Z97 Pro Gamer)(Intel Core I7 4790K)(Corsair Dominator P 16GB)(MSI GTX 980 Ti 6GB)( Samsung EVO 250GB Crucial MX100 500GB)(Asus Swift PG278Q)
#1
Jesper Gæst
Maxi Nørd
15-06-2024 09:04

Rapporter til Admin
Altid, som i altid oplyse hvilket hardware der er i pcen man gerne vil have råd om. (Går ud fra det i din signature, er det som er fornyet) Da du oplyser intet, må det jo blive et skud fra hoften. Det ligner meget det bla gasolin døjede med, dårlig driver til et AMD grafikkort. (gasolin blev så træt af det at han skiftede til Nvidia)
--
Sidst redigeret 15-06-2024 09:06
#2
Jesper Gæst
Maxi Nørd
15-06-2024 10:52

Rapporter til Admin
Fik nærlæst filen på dit billede. Har du prøvet at teste RAM og evt hive SSD ud og bruge en anden.
--
#3
ReZel
Maxi Nørd
15-06-2024 11:07

Rapporter til Admin
Da du ikke skriver noget om hardware så er det svært og sige hvad fejl er men kan være dårligt SATA kable og/eller port eller SATA disk hvis det er sådan en du har eller RAM fejl Hvis det er sådan en fejl så kan det være lige meget med og formatere den vil stadig være der Du kan teste RAM med det her program og en USB stick https://www.memtest86.com[...] Ellers som forslået tag SATA diske ud hvis det er sådan nogle ud og test dem i anden PC du kan bruge Crystal Disk Info eller Hard Drive Sentinel https://www.hdsentinel.com[...] Start med et andet SATA kable og port før noget andet kan være det løser fejl hvis det altså er SATA du har
--
Define 7 XL / Prime TX750 / X570S Carbon / 5900x / Phantom Spirit 120 EVO / 32 GB 3600 MHz / RX 6800 Pulse / WD SN850x
--
Sidst redigeret 15-06-2024 11:11
#4
Claus Midtgaard
Juniorbruger
15-06-2024 15:19

Rapporter til Admin
Du skal genoprette windows eller geninstallere ud fra det billede
--
#5
ReZel
Maxi Nørd
15-06-2024 15:39

Rapporter til Admin
#4 der blev skrevet der allerede er blevet formateret og det ikke har hjulpet så det vil ikke hjælpe og geninstallere
--
Define 7 XL / Prime TX750 / X570S Carbon / 5900x / Phantom Spirit 120 EVO / 32 GB 3600 MHz / RX 6800 Pulse / WD SN850x
#6
Sven Bent
Elite Nørd
15-06-2024 17:03

Rapporter til Admin
Diagnose: 1 Check din lager enhede for fejl foerst 2: check dine ram. Mulig Patch solutions: Disable hurtigt opstart i windows
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#7
mr doc22
Mega Supporter
15-06-2024 19:30

Rapporter til Admin
Bruger du WIFI for at koble på nettet?
--
5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
--
Sidst redigeret 15-06-2024 19:32
#8
All in the family
Giga Supporter
15-06-2024 20:03

Rapporter til Admin
Sry jeg ikke har svaret: Jeg har 3 m2 diske sat i. Hurtig start er disablet. Processer: Ryzen 7 7800X3D
--
(Asus Z97 Pro Gamer)(Intel Core I7 4790K)(Corsair Dominator P 16GB)(MSI GTX 980 Ti 6GB)( Samsung EVO 250GB Crucial MX100 500GB)(Asus Swift PG278Q)
#9
mr doc22
Mega Supporter
15-06-2024 20:14

Rapporter til Admin
#8 Som første bruger skriver, list alt dit nye hardware. Har du installeret alle drivere også Chipset drivere?
--
5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#10
All in the family
Giga Supporter
15-06-2024 22:00

Rapporter til Admin
Nyt Hardware CPU Ryzen 7 7800X3D RAM 32 Gb gskill Bundkort Gigabyte B650 Eagle Ja alle driver er installeret.
--
(Asus Z97 Pro Gamer)(Intel Core I7 4790K)(Corsair Dominator P 16GB)(MSI GTX 980 Ti 6GB)( Samsung EVO 250GB Crucial MX100 500GB)(Asus Swift PG278Q)
#11
Claus Midtgaard
Juniorbruger
15-06-2024 22:24

Rapporter til Admin
Det ser ud til at være hybernate der er problemet. åben cmd som admin "powercfg.exe -h off" så genstart PCen
--
#12
All in the family
Giga Supporter
16-06-2024 11:27

Rapporter til Admin
#11 Jeg prøvede som du skrev at skrive det i cmd. Og her idag da jeg startede op ingen fejl så håber det var det der skulle tak. Tak for hjælpen alle sammen :)
--
(Asus Z97 Pro Gamer)(Intel Core I7 4790K)(Corsair Dominator P 16GB)(MSI GTX 980 Ti 6GB)( Samsung EVO 250GB Crucial MX100 500GB)(Asus Swift PG278Q)
#13
Claus Midtgaard
Juniorbruger
16-06-2024 12:02

Rapporter til Admin
håber det holder
--
#14
Bossmann_dk1
Maxibruger
16-06-2024 15:20

Rapporter til Admin
Nu du har disablet hibernation. Ville jeg lige holde øje med strømspare features. Ved ikke om din pc nogensinde går i deep sleep grundet inaktivitet. Men der vil der måske opstå issues. Bare lige et heads up, ikke sikkert det er aktuelt. Men det var lige mine tanker ved at slukke hiber.
--

Opret svar til indlægget: Fejl under opstart af PC

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning