Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

Kan en dårlig PSU give CPU temp problemer?

Af Monsterbruger Pierre3400 | 20-04-2024 21:46 | 650 visninger | 18 svar, hop til seneste
Jeg har et problem med en af mine maskiner, og jeg er ved at blive sindsyg af ikke at finde fejlen. Mit problem er CPU bliver alt for varm. Maskinen er vandlkølet, 1x360mm med push/pull og en 240mm i pulll, D5 pumpe. Jeg har 2 maskine med idenstisk setup hvad angår vand, samme rad, fans og pumper, så jeg ved mit problem ikke ligger her. Nå, men mit problem barn er pt Aorus X570 Elite 5800x3d 32gb Corsair ram 3080ti med vandblok Den vil ikke under 57 til 65grader i idle. Dette issue started helt tilbage da byggede maskinen. Dengang var den 5950x i et Gigabyte B550, samme issue, høj idle temp. Nu sidder den 5950x i et Aorus B550m Elite, og har i mellem tiden også sidder i det Aorus X570 Elite, i begge disse konfig, i en anden maskine og her ligger den fint på 40grader i idle, sammen med 3090 på vand. I bund og grund har jeg byttet alt hardware ud på kryds og tværs, eneste ting som aldrig har været skiftet, er PSU. Så for at gøre det lidt kort, kan en PSU gøre at CPU køre for varmt? Jeg har en Corsair AX750 liggende som før drev min 5950x/3090 kombo indtil jeg ombygget den maskine for nylig, men inden jeg bruger tiden ville jeg høre jeres mening. PSU er Super Flower Leadex 1000w
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#1
mr doc22
Mega Supporter
20-04-2024 22:08

Rapporter til Admin
Prøv at tjekke ham med samme problem: https://www.reddit.com[...]
--
5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#2
ReZel
Super Nørd
20-04-2024 22:17

Rapporter til Admin
Din PSU er ikke dårlig så medmindre den på en og anden måde er i stykker så har den ikke noget med dine CPU temps og gøre lyder mere som ting i det link mr doc22 gav
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
#3
Pierre3400
Monsterbruger
20-04-2024 22:30

Rapporter til Admin
Den kombi, altså 5800x3d og bundkort, har kørt sammen i et andet kabinet før i tiden, og der havde jeg nul problemer med temps. Jeg har haft 4 forskellige CPU'er alle har givet høje temps, men så snart jeg smed dem i andre maskiner, ingen problemer, ALT hardware har været skiftet ud på nær PSU. Ja, også CPU blok, den selv samme blok jeg brugte i denne maskine (1000w psu) sammen med 5950x, sidder nu i en anden maskine, og min 5950X ligger på 40grader i idle, og ingen issues under load hellere. Det er lang trukket og forklare, men på tværs af 3 bundkort, 4 cpu'er, 3gpu'er , 4 sæt ram, 2 forskellige kabinetter, samme fejl. Eneste del som står frem som at være det samme, er PSU. Jeg har forsøgt undervolt også, ingen forskel, ikke 1 grad forskel.
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#4
ReZel
Super Nørd
20-04-2024 22:33

Rapporter til Admin
#3 Hvis du har en AX750 og du orker og rode med det så prøv med den og se om det gør forskel man ved aldrig Bare bemærk at du IKKE kan bruge kabler fra Leadex til AX750 eller omvendt da pin layout ikke er ens så får du byttet rundt og de passer i PSU enden så futter du dit hardware af
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
--
Sidst redigeret 20-04-2024 22:35
#5
Pierre3400
Monsterbruger
20-04-2024 22:35

Rapporter til Admin
Skal lige siges, jeg har også prøvet at stoppe alle processor som køre, ingen forskel. Dog må jeg sige at i Bios ligger den på 30grader.
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#6
ReZel
Super Nørd
20-04-2024 22:35

Rapporter til Admin
#5 og du er sikker på det ikke er et og andet i OS der gør det?
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
#7
Pierre3400
Monsterbruger
20-04-2024 22:36

Rapporter til Admin
#4 Jeg er bestemt klar over man ikke blander ledninger ;) Men det er nemlig det, jeg gider ikke rigtig rode med, ombygget 2 maskiner med vand i sidste weekend, for at prøve igen igen igen og løse denne gåde, men nej, jeg kan ikke finde ud af hvorfor den skal ligge så højt i temp.
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#8
ReZel
Super Nørd
20-04-2024 23:03

Rapporter til Admin
#7 alle burde vide det men der er alt for mange der ikke gør og så bliver overrasket når de futter deres hardware så vil heller nævne det en gang for meget end for lidt
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
#9
Sven Bent
Elite Nørd
20-04-2024 23:06

Rapporter til Admin
Medmidnre dne over voltager i an stoerrelse som bundkort ikke kan juster for det saa maaske. men eller ikke direkte. Men cpu'en kan vaere defekt. ent some medofre at den blive varmer end normal men ogsaa at CPU temp maaleren viser forkert.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#10
BlackHat
Gigabruger
20-04-2024 23:55

Rapporter til Admin
Du skulle tage og kigge på PBO2 Tuner https://github.com[...] Så denne video før jeg selv gjorde det https://www.youtube.com[...] For mig har taget 6-8 grader af max load, ca 10 grader af idle temp og et 180-205mhz bump op i max frekvens med disse setting ("PBO2 tuner.exe" -30 -30 -30 -30 -30 -30 -30 -30 100 70 100 0) Det her er hvad der forskellige "sektioner" betyder (PBO2 tuner.exe core1 core2 core3 core4 core5 core6 core7 core8 ppt tdc edc maxboost) Cpu bliver undervolted så den køre køliger og booster højere da der er mere temp headroom når voltage ikke er så høj Det gør virkelig en forskel med en 5800x3d Køre selv med en Arctic Freezer 34 eSports DUO køler på min Du er selv nød til at køre lidt tests for at se om det er stabilt for dig. De settings jeg har posted skulle være "sweetspot" for cpuen
--
Sidst redigeret 20-04-2024 23:58
#11
Pierre3400
Monsterbruger
21-04-2024 00:32

Rapporter til Admin
Yes, samme cirkle jeg ender i som altid. Samme rundt og rundt og rundt, ingen læser før de svare. #6 3 forskellige nvme, som har været ren installeret hver gang. #9 Hvis Cpu'en var defekt ville jeg jo ikke kunne flytte den, og flere i mellem flere forskellige bundkort, det er beskrevet flere gange i denne tråd allerede. Jeg kan direkte bytte rundt på min 5800x3d og 5950x lige nu, og så vil min 5800x3d køre køligt og normalt, og min 5950x vil køre 65grader i idle #10 Som beskrevet længere oppe, har jeg forsøgt undervolt, og det give en forskel på nul grader. Men igen, hvis du læste tråden ville du se dette sker med hvilken som helst CPU/bundkort combo jeg har brugt, der har sidder 5600x, 5900x 5950x og 5800x3d, og 2 forskellige bundkort. Igen, ALT undtagen PSU har været byttet ud.
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#12
Martin.v.r
Guru
21-04-2024 00:43

Rapporter til Admin
3080ti med vandblok og 1 rad,der har du problemet ,gpuen giver dig meget varme til sådan 1 rad bode du ikke på falster,og havde været tætter på mig ,kunne jeg havde vist dig løsningen
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
--
Sidst redigeret 21-04-2024 00:44
#13
Martin.v.r
Guru
21-04-2024 01:02

Rapporter til Admin
ups ,trykke/montering af blocken på cpuen kan også give et udfald,kan være skæv ?
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
#14
Martin.v.r
Guru
21-04-2024 01:22

Rapporter til Admin
kan man få et foto ? af dyret med vand
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
#15
Jonas_R
Bruger Aspirant
21-04-2024 17:50

Rapporter til Admin
Hvis PSU giver for høje spændinger ud kan det måske give problemer, men altså du kan jo prøve at måle spændinger i dine psu kabler? Du kan jo hive dem alle ud og jump starte den ved at kortslutte grøn og sort ledning i 24 pin atx stikket. Men det er jo nærmest nemmere bare at smide den 750w i og se hvad der sker?
--
#16
Pierre3400
Monsterbruger
21-04-2024 18:07

Rapporter til Admin
#12, Der er 360mm og 240mm, jeg har samme konfig til 5950x med 3090 og ingen problemer, så nej, det er ikke issue. All som siger overflade og montering at CPU blok, der har været 3 forskellige Blokken afprøvet for at finde fejlen, lige nu køler de 2 andre blokke 5950x og 7800x3d uden problemer. Jeg har vandkølet mine pc'er i siden Pentium 4 2.26 Northbird dage oog AMD 1600XP+ (2001) Jeg er 100% sikker på alt er tjekket op til flere gange, tror i seriøst jeg bytter rundt på bundkort og alt muligt uden at sørger for noget så simplet som termo pasta og kontakt overflade er god?
--
Ryzen 7 5800x3d - 3080ti - Vengeance Pro 32gb Ryzen 7 7800x3d - 4090 - Trident Z5 Neo 32gb Ryzen 9 5950x - 3090 - Ripsaw 32gb
#17
Porphyra
Elite Supporter
21-04-2024 18:40

Rapporter til Admin
Lyder som om at CPU ikke ikke rent faktisk idler som den skal i Windows når nu temperaturen er fin i bios. Hvis du tjekker jobliste, clocker CPU'en ned som den bør? Har du prøvet at sætte den til strømbesparende plan i Windows for at se om det ændrer på noget? Er bios opdateret til nyeste version, og er de nyeste bundkortdrivere installeret?
--
Du er altid velkommen til at sende en besked hvis jeg ikke ser din kommentar
#18
Martin.v.r
Guru
22-04-2024 08:45

Rapporter til Admin
spørg efter foto,men okay,fandt en fejl den anden dag,hos en bruger der havde fået bytte rundt på noget i hans kres,han havde også bygge vand i mange år,så måske kunne vi se noget du ikke ser
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI

Opret svar til indlægget: Kan en dårlig PSU give CPU temp problemer?

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning