Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

Z690 + 13900K crash

Af Guru Sonnyboy442 | 10-04-2024 22:30 | 1092 visninger | 37 svar, hop til seneste
Hej Hol.dk Jeg er på bar bund og forsøger mig med en ny tråd om problemerne, da den anden var rettet mere mod CS2. Tråden kan ses her: https://www.hardwareonline.dk[...] Sagen kort: Jeg får BSOD med følgende fejlkode: IRQL_NOT_LESS_OR_EQUAL I forbindelse med fejlsøgning i den gamle tråd fandt jeg ud af at systemet blev stabilt med 1.4 VCore. Og det har kørt stabilt siden da. Ud af ingenting, så startede det igen den anden dag, og det eneste der er ændret, er opdatering af spil på Steam og Battlenet. Denne gang er det dog lidt anderledes. Sidst var det spil på Steam der triggede det og med VCore på 1.4 så virkede alt helt fint. Men nu crasher skidtet også ved YouTube video og League of Legends. Systemet begynder at lagge ekstremt i op til 30 sekunder og så går computeren ud, som i at den slukker og jeg skal selv trykke på power knappen for at få liv i den igen. Jeg har ikke ændret på VCore eller andet, så det undrer mig virkelig at den fejler igen. Her er ting jeg har prøvet: Reset CMOS og lade den køre standard Sætte VCore manuelt til 1.4 Prøvet med og uden XMP Prøvet andre RAM Sat en PSU tester på PSU'en, den melder alt fint Prøvet forskellige Nvidia drivere for at se om det var grafikkortet der var skyld i problemerne Kørt MemTest86 Prøvet at downgrade BIOS. Formateret Alt uden held. Jeg har ikke testet med anden CPU, GPU, SSD eller bundkort. Det skal siges at jeg har en i3 12100F, som jeg kan teste med - Men den er ikke i nærheden af en 13900K i forhold til strømslugning, så jeg ved ikke om dette vil hjælpe. Jeg har et GTX 1080 Ti jeg kan teste med en af de kommende dage. SSD har jeg nogen SATA diske jeg kan prøve med. Jeg har et Asrock H610M-HDV/M.2 R2.0 som jf. Asrock skulle kunne klare en 13900K Men inden jeg begynder at bytte rundt, er der så nogen her inde der har idéer til hvad fejlen kan skyldes? Igen, systemet har kørt stabilt siden manuel ændring af VCore til 1.4 for ca. 1½ måned siden og indtil for et par dage siden. Specs på systemet er her: CPU: Intel Core i9 13900K CPU Køler: Arctic Freezer II 420 Bundkort: Gigabyte Z690 Aorus Master (med nyeste BIOS) RAM: G.Skill Trident Z5 RGB - 64GB:2x32GB - DDR5 RAM - 6000MHz - DIMM 288-PIN - Ikke-ECC - CL30 SSD: Kingston FURY Renegade - 1 TB (OS) SSD: Kingston FURY Renegade - 2 TB (Spil) Grafikkort: ASUS TUF Gaming GeForce RTX 4080 OC PSU: EVGA SuperNOVA 1300G2 Kabinet: Corsair 7000D Håber nogen kan hjælpe med at få løst fejlen. Pt. Tror jeg selv at det er bundkortet, men det er svært at bevise, da fejlen sker periodisk. Det kunne være interessant at teste med en anden 13900K/KF/KS eller en 14900K/KF/S for at se om det eventuelt er CPU.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#1
Morten77
Elitebruger
10-04-2024 22:39

Rapporter til Admin
Prøv at køre en command promt som admin og skriv DISM /Online /Cleanup-Image /RestoreHealth Derefter sfc /scannow Du kan også run en perfmon /rel for at se om der er noget hardware som ikke virker som det skal. Også i en command promt eller powershell
--
Ryzen 5 5600x, B550 Tuf Gaming-PLUS - RTX 4070 Gigabyte Windforce 16 gb 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
--
Sidst redigeret 10-04-2024 22:41
#2
gasolin
Guru
10-04-2024 22:42

Rapporter til Admin
Det ofte ram relateret Test med intel burntest med højere end standard Så vidt jeg kan google mig til kan din strømforsyning være over 10 år gammel (afhængig af hvornår du købte den)
--
Sidst redigeret 10-04-2024 22:47
#3
Sonnyboy442
Guru
10-04-2024 22:42

Rapporter til Admin
#1 Det prøver jeg med det samme, tak :) #2 Jeg har testet med andre RAM, som skrevet i #0 Det gjorde ingen forskel.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
--
Sidst redigeret 10-04-2024 22:43
#4
Michael K
Semi Nørd
10-04-2024 22:46

Rapporter til Admin
#0 har du fjernet plastik filmen på CPU køleren, inden du monterede og lagde kølepasta på? Det er set før, at man har glemt det.
--
#5
Morten77
Elitebruger
10-04-2024 22:48

Rapporter til Admin
Var det test af ram som ikke gjorde nogen forskel eller? :)
--
Ryzen 5 5600x, B550 Tuf Gaming-PLUS - RTX 4070 Gigabyte Windforce 16 gb 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
#6
Sonnyboy442
Guru
10-04-2024 22:49

Rapporter til Admin
#4 Ja det har jeg. CPU'en kommer op omkring de 75-80C var hård belastning, så jeg synes ikke at det virker helt ekstremt. Logbogen viser fejlen: Kritisk Kernel-Power - Hændelses-id 41 - Opgavekategori (63) Systemet har genstartet uden først at lukke korrekt ned. Denne fejl kan skyldes, at systemet er holdt op med at svare, er gået ned, eller at strømmen forsvandt uventet. #5 Hverken de nuværende RAM eller dem jeg testede med (altså et andet sæt) gjorde en forskel.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
--
Sidst redigeret 10-04-2024 22:50
#7
gasolin
Guru
10-04-2024 22:50

Rapporter til Admin
Hvor meget kabler har du i til cpuen (pin)
--
#8
Morten77
Elitebruger
10-04-2024 22:51

Rapporter til Admin
#5 hvad med at køre de commands som jeg skrev, gjorde det nogen forskel, blev der fejl fundet? Det er ikke din CPU tror jeg ikke, men de temps som du beskriver er det helt normale for den CPU. De mest åbenbare fejl er enten dine ram, men som du selv skriver er forskellige ram testet, så det kan også være dit motherboard.
--
Ryzen 5 5600x, B550 Tuf Gaming-PLUS - RTX 4070 Gigabyte Windforce 16 gb 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
--
Sidst redigeret 10-04-2024 22:55
#9
Sonnyboy442
Guru
10-04-2024 22:55

Rapporter til Admin
#7 Alle nødvendige kabler er i. Jeg har haft alle kabler pillet fra og sat til igen. #8 Den er lige blevet færdig. DISM skrev: The restore operation completed successfully - The operation completed successfully. sfc /scannow fandt følgende som den fiksede: 2024-04-10 22:51:01, Info DEPLOY [Pnp] Corrupt file: C:\Windows\System32\drivers\BthHfEnum.sys 2024-04-10 22:51:01, Info DEPLOY [Pnp] Repaired file: C:\Windows\System32\drivers\BthHfEnum.sys 2024-04-10 22:51:01, Info DEPLOY [Pnp] Corrupt file: C:\Windows\System32\drivers\bthmodem.sys 2024-04-10 22:51:01, Info DEPLOY [Pnp] Repaired file: C:\Windows\System32\drivers\bthmodem.sys Jeg tester igen - Fejlen er som sagt periodisk - Men kan som regel fremprovokeres med CS2.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#10
gasolin
Guru
10-04-2024 22:57

Rapporter til Admin
sæt rammene til standard hastigheden, ikke de 6000mhz
--
#11
Sonnyboy442
Guru
10-04-2024 22:57

Rapporter til Admin
CS2 crasher stadig til desktop. Det er den nemmeste måde at se om skidtet er stabilt. Nogen gange giver den BSOD i stedet for at crashe til desktop. #10 I stedet for at skrive ting der er prøvet, så læs lige #0 ordentligt igennem inden du kommenterer yderligere.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
--
Sidst redigeret 10-04-2024 22:58
#12
gasolin
Guru
10-04-2024 23:01

Rapporter til Admin
uden xmp er ikke aut = standard hastigheden
--
Sidst redigeret 10-04-2024 23:01
#13
Morten77
Elitebruger
10-04-2024 23:02

Rapporter til Admin
Det her er et longshot, prøv at disable fullscreen mode i cs2 og køre med window bordered mode i stedet for
--
Ryzen 5 5600x, B550 Tuf Gaming-PLUS - RTX 4070 Gigabyte Windforce 16 gb 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
#14
Jesper Gæst
Super Nørd
10-04-2024 23:05

Rapporter til Admin
Hvis du ikke finder ud af andet, ville jeg se i retning af den elendige VRM dit board har. En 12100 ville jeg uden bekymring smide i det board, men ikke en 13900K. (Selvom en 13900K teoretisk er understøttet) Det passer også sammen med det hjalp at sænke watt forbruget hos cpuen. Så test med din 12100 og se om ikke systemet bliver stabilt.
--
Sidst redigeret 10-04-2024 23:07
#15
Sonnyboy442
Guru
10-04-2024 23:06

Rapporter til Admin
#12 De kører 4000Mhz eller sådan uden XMP. #13 Det er det jeg kører spillet i normalt, men det crasher stadig. Det jeg undrer mig mest over er at det har virket uden problemer i 1½ måned. Og nu fejler det igen. #14 Har du nogen fakta til at understøtte din udtalelse om dårlig VRM på boardet? Har ikke sænket watt forbruget - Har øget det og så blev den stabil, indtil for et par dage siden. Jeg prøver den test i morgen med 12100f.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
--
Sidst redigeret 10-04-2024 23:07
#16
Carstent
Supporter
10-04-2024 23:07

Rapporter til Admin
#0 Hvor længe kan du stå i bios inden den fejler ? Det er kun i Windows det sker som jeg forstår det, eller hvad Har du prøvet en fresh install af Windows i så fald ?
--
AMD Ryzen 7800x | NZXT N7 B650E White 64GB G.Skill Trident Z5 Neo RGB DDR5-6000 BK C30 DC GIGABYTE GeForce RTX 4070 Ti WindForce OC
#17
Sonnyboy442
Guru
10-04-2024 23:09

Rapporter til Admin
#16 Har klikket rundt i BIOS i ca. 20 min. Uden problemer. Det er kun i Windows at den fejler. Er næsten tilbøjelig til at prøve Linux for at se om samme fejl opstår der, eller i hvert fald noget lignende. Yes - Jeg har prøvet en formatering uden at det løste problemet.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#18
Morten77
Elitebruger
10-04-2024 23:12

Rapporter til Admin
#13 Jeg ville prøve med din anden cpu indtil videre, eller hvis du evt har andet motherboard eller måske låne et, kunne også være GPU. Og måske gå tilbage til windows 10, da jeg kan se du køre 11 i din oprindelig tråd
--
Ryzen 5 5600x, B550 Tuf Gaming-PLUS - RTX 4070 Gigabyte Windforce 16 gb 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
--
Sidst redigeret 10-04-2024 23:15
#19
Jesper Gæst
Super Nørd
10-04-2024 23:14

Rapporter til Admin
#15 Det har kun 6+1 Power Phases, det er det mindste jeg har set på LGA 1700 board. Og jeg er ikke en gang sikker på det er DrMOS, men ku frygte de er dårligere. Jeg mindes at have læst VRM løber varm ved forbrug over 95 watt på det board. Men smid den 12100 i, så får du hurtigt et fingerpeg om jeg er på rette spor eller ej.
--
Sidst redigeret 10-04-2024 23:17
#20
Martin.v.r
Guru
10-04-2024 23:16

Rapporter til Admin
https://www.hardwareonline.dk[...]
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
#21
Jesper Gæst
Super Nørd
10-04-2024 23:18

Rapporter til Admin
#20 Den tænkte jeg også på, men hælder her til VRM. Det er vist et af de dårligste board der kan opdrives når det kommer til VRM, og altså langt bedre egnet til "små" cpuer. Samtidig er der smidt en af de mest strømslugende Intel cpuer i, som kan opdrives.
--
Sidst redigeret 10-04-2024 23:22
#22
Sonnyboy442
Guru
10-04-2024 23:21

Rapporter til Admin
#18 Mindes ikke at 12/13/14 generation kører godt med Windows 10 - Men det kan selvfølgelig være blevet fikset - Har ikke læst op på det. Jeg tjekker med anden CPU i morgen og anden GPU om et par dage. #19 På Asrock bundkortet i børnenes pc, ja der er det 6+1+1 Men på mit Gigabyte Z690 bundkort er det noget mere seriøst: https://www.gigabyte.com[...] Direct 19+1+2 Phases Digital Power Design 105A Power Stage 8-Layer PCB PCIe 5.0 Ready Low-Loss Power Stage maximum current capacity is based on VCORE Phase Så mit bundkort burde have nok til at håndtere en 13900K i min optik. #20 Mange tak - Det kigger jeg nærmere på.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#23
Jesper Gæst
Super Nørd
10-04-2024 23:29

Rapporter til Admin
#22 Jeg troede du kørte den på det Asrock board. På Gigabyte Z690 Aorus Master er VRM helt ok, faktisk god.
--
#24
Sonnyboy442
Guru
10-04-2024 23:32

Rapporter til Admin
#23 Helt fair :) Asrock bundkortet sidder i børnenes computer. Jeg kan bruge det til test, hvis det bliver nødvendigt. Ud fra det link #20 sendte, så kunne det måske godt tyde på et generelt problem for Intels 13/14 gen CPU'er.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#25
Jesper Gæst
Super Nørd
10-04-2024 23:40

Rapporter til Admin
#24 Ja, som du kan se har jeg læst den tråd (#20). Og det kan nemt hidrører dig, din anden tråd er jo netop fra midt Februar. Jeg reagerede bare på kombinationen af noget af det mest elendige VRM og så en af de mest strømslugende cpuer der kan opdrives. Det var så elendig kombi, at det lå lige til højrebenet at se om ikke det skulle være forklaringen. (Men uaktuelt når det er ungernes board og ikke dit) Men du kan jo stadig smide den 12100 i og se om problemet er væk. For det vil jo også passe med #20, og eliminere RAM etc. hvis den bliver stabil ved skift af CPU.
--
Sidst redigeret 10-04-2024 23:44
#26
Sonnyboy442
Guru
10-04-2024 23:45

Rapporter til Admin
#25 Det er skam også helt i orden. Ja det kan tænkes at fejlen skyldes Intel. Mindes faktisk at systemet kørte fint sidste år. Så det er da muligt.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#27
htc3103
Supporter
11-04-2024 15:27

Rapporter til Admin
nvm
--
ASROCKZ790 - I7 13900K - 32GB FURY/6000MHZ - MSI RTX 4080 - CORSAIRHX1200 - 2x4TB NVME - 2xSAMSUNG UW 34" CF791 - ARCTICFREEZER280 - LIAN LI LANPRO 2
--
Sidst redigeret 11-04-2024 15:27
#28
BrutaleBent
Juniorbruger
12-04-2024 08:45

Rapporter til Admin
Tænker umiddelbart det kan være noget så dumt som CPU degradation, som ikke er helt unormalt for Intels 13/14 gen. I så fald, kan du vel kun RMA og krydse fingre for den næste er bedre kvalitet. https://wccftech.com[...] https://new.reddit.com[...]
--
#29
Petter1979
Mega Supporter
12-04-2024 16:22

Rapporter til Admin
Hvad med at prøve at sætte P cores til feks 4,5-4,8Ghz fast og så teste, hvis den ikke crasher, så er det måske et problem når processoren når op på max hastighed.
--
5800X3D/RX5700XT/32GB, Sound BlasterX AE-5
--
Sidst redigeret 12-04-2024 16:24
#30
Sonnyboy442
Guru
12-04-2024 22:52

Rapporter til Admin
#28 Det kan du meget vel have ret i. #29 Jeg har pillet min 13900K ud og sidder pt. Med børnenes i3 12100F i systemet og det er stabilt. #Alle: Jeg har i dag snakket med Føniks Computer vedr. Problemerne. Forklarede dem alt hvad der var testet og hvordan systemet kører nu efter skift til i3 12100F'eren. Teknikeren jeg snakkede med, spurgte ind til hvilken BSOD fejl jeg fik og vi fik en snak om det. De vil gerne have CPU'en retur så de kan teste den og er ret sikre på ud fra hvad jeg oplever at det er CPU'en den er gal med og det er ikke den første de har fået byttet ved Intel. De forventer at jeg har en ny inden for 1½-2 uger, hvis de kan få samme fejl ud af den, hvilket jeg finder ganske ok. Jeg forsøgte med auto volt i går, inden skift af CPU og den crashede i samme øjeblik Windows logon screen blev vist. BSOD fejl: DRIVER_IRQL_NOT_LESS_OR_EQUAL Så CPU'en er nok helt færdig. Indtil videre udelukker det i hvert fald bundkortet og så må jeg vente og se hvad Føniks Computer kan finde frem til. Så tak for hjælpen til alle her inde, det er virkelig værdsat at så mange stadig er villige til at hjælpe andre :)
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#31
Petter1979
Mega Supporter
13-04-2024 18:54

Rapporter til Admin
https://www.tomshardware.com[...] Der er måske noget om snakken
--
5800X3D/RX5700XT/32GB, Sound BlasterX AE-5
#32
Sonnyboy442
Guru
24-04-2024 18:46

Rapporter til Admin
Så har jeg en opdatering. Jeg modtog i går en ny i9 13900K fra Føniks Computer, da de konstaterede den gamle defekt. Hele systemet kører igen stabilt og alt virker som det skal. Tak til alle her inde, som har givet en hånd med i fejlsøgningen og er kommet med gode bud på hvad jeg kunne prøve for at finde ud af hvad der skabte fejlen.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
--
Sidst redigeret 24-04-2024 18:47
#33
BoreBissen
Guru
24-04-2024 18:57

Rapporter til Admin
#32 Ikke godt, lader det vist til. For hvis CPU'erne brænder af, og der ikke er tale om en software-fejl (men HW-fejl), så er Intel på den.
--
Ryzen 5700x | Asus Strix B550-F | Asus Tuf Rx 7800xt 16 GB | 16 GB 3600 MHz DDR4 | Kingston NV2 1 TB | PNY 480 GB SSD | NZXT C850 | Corsair iCUE H115i
#34
Sonnyboy442
Guru
24-04-2024 19:01

Rapporter til Admin
#33 Intel er i gang med at undersøge hvad der er årsagen til at fejlene sker. Jeg er langt fra den eneste der har oplevet det. Det positive for mig er at Fønisk Computer kendte til fejlen, og håndterede RMA sagen rigtig fint. Jeg fik en ny CPU fra deres lager i stedet for at vente til Intel havde ombyttet den gamle.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D
#35
hhb65
Bruger
24-04-2024 19:28

Rapporter til Admin
Min svoger fik også sin 13900k byttet for et par uger siden. Det er dog i USA han er bosiddende. Efter skifte har han fået sat amp og watt ned i bios. Han har god vandkølning men hans cpu kunne end ikke køre standard uden crash til sidst.
--
#36
FnaX
Gigabruger
24-04-2024 19:42

Rapporter til Admin
Det samme skete faktisk for min 5900x (før jeg hoppede på Intel). Den begyndte også at lave BSOD og det blev værre og værre med tiden. Til sidst kunne jeg ikke engang komme forbi windows loading screen uden at den frøs. Det forsvandt da jeg gav den mere vcore, så det var simpelthen CPU degradation. Fik heldigvis en ny fordi der var 3 års garanti fra AMD :) Så det kan ske på begge sider af søen.
--
Intel i5-13600K \\ Gigabyte Z790 AORUS ELITE AX \\ Asus RTX 3080 ROG Strix OC \\ 2x16GB G.Skill Trident Z5 RGB DDR5 @ 6000 36-36-36-96
#37
Sonnyboy442
Guru
24-04-2024 21:33

Rapporter til Admin
#35 De har vidst ikke været alt for heldige med deres bedste CPU'er i 13th og 14th gen. #36 Det var jeg ikke klar over. Men det giver god mening at det kan ske for begge sider.
--
i7 8086k|Corsair H150i|G.Skill DDR4 16GB 3000-15|960 EVO 1TB M.2 SSD|EVGA GTX 1060 6GB|EVGA SuperNOVA 1300 G2|Corsair Obsidian 800D

Opret svar til indlægget: Z690 + 13900K crash

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning