Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

Computer Crasher efter boot

Af Monsterbruger Vuy | 03-04-2024 11:00 | 478 visninger | 18 svar, hop til seneste
Davs Hol, Jeg beder om lidt hjælp og håber der sidder en herinde med et godt råd. Lige pludseligt finder jeg min computer crashet. Maskinen er varm (ikke noget udsædvanligt, det er et ret kompakt ITX build uden det bedste airflow. Node 202). Der er stadig lys i kabinettet, og case fans kører. PSU Fan drejer ikke, heller ikke GPU fans. PSU var brand varm, hvilket ledte mig til at tro at PSU var fejlagtig. Jeg kan godt boote computeren og efter 5 sekunder til 30 sekunder efter jeg har logget ind så går den i sort skærm og den får intet signal fra computeren. Det er en Ryzen 2700x, den har ikke indbygget grafik, og bruger et HDMI ud på et XFX RX580. Efter crashet kan jeg ikke pinge computeren eller RDP til den fra netværk, hvilket leder mig til at tro at det ikke er kun grafik kortet der bare ikke viser noget. Jeg fik så købt mig en ny PSU fordi jeg var overbevist om at grunden til at den slår fra er at den holder op et split sekundt med at give nok strøm og så går tilbage i en slags dvale stand hvor der stadig er lys i kabinnetet men så heller ikke mere. Jeg fandt sjovt nok samme model en SF600 fra Corsair men stadig samme phenomen. Det sjove ved det hele er at jeg kan faktisk godt boote op og gå ind i Bios og bare efterlade den der uden at det giver nogen problemer. Jeg har lavet en bios reset, jeg har taget batteriet ud og tændt og slukket og sat til igen. Koert uden og med batteri. Som sagt kan den sagtens godt staa ind i DOS uden problemer. Jeg sat en anden NVME disk i for at se om det var måske en windows software fejl. Så vidt jeg husker sad der noget FreeNAS på den, og den kan godt så inde og vælge hvor den konfigureres men så snart jeg booter den op, så crasher den på samme måde. Så jeg vælger at tro her at det ikke er en software fejl. Jeg håber gerne det ikke er motherboardet der er stået af, men jeg kan ikke rigtig se at en RAM fejl ville give sådan et bare sluk, og jeg oplever intet BSOD. Hvad siger i kloge hoveder det kunne være? Alle råd vil jeg være meget taknemlige for. Mvh Vuy
--
2x ASUS STRIX 1070 OC, I7 AIO WaterCooled, 16GB RAM, Samsung 850 Evo, 500Gb, x34a 100HZ UWQHD 3440x1440 G-SYNC. K70 RGB Keyboard, M65 Pro RGB Mouse
#1
Jesper Gæst
Super Nørd
03-04-2024 11:31

Rapporter til Admin
Hvad menes præcist med log in... Jeg kan godt boote computeren og efter 5 sekunder til 30 sekunder efter jeg har logget ind så går den i sort skærm og den får intet signal fra computeren. Den er stabil i bios som jeg forstår, har du mulighed for at lave en kraftig underclock af cpuen. (Så meget så mulig) Underclock, ikke undervolt.
--
#2
Vuy
Monsterbruger
03-04-2024 12:04

Rapporter til Admin
Det kan jeg godt prøve. Hvor meget er kraftig? Har ikke alverdens forstand d på overclock og underclock. Med login mener jeg efter at pass er tastet ind. Men selv da.. den kan stå i login screen i 10 sekunder og crashe der også
--
2x ASUS STRIX 1070 OC, I7 AIO WaterCooled, 16GB RAM, Samsung 850 Evo, 500Gb, x34a 100HZ UWQHD 3440x1440 G-SYNC. K70 RGB Keyboard, M65 Pro RGB Mouse
#3
Jesper Gæst
Super Nørd
03-04-2024 12:06

Rapporter til Admin
Så lav MHz du kan få cpuen til at køre, som test.
--
#4
Martin.v.r
Guru
03-04-2024 12:49

Rapporter til Admin
Støv i PSU eller indtage til den
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
#5
Jesper Gæst
Super Nørd
03-04-2024 12:54

Rapporter til Admin
#4 Næppe i den sprit nye PSU.
--
#6
Brainmanager
Superbruger
03-04-2024 18:01

Rapporter til Admin
den PSU er 600w men alene dit GFX anbefaler de en 500w psu og så vidt jeg husker så tager cpu 105w så umiddelbart vil jeg mene din psu er for lille og derfor den går i sort.
--
Rogues and Noobs have one thing in common. They both pick locks.
#7
Jesper Gæst
Super Nørd
03-04-2024 18:14

Rapporter til Admin
#6 Systemet er jo ikke nybygget, og har kørt med en PSU magen til den nye. Ud over det burde der ikke være voldsomt load på GFX eks 20 sekunder efter login. Hvis #0 får underclocket CPU som test, vil den også bruge mindre watt end den plejede.
--
Sidst redigeret 03-04-2024 18:15
#8
Comicsdk
Ultra Nørd
03-04-2024 18:18

Rapporter til Admin
Den PSU kan være defekt, tænkte jeg i første omgang, men du skriver jo at den allerede er skiftet ud med spritny. Hvis ikke du allerede har været der; tjek at alle kabler i bundkortet er tilsluttet korrekt. Jeg tror ikke din PSU er for slap til det setup - jeg kørte RX 580 med en billig 450W-PSU. Mit gæt er at dit gamle kort måske er stået af og får hele møget til at gå ned så snart der kommer en smule load på - men det er rent gætværk. Jeg har et test-kort du kan låne, hvis du vil springe over hvor gærdet er lavest, frem for at fejlsøge (på det felt er jeg totalt noob)
--
Retur til moderation efter personlige præferencer - I love it!
--
Sidst redigeret 03-04-2024 18:22
#9
Jesper Gæst
Super Nørd
03-04-2024 18:22

Rapporter til Admin
#8 Klart værd at prøve med andre komponenter, det er jo faktisk også fejlsøgning. (Så vil ikke kalde det, frem for fejlsøgning) GFX og RAM er de to mest oplagte at prøve andet HW på, når nu PSU allerede er skiftet. Mødes I, er det jo oplagt evt at teste hans GFX hos dig.
--
#10
Razorblade
Mega Supporter
03-04-2024 18:29

Rapporter til Admin
Prøv den gamle traver med en ramklods først, har haft et set hvor den ene stod af efter et par år.
--
AMD R9 5900x, Asus 570x Crosshair VIII, 2x16GB G.skill 3200 MHz cl 16, Fractal R5, RX6900XT, Samsung 980 pro 1 TB,960 Evo 0.5 TB, AOC Agon 27" m.m.
#11
Razorblade
Mega Supporter
03-04-2024 18:32

Rapporter til Admin
Jeg har faktisk også haft en maskine hvor de havde siddet så længe at den ene fejlede, en aftørring af pins med isopropylalkohol hjalp.
--
AMD R9 5900x, Asus 570x Crosshair VIII, 2x16GB G.skill 3200 MHz cl 16, Fractal R5, RX6900XT, Samsung 980 pro 1 TB,960 Evo 0.5 TB, AOC Agon 27" m.m.
#12
ReZel
Super Nørd
03-04-2024 18:36

Rapporter til Admin
#6 det er 500 watt til hele PC ikke 500 watt til GPU alene så nej det har du misforstået De overdriver også med ca 28% har de gjort i over 20 år så det er 360 watt med 28% trukket fra så PSU er næsten doublet så stor så medmindre PSU er i stykker er det ikke den der er fejl PC er slet ikke i nærheden af 600 watt så igen nej du har misforstået hvordan det virker de anbefalder PSU til hel PC ikke enkelte dele og det er 28% overdrevet
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
--
Sidst redigeret 03-04-2024 18:40
#13
Brainmanager
Superbruger
03-04-2024 21:27

Rapporter til Admin
når producenter direkte skirver under specs: Minimum Power Supply Requirement 500 watt XFX Recommended Power Supply XFX 550W PSU så vil jeg mene at det kun er til gfx og ikke til hele systemet. #12 men hvis vi går ud fra de tal du kommer med så tager gfx 360w og hvis du så parrer den med en 7900x som tager op til 140w så er de jo stadig forkert på den. jeg mener dog stadig ikke jeg er forkert på den eller har misforstået noget omkring dette da jeg selv har bygget pc'er i 30 år men ok fred være med det da jeg ikke er ude på at have en stor diskussion omkring dette.
--
Rogues and Noobs have one thing in common. They both pick locks.
--
Sidst redigeret 03-04-2024 21:29
#14
Martin.v.r
Guru
03-04-2024 21:36

Rapporter til Admin
Jesper Gæst nu ved jeg ikke vilke gpu manden har,men AMD GPU bios er bygge sådan en den læser max ind,når man tænder pcen,og får det ikke nok,så fortæller det en at psuen er for lille :D om ikke andet, den gylden regl at at købe en PSU der er 30% større en der er behov for
--
asus maximus xiii apex z590 i9-11900K @ 5.1GHZ 2x16 Corsair 4600@5000MHZ cl18 1000W ROG STRIX ROG,RTX 3080 MSI
--
Sidst redigeret 03-04-2024 21:39
#15
Vuy
Monsterbruger
03-04-2024 21:42

Rapporter til Admin
Super tak for svar alle. Pc en har kørt siden release af rx580 måske et år efter. Med fuld load på gpu uden problemer. Næppe et watt pbm. Og den nye psu opfører sig identisk. Gpu en laver lidt sjove lyde ved start og fans drejer ikke rundt på GPU. De spinner op men stopper. Jeg prøver at se om jeg kan finde et gammelt bras gpu og smide i og se om det løser det, og jeg prøver at skifte ram ud. Kører med 2 stiks kan prøve 2 nye kombinationer der også. Så længe det ikke er MOBO så overlever jeg nok. Trist hvis det er et GPU heldigvis bruges den kun til kontor arbejde så skal bare kunne trække 2 skærme så overlever jeg der også.
--
2x ASUS STRIX 1070 OC, I7 AIO WaterCooled, 16GB RAM, Samsung 850 Evo, 500Gb, x34a 100HZ UWQHD 3440x1440 G-SYNC. K70 RGB Keyboard, M65 Pro RGB Mouse
#16
Jesper Gæst
Super Nørd
03-04-2024 21:59

Rapporter til Admin
At fans spinder op og så stopper er ikke nødvendigvis skidt, hvis dit kort har 0 fan mode ved idle. (Jeg kan ikke huske om 580 kortene havde det, og du har ikke nævnt model) Lad os høre når du har fået testet. :-)
--
#17
ReZel
Super Nørd
03-04-2024 22:00

Rapporter til Admin
#13 det er løs guidelines ikke jern fast lov der er en milioner af kombos du kan lave med alle stumper du kan købe i dag og fra de sidste 10 år eller mere og de kan ikke dække og tænker over alt der findes så igen det er løs guideline De krav har altid været for hele PC med GPU ikke GPU alene det har du misforstået Tar du de watt de oplyser og så CPU og alt andet i PC så kommer du i overkill køb af watt og det spild af penge hvis der ikke er grund til det Skriver de 550 watt er det for hele PC ikke GPU alene det er kun RTX 4090 og nogle få andre kort der kræver så meget de fleste kort er under 300 watt max så de fleste PC´ere ligger under 500 watt Igen der undtagelser ja Jeg vil ikke have en diskussion med dig jeg prøver og fortælle dig at du har misforstået det Alle kan lave fejl eller misforstå noget jeg prøver på ingen måde og chikanere eller noget andet
--
Define 7 XL / Prime TX750 / X570 Strix-E / 3700x / NH-D15S / 32 GB 3600 MHz / RTX 2070 Super / Firecuda 520
#18
Sven Bent
Monster Nørd
04-04-2024 01:27

Rapporter til Admin
OP du har isoleret at din maskine genstart naar du er i Windows men ikke i bios. Du har isoleret windows hvilke ogsaa er et godt isolering punkts Har du proevet at start op fra og koer en ram test fra usb/CD?det vil give lidt mere load paa tingen end blot bios og evt vise hvis du har ram problemer som mange paapeger med uden du har brug at at rode med dele https://www.memtest86.com[...] "den sagtens godt staa ind i DOS ud" Du har naeppe DOS paa din maskine
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 04-04-2024 01:29

Opret svar til indlægget: Computer Crasher efter boot

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE