Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

iMac 21.5" Late 2013 - ram opgradering

Af Supporter Aspirant vonangelo | 04-02-2023 15:48 | 678 visninger | 7 svar, hop til seneste
Hej HOLere, Jeg var så heldig her forleden at få fingrene i en gratis iMac 21.5" Late 2013 (A1418) fra min skole, som gav dem væk til studerende - jeg tænker at de har haft dem stående efter lukning af en afdeling. Da det jo er en ældre model, så ville jeg gerne opgradere den lidt. Jeg læste op på at man kunne opgradere til en PCIe SSD samt opgradere ram. Jeg købte et kit med værktøj og SSD samt et iRam kit - begge på compumail. Nu har jeg ikke prøvet at installere OS på SSD'en, men tænker at alt er fint dér. Mit problem ligger i ram installationen. Mac'en vil simpelthen ikke detektere de nye ram - ligeså snart at jeg trykker på tænd knappen, så begynder den at "bippe" hvert 5' sekund. I følge diverse kilder betyder det, at den ikke kunne detektere de nyinstallerede ram. Nu har jeg skilt den ad og samlet den igen, jeg ved snart ikke hvor mange gange - hver gang med samme problem. Installerer jeg de originale ram, så virker den i første huk. Jeg har virkelig prøvet at være præcis med installationen, og virkelig sørge for at de sidder ordenligt i. Jeg har også renset både moduler og slot med isopropyl flere gange. Jeg læste at jeg kunne prøve at nulstille NVRAM og PRAM (mener jeg). Dog har alt jeg har prøvet ved boot fejlet, ift. genvejskombinationer til nulstilling (Command + Option + R + P, Shift + Control + Option). Jeg har forsøgt med flere keyboards (både Magic Keyboard og Keychron keyboard). Nu her i sidste forsøg installerede jeg originale ram, tændte computeren og forsøgte at nulstille NVRAM fra terminalen i OS'et. Herefter slukkede jeg computeren, erstattede ram med de nye og tændte igen - præcis samme resultat som hele tiden. Jeg er ved at være tom for idéer. For reference, så er det her hvad jeg har købt: iRam https://compumail.dk[...] Kit https://compumail.dk[...] Det skal lige siges at original hukommelse er 8GB, mens de nye er 16GB - burde være understøttet. Jeg håber virkelig at nogen kan hjælpe - da jeg ikke selv har brug for den iMac (grundet min noget nyere Macbook Pro), har jeg intentioner om at give den til min mor. God eftermiddag derude!
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming
#1
vonangelo
Supporter Aspirant
04-02-2023 16:44

Rapporter til Admin
Jeg fandt tilfældigvis ud af at mine købte ram er 1.5v, og altså ikke 1.35v som de originale er. Efter Google søgning kan jeg se flere debatter, hvor man råder til 1.35v - kan det godt være dér problemet ligger? Kunne jeg evt. købe noget ala. https://www.computersalg.dk[...] fra OWC eller lign.?
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming
--
Sidst redigeret 04-02-2023 16:45
#2
NiceRag
Super Nørd
05-02-2023 15:44

Rapporter til Admin
#1 De ram du linker til fra OWC kan jeg da læse på bl.a. amazon reviews at folk putter i en 2013 imac med succes
--
#3
vonangelo
Supporter Aspirant
05-02-2023 16:19

Rapporter til Admin
#2 Ved ikke om jeg ikke har været helt tydelig. De ram som jeg linker til i #0 er dem jeg har købt, som jeg ikke kan få til at fungere. Dem jeg linker til i #1 har jeg fundet efterfølgende - ikke købt endnu. Efter at have set at mine købte ram er 1.5v og de originale er 1.35v, blev jeg blot i tvivl om det er derfor, at de ikke virker. Så mit spørgsmål går egentlig ud på, om det kan være pga. forskellen i volt at mine købte ram ikke fungerer, og om det kan løses ved at købe 1.35v versionen? Som jeg kan læse mig frem til på nettet, så er det helt klart synderen. Men det kunne jo være at andre havde erfaringer med opgradering, og evt. har været ude for det samme :-)
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming
#4
vonangelo
Supporter Aspirant
05-02-2023 16:22

Rapporter til Admin
Til info, så har jeg nu bestilt dem som jeg linker til i #1 - hvis folk har indvendinger, så kom gerne med dem :)
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming
#5
sakird
Giga Supporter
05-02-2023 20:32

Rapporter til Admin
Kan du selv skifte opgradere ssd? Jeg tror man skal åbne fjerne skærmen for skifte hhd ud til ssd?
--
Der bør tages forbehold for stavefejl. Send mail evt for kontakt
#6
vonangelo
Supporter Aspirant
05-02-2023 20:39

Rapporter til Admin
#5 Det er en NVMe SSD jeg har købt, som er inkluderet i kit'et jeg linker til i #0. Den er allerede installeret og afprøvet - virker perfekt. Jeg kunne også bytte HDD'en ud med en alm. SATA SSD, men det tænker jeg ikke at gøre. Men jo, man skal fjerne limen rundt i kanten af skærmen, for at komme ind til resten af udstyret. Det har jeg gjort.
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming
#7
vonangelo
Supporter Aspirant
10-02-2023 07:20

Rapporter til Admin
Lige en opdatering, hvis andre skulle støde ind i lign. problem. De ram jeg linker til i #1 virker perfekt, efter et enkelt forsøg. Så problemet lå udelukkende i at jeg havde købt forkerte ram, som beskrevet i #1.
--
/vonangelo Ryzen 9 5900x, G.Skill 32GB DDR4 3000 MHz, WD Black SN850 2TB, MSI RTX 3080 Suprim X, ASUS ROG Strix X570-E Gaming

Opret svar til indlægget: iMac 21.5" Late 2013 - ram opgradering

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning