Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

En der vil hjælpe ?

Af Giga Nørd *NEO* | 16-09-2022 20:13 | 709 visninger | 27 svar, hop til seneste
Har massivt problem med min pc, savner en der har tid til at ringe og hjælpe. problemet er for komplex til at beskrive med ord. Håber der er en der vil hjælpe.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#1
BoreBissen
Guru
16-09-2022 20:20

Rapporter til Admin
Du må kunne beskrive sådan kort, hvad der er galt med den?
--
HP 15s-eq2819no AMD Ryzen 5300U, Quad Core @ 3,8 Ghz 2 x 8 GB RAM @ 3200 MHz, CL 22 256 GB Nvme SSD | 15,6" Full HD SVA-skærm
#2
Fc Junkies
Ultra Nørd
16-09-2022 20:22

Rapporter til Admin
Måske endda hvilken type PC det er.
--
Mvh Fc Junkies
#3
*NEO*
Giga Nørd
16-09-2022 20:25

Rapporter til Admin
B550 Asus e gaming Ryzen 7 5800x har nogle andre nye dele jeg tester med , det lader til at den kun vil boote pci 3.0 dele og IKKE pci 4.0 dele, der kommer bare hvide linier på skærmen ved boot og kommer den i bios viser den ikke nvme m.2 pci 4.0 ssd.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#4
cyber
Monsterbruger
16-09-2022 20:25

Rapporter til Admin
*NEO* Antal tråde: 667 Antal svar: 3536 "problemet er for komplex til at beskrive med ord" Jeg tænker at manden er blevet hacked.
--
#5
*NEO*
Giga Nørd
16-09-2022 20:27

Rapporter til Admin
har prøvet med mange forskellige ssd og gfx kort , men intet virker , har lige prøvet med et andet mobo også men stadig virker det ikke. er lidt lost her , har brug for en der kan ringe da det er meget bedre end at skrive ting der kan misforståes.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#6
*NEO*
Giga Nørd
16-09-2022 20:27

Rapporter til Admin
#4 nej , jeg har en del erfaring men lige her er jeg helt på bar bund desværre.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#7
cyber
Monsterbruger
16-09-2022 20:29

Rapporter til Admin
#6 Fair nok, sorry, du virkede bare ikke lige som én der var tom for ord! ;-)
--
#8
*NEO*
Giga Nørd
16-09-2022 20:30

Rapporter til Admin
#7 lige her er jeg , så hvis der er en der vil ringe og hjælpe ville det være super.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#9
BoreBissen
Guru
16-09-2022 20:33

Rapporter til Admin
Har du prøvet det gængse med driver update? Og hvad med at clere CMOS?
--
HP 15s-eq2819no AMD Ryzen 5300U, Quad Core @ 3,8 Ghz 2 x 8 GB RAM @ 3200 MHz, CL 22 256 GB Nvme SSD | 15,6" Full HD SVA-skærm
#10
Had
Ny på siden
16-09-2022 20:34

Rapporter til Admin
Er du sikker på at bundkortet kan køre pcie 4? flere, lidt ældre, tråde på reddit melder om problemer med det chipset og pcie 4
--
#11
*NEO*
Giga Nørd
16-09-2022 20:35

Rapporter til Admin
#9 ja det er forsøgt ,har lige prøvet med andet mobo og update af bios , men pci 4.0 ssd kommer ikke frem i bios , pci 3.0 ssd bliver vist i bios. Kan det være at cpu er defekt , det er jo der pci 4.0 ligger på et b550 ikke ?
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#12
*NEO*
Giga Nørd
16-09-2022 20:36

Rapporter til Admin
#10 ja begge bundkort kan kører pci 4.0 og det gamle bundkort har jo virket fint i over 2 år.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#13
cyber
Monsterbruger
16-09-2022 20:38

Rapporter til Admin
Har du opdateret bios'en til den nyeste version?
--
#14
*NEO*
Giga Nørd
16-09-2022 20:39

Rapporter til Admin
#13 ja
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#15
Had
Ny på siden
16-09-2022 20:39

Rapporter til Admin
#12 https://forums.guru3d.com[...] Ham her havde samme problem. Og fik set aldrig løst. En anden fik det til at virke, men med en anden hardware konfig
--
#16
*NEO*
Giga Nørd
16-09-2022 20:41

Rapporter til Admin
#15 tak men det er en gammel tråd fra da der ikke var support gennem bios til pci 4.0 ville meget gerne at en ville ringe og hjælpe
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#17
cyber
Monsterbruger
16-09-2022 20:47

Rapporter til Admin
Jeg tænker at det må være cpu'en der er problemet, i´og med, at med de problemer du beskriver, der er jo alle ting der kører på pci-e lanes'ene via den førnævnte. Jeg tænker, at der hvor du er i troubleshooting, der er at finde én med en AMD cpu du kan låne.
--
Sidst redigeret 16-09-2022 20:49
#18
*NEO*
Giga Nørd
16-09-2022 20:48

Rapporter til Admin
#17 ja tænker jeg også , har købt en ryzen 5 5600x men det vil koste mig 2500 at åbne kassen og prøve den , det var det jeg gav for den idag i den lokale butik.
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#19
Jintao
Maxi Nørd
16-09-2022 20:49

Rapporter til Admin
Nej.
--
Indholdet af dette indlæg er blevet redigeret af |Smash|.
#20
*NEO*
Giga Nørd
16-09-2022 20:50

Rapporter til Admin
#19 nej er et super svar , men hvad siger du nej til ? griner
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#21
Jintao
Maxi Nørd
16-09-2022 20:51

Rapporter til Admin
En der vil hjælpe?
--
Indholdet af dette indlæg er blevet redigeret af |Smash|.
#22
*NEO*
Giga Nørd
16-09-2022 20:51

Rapporter til Admin
#21 så du skriver bare "nej" til at der ikke er nogen der vil hjælpe ? ok hmmm
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#23
cyber
Monsterbruger
16-09-2022 20:52

Rapporter til Admin
#18 Hvis din lokation stadig er, som der står i din profil, CPH, så burde der være en god chance for at finde en venlig sjæl der har én, og er villig til at hjælpe.
--
Sidst redigeret 16-09-2022 20:53
#24
*NEO*
Giga Nørd
16-09-2022 20:57

Rapporter til Admin
#23 det er stadig cph ja
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#25
Mr. WoLF
Guru
16-09-2022 21:48

Rapporter til Admin
Har du set efter i godt lys om du har bøjet nogle pins?
--
#26
*NEO*
Giga Nørd
16-09-2022 21:51

Rapporter til Admin
#25 hvis pins var bøjet ville cpu ikke blive vist i bios vel ?
--
Dell XPS 630i / Q9550 / 8GB DDR2 / R9 380 OC / 750W Dell OEM PSU / 120GB V300 SsD
#27
Grafikjohn
Ny på siden
16-09-2022 22:01

Rapporter til Admin
En pin kan være kvast eller helt knækket af. Det kan give de sjoveste fejl . Hjælper gerne. Send evt en pb.
--

Opret svar til indlægget: En der vil hjælpe ?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE