Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Forbindelse til Blizzard

Af Elite Supporter Mathiaslp | 22-09-2021 17:59 | 828 visninger | 9 svar, hop til seneste
Hej, Jeg har udfordringer med min forbindelse til Battle.Net. Kun deres service. Når jeg forsøger at spille WoW, har jeg over 25000ms latency. Hvis jeg forsøger at downloade deres battle.net launcher fra deres website, starter downloadet aldrig rigtigt. Hvis jeg går ind i League of Legends, har jeg ingen latency problemer. Min hastighed på speedtest.net er også okay. Jeg har haft fat i YouSee som har forsøgt at genstarte min router og resette den, men uden effekt. Mit netværk fungere som sådan fint, det er KUN forbindelsen til Blizzard's servere (både spil og website). Jeg har forsøgt fra en anden computer af også, på samme netværk, men trådløs (har kabel forbindelse til min stationær), og der var resultatet det samme. Hvad f... gør jeg, når jeg har problemer med at forbinde til Blizzard kun? Hjæææææææææælp..
--
i7 6700K & 980ti
#1
DeeKay
Guru
22-09-2021 18:02

Rapporter til Admin
Hvis problemet kun er der ift. forbindelse til Blizzards servere, er der vel ikke andet at gøre (i din ende) end afvente at DE fikser deres servere?
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#2
Mathiaslp
Elite Supporter
22-09-2021 18:03

Rapporter til Admin
#1 Ingen jeg kender til har ellers problemet, derfor tænker jeg at det må være i min ende?
--
i7 6700K & 980ti
#3
ToFFo
Guru
22-09-2021 18:03

Rapporter til Admin
Det er fordi alle henter D2R :D
--
- Indsæt signatur -
#4
DeeKay
Guru
22-09-2021 18:18

Rapporter til Admin
#2 Nu kender du ikke mig :p Men jeg ser da også at battle.net app'en/launcheren er lidt drøj i det, så der er nok noget om at det kunne være i forbindelse med lanceringen af D2R som #3 er inde på :)
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#5
Tjappi
Semibruger
22-09-2021 19:24

Rapporter til Admin
Noget tyder på det er YouSee kunder som har problemer. Ihvertfald har jeg hørt fra flere med Yousee som har problemer udover mig. Har samme problem. Det er kun i spil men ellers ingen latency og hvis jeg tager test så er ping og forbindelse fin. Testede det også i BFV, hvor min MS også var høj
--
Sidst redigeret 22-09-2021 19:25
#6
Mathiaslp
Elite Supporter
22-09-2021 19:37

Rapporter til Admin
Jeg fandt dette, så der er problemer med DK. Min løsning blev NordVPN og så sætte til UK. Så virker det. https://eu.forums.blizzard.com[...]
--
i7 6700K & 980ti
#7
FlyingHippo
Giga Supporter
22-09-2021 22:13

Rapporter til Admin
Jeg skulle opdatere Discord lige før, det tog en time ca.? Jeg har en gigabit fiber forbindelse. Resten af nettet kører som det skal
--
var d = new Date(); if(d.getMonth()!=11 || d.getDate()!=24){ $('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide()}
#8
mindfreak
Monster Supporter
23-09-2021 00:20

Rapporter til Admin
Det var et knudepunkt i Holland som havde det skidt. Det er vist løst nu.
--
#9
Nickkelmann
Junior Nørd
23-09-2021 06:51

Rapporter til Admin
#8 Noget du kan linke til?
--
FD R5, Asus Z97 - Pro Gamer, I5-4690K, G.Skill DDR3 2x4GB 1600 MHz, Samsung Pro 850 256GB, MSI R9 390X 6GB, NH-U12S, SuperNOVA 750 G2.

Opret svar til indlægget: Forbindelse til Blizzard

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning