Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Er mine ram døde??

Af Bruger Glenn.seidel | 11-08-2021 22:43 | 855 visninger | 22 svar, hop til seneste
Hej Hol’er Jeg var igang med et game her til aften.. Pludselig frøs min computer… (Orange led lampe, som indikerer ram fejl lyste, da computeren frøs) Jeg kunne ikke trykke på noget, sluk knappen virkede ikke osv. Så jeg var nødt til at slukke direkte på PSU’en…. Derefter kunne computeren ikke starte igen.. jeg prøvede at slukke på PSU’en, tænde igen trække strømkabel fra osv. men der var slet ingen lys i computeren…. så jeg tænkte PSU’en var død… men så efter 10min +\- prøvede jeg igen… så kom der heldigvis gang i det hele igen undtagens mine ram… (Der er rgb lys i normalt) Orange lampe på MOBO blinkede også… computeren blev ved med at genstarte i forskellige tidsintervallerne.. jeg holdte sluk knappen inde for at stoppe den i at blive ved med at prøve at starte op… jeg har prøvet at fjerne 1, 2, 3 og alle 4 ram og sætte dem i 1 af gange, 2 af gange osv… Stortset samme resultat hver gang… ingen lys i ram… computeren genstarter konstant.. en enkelt gang kom der lige kort lys i rammene igen (med kun 1 eller 2 ram sat i) men det døde hurtigt igen.. det flakkede lige kort, og så død igen.. De kørte på docp profilen 3200mhz og 1,37v (De kørte ikke stabilt på docp alene, så kom der et forslag herinde fra at jeg skulle sætte strøm lidt op til rammene) så umiddelbart ikke noget vildt?? :) Kan de virkelig alle 4 være døde??? Det er 4*16gb 3200mhz cl16 ram :) jeg har planer om at købe nogle billige ddr4 ram for at teste.. er der andet jeg kan gøre? jeg kan jo ikke rigtig tænde computeren lige nu xD
--
#1
BoreBissen
Nørd
11-08-2021 22:48

Rapporter til Admin
Har du kørt en MEMtest? https://www.memtest86.com[...] Og hvad med at cleare CMOS?
--
Ryzen™ 5600x | MSI B550m Mortar™ | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#2
Glenn.seidel
Bruger
11-08-2021 22:52

Rapporter til Admin
1# jeg har ikke kørt memtest nej :) det er vel heller ikke så nemt lige nu eftersom computeren ikke kan starte uden ram/med de ram jeg har. Men CMOS kan jeg vel godt prøve at clear uden at kunne starte computeren? :)
--
#3
BoreBissen
Nørd
11-08-2021 22:54

Rapporter til Admin
#2 Man lægger MEMtest ned på en USB key og starter op på den. Og ja, CMOS batteriet skal ud i et par minutter og isættes igen i motherboarded.
--
Ryzen™ 5600x | MSI B550m Mortar™ | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#4
morteh
Supporter Aspirant
11-08-2021 22:54

Rapporter til Admin
det kan evt, være cpu problem så
--
Sidst redigeret 11-08-2021 22:55
#5
Glenn.seidel
Bruger
11-08-2021 23:14

Rapporter til Admin
3# men jeg kan jo slet ikke komme ind i bios eller noget som helst. Har bare sort skærm? så jeg kan jo ikke “fortælle” min computer at den skal starte op fra et usb stik? :) Men ja prøver lige at reset CMOS i morgen og ser om det virker :) 4# det kunne det sikkert også :) men har tidligere haft bøvl med mine RAM, så jeg regner lidt med det er den der driller igen.
--
#6
BoreBissen
Nørd
11-08-2021 23:21

Rapporter til Admin
#5 Åh for den da. Du har ikke mulighed for at få en boot menu op? F8 (eller anden tast)?
--
Ryzen™ 5600x | MSI B550m Mortar™ | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black™ M.2 500 GB
#7
7430
Giga Nørd
11-08-2021 23:22

Rapporter til Admin
prøv lige tag dine ram ud og pust ned i ram slots, evt prøv med 1 ram kun?
--
jep jep
#8
morteh
Supporter Aspirant
11-08-2021 23:51

Rapporter til Admin
#5 Memory controller sidder jo i cpu, så det lyder sansynligt efter alt du har prøvet
--
#9
Glenn.seidel
Bruger
12-08-2021 08:55

Rapporter til Admin
Clear RTC Ram jumper virkede sku for mig :) (Skruetrækker på 2 pins på MOBO) så nu kører den sku igen på alle 4 ram blokke osv…. så den må bare virkelig ikke være vild med at jeg oc’er de ram bare det mindste.. nu kan de sku få lov til at køre Stock istedet ;) Tak for hjælpen alle sammen!
--
Sidst redigeret 12-08-2021 08:56
#10
7430
Giga Nørd
12-08-2021 08:56

Rapporter til Admin
slå xmp til og kald det det.-
--
jep jep
#11
Glenn.seidel
Bruger
12-08-2021 09:22

Rapporter til Admin
10# gid det var så let :p Jeg har hele tiden forsøgt at køre XMP (D.O.C.P på ASUS MOBO)… og når jeg slår xmp til crasher min computer i spil :) Så fik jeg foreslået herinde at sætte strømmen lidt op.. hvorfor jeg satte den fra 1.35v til 1.37.. det gik umiddelbart OK.. indtil nu ;) så nu tror jeg sku bare det er bedst jeg ikke rør ved hastigheden af de ram overhovedet :p Det ender fandme med at koste noget af mit andet hardware livet ellers.. Tror sku desværre bare ikke at mit MOBO kan klare det mindste OC af mine ram (har et b-450-f)
--
#12
Commodore64
Monsterbruger
12-08-2021 09:25

Rapporter til Admin
#9 Så var det en skam du trykekde på powerknappen. Hvis du have ladet den køre, så til sidste efter 4-5 forsøg på genstart, resetter den selv bios og booter op.
--
#13
Glenn.seidel
Bruger
12-08-2021 09:37

Rapporter til Admin
#12 jeg overvejede det virkelig også. for det har den tidligere gjort når jeg har kørt med XMP… men jeg blev sku bare lidt bekymret fordi den bare blev med at at genstarte, noglegange kun i 1 sekund nogle gange 20 sekunder osv. og det kan være jeg panikkede i øjeblikket, men jeg sys godtnok den gjorde det væsentligt mere end 4-5 gange, hvorfor det virkede mere “sikkert” bare at få den slukket :)
--
#14
Cocio21
Semi Supporter
12-08-2021 10:01

Rapporter til Admin
Både Asus og Gigabyte har en tendens til at give Ramkontrolleren alt for meget volt, og det kan føre til relativ hurtig degradation af kontrolleren. Hvilket på sigt sagtens kan betyde at man ikke længere vil kunne køre sine ram i full speed, omend man sagtens kan opnå alm stabilitet ved producentens max non-oc hastighed angivet for Cpu´en/Ramkontroller. Nå det så er sagt, så skal man altså efterhånden tjecke bios efter når man enabler simple ting som XMP, man risikere at mobo automatisk beslutter sig for at det betyder at man også vil have et auto OC af Cpu med i pakken xD Kort sagt, det er en god ide at fastlåse sine stock settings Det kan godt lyde som degradation i dit tilfælde, men det er svært at vide uden at vide hvilken Cpu det er, især med AMD
--
#15
MyrKnof
Junior Supporter
12-08-2021 10:22

Rapporter til Admin
#11 Kender ikke til nogle ddr4 ram der ikke kan æde 1.4v til daily driving, så det skal du ikke være bekymret for. Det er nok mere bundkort eller CPU du skal være bange for. AMDs SoC volt statede ved 0.95v i først gen, men nu er den default 1.1v alle steder jeg har set fordi det er antaget sikkert, så du kan da se om dit bundkort er over den. 1.2v er farligt mht til degradering, så den er lidt tæt på. Men lidt pussigt for jeg har selv lige (foregårs) haft problemer med mit b350 fra asus, hvor jeg også blev nød til at reseate rammene, sjovt nok var det nok, men der er ikke lys i bundkortet omkring PCIe portene mere.
--
#16
Glenn.seidel
Bruger
12-08-2021 14:29

Rapporter til Admin
Jeg har en 3800x :) Aner ikke om det har noget at sige.. Men nå...NY STATUS BTW..... Jeg prøvede lige at tage et spil idag... Computeren startede helt almindeligt op osv. efter jeg havde nulstillet bios... Men nu efter 2-3 minutter, hvor jeg ikke behøver at foretage mig noget som helst, så slukker lyset i mine ram, den orange "ram fejl" lampe begynder at blinke på mit MOBO og så dør alt.... Såååe.... Jeg kan ikke lave nogen test da computeren simpelthen ikke kan holde sig i live længe nok til dette... Skal jeg sende rammene ind??? Der er stadig garanti på, eller tror i det er min CPU eller MOBO?? :)
--
Sidst redigeret 12-08-2021 14:29
#17
kikophil
Elite Supporter
12-08-2021 14:33

Rapporter til Admin
#16 - Surt problem. Har du ikke mulighed for, at smide rammene i en anden pc? Hvis de virker der, får du nok ikke noget ud af, at sende dem ind som defekte :(
--
Kun de dumme ser på fingeren, når den kloge peger mod stjernerne...
#18
Glenn.seidel
Bruger
12-08-2021 14:41

Rapporter til Admin
17# Tror jeg vil se om jeg kan låne/købe nogle billige ram et eller andet sted og smide i min computer og se om den så vil virke… har sku ikke lige en anden computer at smide dem i… men ja det ville være super træls at sende dem ind for at få at vide at de ikke fejler noget :(
--
#19
Cykle35
Supporter
12-08-2021 17:34

Rapporter til Admin
Du kan fint gi ram 1.4-1.45v hvis det er dem der driller.
--
5800x + 6900XT Reference MEG B550 UNIFY-X + AX860i 2x16Gb DualRank 3600mhz 14-14-14-34 Mi 34" Curved
#20
Martin.v.r
Guru
12-08-2021 18:37

Rapporter til Admin
hmm hvis du kan komme i bios og den er stabil der,ville jeg lave et bios opdat,for at se om det kan løse dit problem. gør det ikke det ? så kan det være 3 ting ? cpu ram eller bundkort
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ HyperX Fury RGB DDR4 3600MHz 4x8GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#21
Glenn.seidel
Bruger
12-08-2021 22:34

Rapporter til Admin
#20 har opdateret bios for et par dage siden, så det kan næsten ikke være det. Men ja er helt enig i at det er en af de 3 ting.. jeg håber bare det er mine ram, da de ikke er så gamle og har noget garanti endnu. cpu har jeg ingenting på, og bundkort er der ingen garanti på mere (+ det bliver bævlet at skifte) sååe… krydser fingre for ram ;) altså… hvis der er en venlig sjæl der har en enkelt ddr4 ram til overs til meget få penge køber jeg desuden gerne :) skal bare bruges for at be/afkræfte at mine ram er færdige :)
--
#22
Porphyra
Mega Supporter
24-09-2021 20:13

Rapporter til Admin
Meget mere sandsynligt at det er bundkort eller CPU end at alle 4 ramsticks er problemet. Kører det helt stabilt uden docp , og kan gøre det i flere dage? Kan du også køre memtest uden fejl? Hvis ja, prøv derefter at sætte det manuel uden at bruge docp , evt. en lille smule lavere end de officielle specs 3000mhz eller cl17. Kan være at bundkortet eller memory controlleren ikke er glade for lige præcist de 4x16 GB ram, eller docp er buggy på det bundkort. Hvis du har mulighed for det, prøv at teste rammene i en kammerats PC.
--
Du er altid velkommen til at sende en PM hvis jeg ikke ser dit spørgsmål
--
Sidst redigeret 24-09-2021 20:16

Opret svar til indlægget: Er mine ram døde??

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning