Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Skærm "flickering" ved brug af MOBO HDMI/DISPLAY p...

Af Gigabruger Munjas | 09-05-2021 00:25 | 220 visninger | 4 svar, hop til seneste
Hej Hol. Når jeg tilslutter enten HDMI eller Displayport kabel til bundkortet (Onboard graphics) begynder skærmen at "flicke" og det gør selvføgelig en søsyg at kigge på i længere tid. Hvad skyldes det? og kan jeg gøre det bedre? Kan ikke lige finde noget på google. Har en I7-9700k, Asus Prime Z390-A Mobo og en LG gl850B skærm. Virker fint når jeg tilslutter ekstern grafikkort. Mvh. Munjas
--
#1
mr doc22
Elitebruger
09-05-2021 00:29

Rapporter til Admin
Har du opdateret skærm drivere til nyeste?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#2
gasolin
Guru
09-05-2021 00:30

Rapporter til Admin
hvilken ram har du og hvor mange ? Lad være med at bruge onboard grafikken
--
#3
Munjas
Gigabruger
09-05-2021 00:41

Rapporter til Admin
#1 Ser ikke rigtig ud til jeg kan opdatere skærm driver, medmindre den gør det automatisk. #2 HyperX Kingston 2x8 gb. 3200 mhz. Ja selvfølgelig skal jeg bruge grafikkort, men står pt uden et. Så det mere bare for at surfe osv.
--
#4
Munjas
Gigabruger
09-05-2021 00:52

Rapporter til Admin
Når alt er fint nu. Det krævede lige 2 genstart så var den der. Aner ikke hvad der gik galt.
--

Opret svar til indlægget: Skærm "flickering" ved brug af MOBO HDMI/DISPLAY p...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning