Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

32GB Ram i Auto, kun 16GB i XMP

Af Guru PeterAA | 16-04-2021 20:06 | 238 visninger | 3 svar, hop til seneste
Hej Alle Sidder med en computer som tidligerer har kørt fint med 32GB ram i XMP, men efter geninstallation af windows, så vil den kun køre med 16GB når jeg aktiverer XMP profilen. Alle 4 slots køre med 8GB, men når XMP aktiveres, siger den "2 slots of 4", og så speeder den op fra 2133mhz til 3600mhz, men kun 16GB. Nogen forslag til udbedring? eller nogen der har set det før? Ram er ret nye, under 4 måneder. Bundkortet er et Asrock B550 Phantom Gaming 4, cpu er en 5600X.
--
9900K, Z390 AORUS Master, 2080TI Gaming Trio, 16GB-3600mhz, 1TB m2SSD,ML240RGB,650W SupernovaG+,Core P3 Snow edition https://imgur.com[...]
#1
thomas_bk
Semi Nørd
16-04-2021 20:08

Rapporter til Admin
Har du kigget om der er en bios opdatering som gør noget mht ram?
--
3700x, MSI Unify & Armor GTX1070, G.skill 32GB, 970 EVO+, Corsair 750d & K95 & RM650x, Noctua U12S, Tartarus, Logi G502, Dragonfly Red, AOC AG273QX
#2
BoreBissen
Junior Nørd
16-04-2021 20:08

Rapporter til Admin
Prøvet at nulstille CMOS?
--
Se specs. i profil. https://hardwareonline.dk[...]
#3
Martin.v.r
Guru
16-04-2021 20:19

Rapporter til Admin
ja,hiv alle ram ud,og starte pcen uden ram, og sæt dem igen
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ HyperX Fury RGB DDR4 3600MHz 4x8GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING

Opret svar til indlægget: 32GB Ram i Auto, kun 16GB i XMP

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning